Windows se fige apres installation SP2 suite ....et fin

Le
grief
bonjour tous
j'ai contacté ma fille qui me dit qu'il n'y a qu'une ligne dans le update
log le voici
2009-10-28 17:48:25+0100 208 2ac WUAutoUpdateAtShutdown failed, hr€24000C
je ne comprends rien je pense que c'est le fin d'histoire
merci tous
bonsoir
grief
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #20473631
grief wrote:
bonjour tous
j'ai contacté ma fille qui me dit qu'il n'y a qu'une ligne dans le
update log le voici
2009-10-28 17:48:25+0100 208 2ac WUAutoUpdateAtShutdown failed,
hr€24000C je ne comprends rien je pense que c'est le fin d'histoire
merci tous
bonsoir
grief



Salut grief

C'est lapidaire comme réponse.
Windowsupdate.log fait chez moi 16519 lignes.
Il aurait été bien de copier coller les 50 dernières lignes.
Mais c'est ta fille qui ne peut pas faire la màj SP2
C'est donc elle qui voit.

Une piste avec hr€224000C :
Demande à ta fille si elle n'aurait pas installé un "relookeur" de XP.
Comme StyleXP, WindowsBlind, UXThème, BricoPack etc...
Si c'est le cas dis lui de désinstaller ces "customiseurs"
Et de retenter le SP2

Si ça ne marche pas, envoyer les 50 dernières lines du log

Herser
Droger Jean-Paul
Le #20475141
Herser a formulé la demande :
grief wrote:
bonjour tous
j'ai contacté ma fille qui me dit qu'il n'y a qu'une ligne dans le
update log le voici
2009-10-28 17:48:25+0100 208 2ac WUAutoUpdateAtShutdown failed,
hr€24000C je ne comprends rien je pense que c'est le fin d'histoire
merci tous
bonsoir
grief



Salut grief

C'est lapidaire comme réponse.
Windowsupdate.log fait chez moi 16519 lignes.
Il aurait été bien de copier coller les 50 dernières lignes.
Mais c'est ta fille qui ne peut pas faire la màj SP2
C'est donc elle qui voit.

Une piste avec hr€224000C :
Demande à ta fille si elle n'aurait pas installé un "relookeur" de XP.
Comme StyleXP, WindowsBlind, UXThème, BricoPack etc...
Si c'est le cas dis lui de désinstaller ces "customiseurs"
Et de retenter le SP2

Si ça ne marche pas, envoyer les 50 dernières lines du log

Herser



il y a de cela, mais de mémoire il y a aussi une mise à jour de carte
graphique dans ce SP2 (à moins que cela ne soit de SP2 vers SP3) qui
défraya la chronique il fut un temps, j'ai eut le problème sur un Dell
il y a quelques années!!

J'avais contourné le problème comme cela:

après passage du SP concerné redélmarrage en sans échec, recherche de
la référence de la CG, recherche du bon pilote avec une autre machine,
gravure sur CD, mise en place du CD , désinstallation de la CG
(toujours en sans échec) puis installation des pilotes gravés sur le
CD...

et cela est reparti!!

Mais cela s'était passé il y a quelques années, je ne sais plus si cela
était le SP2 ou 3 ni la marque de la CG, mais en tous les cas le
résultat était assez spectaculaire: après installation du SP et
redémarrage de la machine j'avais un bel écran tout noir!!

Bonne journée.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

grief
Le #20533541
bonjour
j'ai mis du temps a répondre a Herser!
ma fille me dit qu'il n'y a qu'une ligne dans le update log
c'est surement parce que j'avais formater le partition avant de réinstaller XP
je vois que ma demande évoque des souvenirs anciens sans les précisions
nécessaires pour arriver a bout!
je tends vers la réponse de Jean-Paul je pense que c'est peut-être un
problème de carte graphique mais comme je n'y connais rien mon idée vaut ce
qu'il vaut!
de toute façon plus que quelques semaines avant que j'offre une nouvelle
machine a ma fille. mais j'ai bien l'intention de récupérer l'ancienne et
d'essayer de résoudre ce problème. je vois que j'ai de belles expériences
devant moi
bonne journée a tous
grief



Pour m'envoyer un mail, remplacer me par grief



il y a de cela, mais de mémoire il y a aussi une mise à jour de carte
graphique dans ce SP2 (à moins que cela ne soit de SP2 vers SP3) qui
défraya la chronique il fut un temps, j'ai eut le problème sur un Dell
il y a quelques années!!

J'avais contourné le problème comme cela:

après passage du SP concerné redélmarrage en sans échec, recherche de
la référence de la CG, recherche du bon pilote avec une autre machine,
gravure sur CD, mise en place du CD , désinstallation de la CG
(toujours en sans échec) puis installation des pilotes gravés sur le
CD...

et cela est reparti!!

Mais cela s'était passé il y a quelques années, je ne sais plus si cela
était le SP2 ou 3 ni la marque de la CG, mais en tous les cas le
résultat était assez spectaculaire: après installation du SP et
redémarrage de la machine j'avais un bel écran tout noir!!

Bonne journée.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;



.



Herser
Le #20533691
grief wrote:
bonjour
j'ai mis du temps a répondre a Herser!
ma fille me dit qu'il n'y a qu'une ligne dans le update log
c'est surement parce que j'avais formater le partition avant de
réinstaller XP je vois que ma demande évoque des souvenirs anciens
sans les précisions nécessaires pour arriver a bout!



Oui et non !
Il est sûr que le formatage a effacé l'ancien log
Mais à chaque tentative de connexions à Windows Update, le log se remplit
Donc si le SP2 ne s'installe pas, la tentative a écrit dans ce log
C:WINDOWSWindowsUpdate.log

Vois quand même ce fil, les solutions proposés sont souvent efficaces :
http://groups.google.com/group/microsoft.public.fr.windowsxp/browse_frm/thread/1916be1e8c9221cf


Herser
Publicité
Poster une réponse
Anonyme