Windows Update: Erreur code 80070424

Le
Basil Gass
Bonjour!

J'ai un problème depuis quelques temps. Windows Update ne fonctionne plus.
J'ai essayé des solutions que j'ai trouvé sur deux ou trois sites, comme
réengistrer le wuaueng.dll

Mais ça marche pas :(


J'ai donc formaté et réinstallé tout va bien puis tout à coup, à
nouveau, impossible de mettre à jour Même erreur!


J'aime bien installer mes programmes, mais pas tous les mois Est-ce que
quelqu'un à une solution ?


Merci de votre aide,
Basil Gass
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jackr13
Le #18069911
bonjour,

Basil Gass wrote:
Bonjour!

J'ai un problème depuis quelques temps. Windows Update ne fonctionne
plus. J'ai essayé des solutions que j'ai trouvé sur deux ou trois
sites, comme réengistrer le wuaueng.dll

Mais ça marche pas :(


J'ai donc formaté et réinstallé... tout va bien... puis tout à coup, à
nouveau, impossible de mettre à jour... Même erreur!


J'aime bien installer mes programmes, mais pas tous les mois...
Est-ce que quelqu'un à une solution ?


Merci de votre aide,
Basil Gass



0x80070424 ERROR_SERVICE_DOES_NOT_EXIST BITS service is deleted.
80070424 indique que le service BITS ( deamdé par Windows Update ) n'est
pas actif.

Eventuellement ces articles si vous ne les avez pas encore vu :

-Une mise à jour pour empêcher une panne du service de transfert
intelligent en arrière-plan (BITS) sur un ordinateur Windows Vista-en
fonction
http://support.microsoft.com/kb/939159/fr
-Une mise à jour est disponible pour corriger un blocage sur le service
de transfert intelligent en arrière-plan (BITS) sur un ordinateur
Windows Vista
http://support.microsoft.com/kb/940520/fr


Autrement votre machine est peut-être "infectée" par Vundo ou quelque
chose assez proche.

Faites un scan avec HiJackThis 2.02
Télécharger par exemple sur
http://www.infos-du-net.com/télécharger/HijackThis.html
et suivre les instructions
http://www.malekal.com/tutorial_HijackThis.php

Faire analyser le rapport par des sites spécialisés tel
http://www.hijackthis.de/fr


Confirmer par uilisation de Malwarebytes antimalware (mbam ) faire un
scan
Voir http://www.malekal.com/tutorial_MalwareBytes_AntiMalware.php
et télécharger sur :
http://www.malwarebytes.org/mbam/program/mbam-setup.exe
mettre à jour avant de faire un scan.
Eventuellement faire nettoyage en mode sans echec.

Nous dire ..

Cordialement,
jackr13
Basil Gass
Le #18084951
Merci pour l'aide.

Hélàs, les deux liens donnés n'ont pas réussi à résoudre le problème (j'ai
peut être omis de dire que je suis sous Vista 64 et que j'ai désactivé le
UAC).

J'ai fait toutes les analyses nécessaires... et je ne vois rien de suspect.


J'ai vu qu'il existe un logiciel qui s'appelle AU Check qui permet de
réparer Windows Update. Mais il est indisponible pour le moment...


Je me demandais si il était peut être possible de désinstaller le service
pack 1, puis de le réinstaller, en espérant que ça répare le problème.


Une autre solution que j'ai trouvé, c'est de faire:

sfc /scannow


Mais il n'arrive pas à démarrer... Il dit:

La protextion des ressources Windows n'a pas réussi à démarrer le sercice de
réparation.



Bref, je suis bien embêté.


Basil


"jackr13" wrote:

bonjour,

Basil Gass wrote:
> Bonjour!
>
> J'ai un problème depuis quelques temps. Windows Update ne fonctionne
> plus. J'ai essayé des solutions que j'ai trouvé sur deux ou trois
> sites, comme réengistrer le wuaueng.dll
>
> Mais ça marche pas :(
>
>
> J'ai donc formaté et réinstallé... tout va bien... puis tout à coup, à
> nouveau, impossible de mettre à jour... Même erreur!
>
>
> J'aime bien installer mes programmes, mais pas tous les mois...
> Est-ce que quelqu'un à une solution ?
>
>
> Merci de votre aide,
> Basil Gass

0x80070424 ERROR_SERVICE_DOES_NOT_EXIST BITS service is deleted.
80070424 indique que le service BITS ( deamdé par Windows Update ) n'est
pas actif.

Eventuellement ces articles si vous ne les avez pas encore vu :

-Une mise à jour pour empêcher une panne du service de transfert
intelligent en arrière-plan (BITS) sur un ordinateur Windows Vista-en
fonction
http://support.microsoft.com/kb/939159/fr
-Une mise à jour est disponible pour corriger un blocage sur le service
de transfert intelligent en arrière-plan (BITS) sur un ordinateur
Windows Vista
http://support.microsoft.com/kb/940520/fr


Autrement votre machine est peut-être "infectée" par Vundo ou quelque
chose assez proche.

Faites un scan avec HiJackThis 2.02
Télécharger par exemple sur
http://www.infos-du-net.com/télécharger/HijackThis.html
et suivre les instructions
http://www.malekal.com/tutorial_HijackThis.php

Faire analyser le rapport par des sites spécialisés tel
http://www.hijackthis.de/fr


Confirmer par uilisation de Malwarebytes antimalware (mbam ) faire un
scan
Voir http://www.malekal.com/tutorial_MalwareBytes_AntiMalware.php
et télécharger sur :
http://www.malwarebytes.org/mbam/program/mbam-setup.exe
mettre à jour avant de faire un scan.
Eventuellement faire nettoyage en mode sans echec.

Nous dire ..

Cordialement,
jackr13









jackr13
Le #18086061
Bonsoir,

Basil Gass wrote:
Merci pour l'aide.

Hélàs, les deux liens donnés n'ont pas réussi à résoudre le problème
(j'ai peut être omis de dire que je suis sous Vista 64 et que j'ai
désactivé le UAC).

J'ai fait toutes les analyses nécessaires... et je ne vois rien de
suspect.


J'ai vu qu'il existe un logiciel qui s'appelle AU Check qui permet de
réparer Windows Update. Mais il est indisponible pour le moment...


Je me demandais si il était peut être possible de désinstaller le
service pack 1, puis de le réinstaller, en espérant que ça répare le
problème.


Une autre solution que j'ai trouvé, c'est de faire:

sfc /scannow


Mais il n'arrive pas à démarrer... Il dit:

La protextion des ressources Windows n'a pas réussi à démarrer le
sercice de réparation.



Bref, je suis bien embêté.


Basil


"jackr13" wrote:

bonjour,

Basil Gass wrote:
Bonjour!

J'ai un problème depuis quelques temps. Windows Update ne fonctionne
plus. J'ai essayé des solutions que j'ai trouvé sur deux ou trois
sites, comme réengistrer le wuaueng.dll

Mais ça marche pas :(








[...]

Vu . Pour vista 64 ..
A partir de google vu d'autres internautes avec ce problème de SFC
/Scannow qui ne fonctionne pas.

Essayer cela :

Outil d'analyse de l'installation conforme des mises à jour du système
pour Windows Vista pour ordinateurs à processeur x64 (KB947821) [août
2008]


http://support.microsoft.com/kb/947821/fr




Autrement télécharger et installer en manuel ( en super administrateur )
la dernière version du module windowsupdate agent 3.0 pour 64 bits

http://download.windowsupdate.com/WindowsUpdate/redist/standalone/7.2.6001.788/WindowsUpdateAgent30-x64.exe

nous dire ..

Cordialement,
jackr13
jackr13
Le #18086351
Re,

Basil Gass wrote:
Merci pour l'aide.

Hélàs, les deux liens donnés n'ont pas réussi à résoudre le problème
(j'ai peut être omis de dire que je suis sous Vista 64 et que j'ai
désactivé le UAC).

J'ai fait toutes les analyses nécessaires... et je ne vois rien de
suspect.


J'ai vu qu'il existe un logiciel qui s'appelle AU Check qui permet de
réparer Windows Update. Mais il est indisponible pour le moment...


Je me demandais si il était peut être possible de désinstaller le
service pack 1, puis de le réinstaller, en espérant que ça répare le
problème.


Une autre solution que j'ai trouvé, c'est de faire:

sfc /scannow


Mais il n'arrive pas à démarrer... Il dit:

La protextion des ressources Windows n'a pas réussi à démarrer le
sercice de réparation.



Bref, je suis bien embêté.


Basil




pour voutre problème de SFC /Scannow
voir éventuellement

http://www.mac-net.com/1583485.page



<Citation>

Fix "Windows Resource Protection could not start..." when trying to run
SFC
When trying to run SFC /scannow via CMD.exe (as Administrator) on a
Vista Machine, Vista display "Windows Resource Protection could not
start the repair service." and stopped.

Try enabling the following services:

· Windows Modules Installer (Service Name: msiserver).

· Windows Installer (Service Name: TrustedInstaller).



</citation>



Cordialement,

jackr13
Basil Gass
Le #18115961
Bonjour...

désolé pour le délai, mais je suis papa pour la 3ème fois depuis hier...


Je viens de tout tester... et ça ne marche pas.


Par contre, je n'ai pas de service trustedinstaller.exe ! Il se trouve bien
dans le répertoire winsxs, mais pas où il devrait être... Existe-t-il un
moyen de le réinstaller ?


L'autre chose que je me demandais... est-il possible de désinstaller le
service pack 1 de Window Vista ? Comme ça, je pourrais tenter de refaire des
mises à jour depuis là?


Merci de votre aide,
Basil

"jackr13" wrote:

Re,

Basil Gass wrote:
> Merci pour l'aide.
>
> Hélàs, les deux liens donnés n'ont pas réussi à résoudre le problème
> (j'ai peut être omis de dire que je suis sous Vista 64 et que j'ai
> désactivé le UAC).
>
> J'ai fait toutes les analyses nécessaires... et je ne vois rien de
> suspect.
>
>
> J'ai vu qu'il existe un logiciel qui s'appelle AU Check qui permet de
> réparer Windows Update. Mais il est indisponible pour le moment...
>
>
> Je me demandais si il était peut être possible de désinstaller le
> service pack 1, puis de le réinstaller, en espérant que ça répare le
> problème.
>
>
> Une autre solution que j'ai trouvé, c'est de faire:
>
> sfc /scannow
>
>
> Mais il n'arrive pas à démarrer... Il dit:
>
> La protextion des ressources Windows n'a pas réussi à démarrer le
> sercice de réparation.
>
>
>
> Bref, je suis bien embêté.
>
>
> Basil
>
>
pour voutre problème de SFC /Scannow
voir éventuellement

http://www.mac-net.com/1583485.page



<Citation>

Fix "Windows Resource Protection could not start..." when trying to run
SFC
When trying to run SFC /scannow via CMD.exe (as Administrator) on a
Vista Machine, Vista display "Windows Resource Protection could not
start the repair service." and stopped.

Try enabling the following services:

· Windows Modules Installer (Service Name: msiserver).

· Windows Installer (Service Name: TrustedInstaller).



</citation>



Cordialement,

jackr13












jackr13
Le #18116581
Bonsoir,

Basil Gass wrote:
Bonjour...

désolé pour le délai, mais je suis papa pour la 3ème fois depuis
hier...



......
je n'ai pas de service trustedinstaller.exe ! Il se
trouve bien dans le répertoire winsxs, mais pas où il devrait être...
Existe-t-il un moyen de le réinstaller ?



.....
L'autre chose que je me demandais... est-il possible de désinstaller
le service pack 1 de Window Vista ? Comme ça, je pourrais tenter de
refaire des mises à jour depuis là?



..

Félicitations au papa ainsi qu'à la maman ....

Les problèmes d'intendance informatique peuvent bien passer après en ces
circonstances.

N'ayant que depuis peu une machine sous Vista je ne suis pas assez
expert pour répondre à votre première question.
Par expérience d'autres OS je crois que revenir en arrière n'est pas la
bonne solution.

Je crois par contre qu'il faut rêgler ce problème de service
TrustedInstaller.exe pour réaliser ce SFC /SCANNOW ou même les mises à
jour. Voir les copies d'ecran de cet article...pour les opérations qui
vont suivre ..

http://blogs.codes-sources.com/fabrice69/archive/2007/09/07/vista-processus-trustedinstaller-exe-100-du-temps-processeur.aspx .

Comment le réactiver :
Si TrustedInstaller n'est pas dans les processus activer via outils
d'administration/services/programme d'installation de modules windows
Autrement passer par [Win]+R et "services.msc" et aller sur la ligne
Programme d’installation de modules Windows (ou TrustedInstaller) puis
activer en amuel.

S'il est possible de l'activer voir si on peut lancer SFC /scannow .
Essayer ensuite les mises à jour.


Nous dire..


Cordialement,
jackr13
Basil Gass
Le #18116911
Bonsoir!

Je commence à avoir une idée du problème, mais je ne sais pas comment le
résoudre...

Le service ne se trouve PAS dans la liste de service! Rien, même pas une
entrée!!!!


Existe-t-il un moyen de le réinstaller ?


Merci,
Basil



"jackr13" wrote:

Bonsoir,

Basil Gass wrote:
> Bonjour...
>
> désolé pour le délai, mais je suis papa pour la 3ème fois depuis
> hier...
>
.......
> je n'ai pas de service trustedinstaller.exe ! Il se
> trouve bien dans le répertoire winsxs, mais pas où il devrait être...
> Existe-t-il un moyen de le réinstaller ?
>
......
> L'autre chose que je me demandais... est-il possible de désinstaller
> le service pack 1 de Window Vista ? Comme ça, je pourrais tenter de
> refaire des mises à jour depuis là?
>
...

Félicitations au papa ainsi qu'à la maman ....

Les problèmes d'intendance informatique peuvent bien passer après en ces
circonstances.

N'ayant que depuis peu une machine sous Vista je ne suis pas assez
expert pour répondre à votre première question.
Par expérience d'autres OS je crois que revenir en arrière n'est pas la
bonne solution.

Je crois par contre qu'il faut rêgler ce problème de service
TrustedInstaller.exe pour réaliser ce SFC /SCANNOW ou même les mises à
jour. Voir les copies d'ecran de cet article...pour les opérations qui
vont suivre ..

http://blogs.codes-sources.com/fabrice69/archive/2007/09/07/vista-processus-trustedinstaller-exe-100-du-temps-processeur.aspx .

Comment le réactiver :
Si TrustedInstaller n'est pas dans les processus activer via outils
d'administration/services/programme d'installation de modules windows
Autrement passer par [Win]+R et "services.msc" et aller sur la ligne
Programme d’installation de modules Windows (ou TrustedInstaller) puis
activer en amuel.

S'il est possible de l'activer voir si on peut lancer SFC /scannow .
Essayer ensuite les mises à jour.


Nous dire..


Cordialement,
jackr13





jackr13
Le #18118411
Bonjour,

Basil Gass wrote:
Bonsoir!

Je commence à avoir une idée du problème, mais je ne sais pas comment
le résoudre...

Le service ne se trouve PAS dans la liste de service! Rien, même pas
une entrée!!!!


Existe-t-il un moyen de le réinstaller ?


Merci,
Basil



"jackr13" wrote:

Bonsoir,

Basil Gass wrote:
Bonjour...

désolé pour le délai, mais je suis papa pour la 3ème fois depuis
hier...



.......
je n'ai pas de service trustedinstaller.exe ! Il se
trouve bien dans le répertoire winsxs, mais pas où il devrait
être... Existe-t-il un moyen de le réinstaller ?



......
L'autre chose que je me demandais... est-il possible de désinstaller
le service pack 1 de Window Vista ? Comme ça, je pourrais tenter de
refaire des mises à jour depuis là?



...

Félicitations au papa ainsi qu'à la maman ....

Les problèmes d'intendance informatique peuvent bien passer après en
ces
circonstances.

N'ayant que depuis peu une machine sous Vista je ne suis pas assez
expert pour répondre à votre première question.
Par expérience d'autres OS je crois que revenir en arrière n'est pas
la
bonne solution.

Je crois par contre qu'il faut rêgler ce problème de service
TrustedInstaller.exe pour réaliser ce SFC /SCANNOW ou même les mises
à
jour. Voir les copies d'ecran de cet article...pour les opérations
qui
vont suivre ..






http://blogs.codes-sources.com/fabrice69/archive/2007/09/07/vista-processus-trustedinstaller-exe-100-du-temps-processeur.aspx
.

Comment le réactiver :
Si TrustedInstaller n'est pas dans les processus activer via outils
d'administration/services/programme d'installation de modules windows
Autrement passer par [Win]+R et "services.msc" et aller sur la ligne
Programme d’installation de modules Windows (ou TrustedInstaller)
puis
activer en amuel.

S'il est possible de l'activer voir si on peut lancer SFC /scannow .
Essayer ensuite les mises à jour.


Nous dire..


Cordialement,
jackr13





Sans doute. Je crois avoir atteint mes limites dans la connaissance de
Vista et en plus d'une version 64 bits.
Oublions un instant ce service TrustedInstalled.exe qui est l'objet de
nombreuses discussions sur les NG.
Avez-vous un service intitulé Windows Installer ?
Si non essayer d'installer celui-ci
Télécharger et exécuter à partir de la page

http://www.microsoft.com/downloadS/details.aspx?displaylang=fr&FamilyIDZ58b56f-60b6-4412-95b9-54d056d6f9f4

le fichier Windows6.0-KB942288-v2-x64.msu 2.9 mo.

est-ce qu'il apparait dans les services ?



autrement Il faudrait sans doute faire une réparation du système . Voir
http://www.vista-xp.fr/forum/topic428.html
Si vous n'avez de DVD avec le sp1 il faudra sans doute enlever celui-ci
avant de faire l'opération. A vérifier.
Je regrette mais je ne peux aller plus avant ..


Nous dire .. la suite.

Cordialement,
jackr13
Publicité
Poster une réponse
Anonyme