Windows Vista - Problème accès Internet

Le
JM
Après avoir installé Vista Home Premium (sur HP Pavilion a6200n) tout
fonctionne bien et je peux accéder tous les sites Internet À L'EXCEPTION DE
TOUT CE QUI EST MICROSOFT (accès direct ou via autre sites).

J'ai vérifié avec des copains (et HP et Bell et Microsoft helpdesks) et eux
n'ont aucun problème (alors ce n'est pas le site lui-même).

J'ai désinstallé Norton Internet, désactivé Windows Firewall mais rien ne
fonctionne.

Lorsque j'essai d'accéder via WindowsUpdate, le OS me donne après quelques
temps un erreur associé à ma passerelle par défaut (? - je doute que ce
message soit significatif puisque ça fonctionne ailleurs).

SOLUTION ?!?!?!?!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #147386
Salut,

J'ai eu ce problème là avec XP Pro + IE 7, pour aller sur les sites MS
je n'avais que 2 solutions : soit revenir à IE 6, soit me servir de Firefox
! Un comble pour un MVP-:))) Après avoir essayé beaucoup de choses, j'avais
opté pour FF ! et le retour à IE 6 pour les mises à jour de XP. Je ne m'en
suis pas plus soucié, sachant que Vista allait devenir opérationnel, or
voilà-t-il pas que suite à l'installation du SP 1 Bêta, je me suis aperçu
que ça recommençait sur les sites Microsoft Connect. Je suis allé par FF sur
le site Connect y pousser quelques cris (en US), il m'a été conseillé par le
service technique de vider le dosser Cookies ou du moins y virer le cookie
Connect, ce que j'ai fait et ça remarche.

Tout ça pour te conseiller la même opération.

Le dossier [Cookies] est dans C:Ton nomCookies. Il faut le faire
apparaître comme suit :

Faire apparaître les dossiers cachés.

Dans une fenêtre quelconque de l'explorateur Windows, tu vas
dans le menu : [Outils] ==> [Options de dossiers] ==> onglet [Affichage] ==>
tu cliques {afficher les dossiers et fichiers cachés} tu décliques {masquer
les dossiers et fichiers protégés du système d'exploitation}.

Il te faudra aussi les droits :

Pour redevenir le maître sur un PC avec Vista :

I-) DÉSACTIVER L'UAC. (facultatif)
================== vois ici : http://www.bellamyjc.org/fr/windowsvista.html

II-) AVOIR TOUS LES DROITS SUR LES FICHIERS ET LES DOSSIERS
===================================================== Clic droit sur le dossier ou le fichier ==> [Propriétés] ==> onglet
[Sécurité], si c'est coriace ==> bouton [Avancé] tu as plusieurs
possibilités :
1-) Soit tu as une ligne [Interdire pour tout le monde] ==> bouton
[Modifier] tu la vires et en revenant sur la première page, tu peux te
donner les droits.
2-) Soit, si tu n'es pas dans le 1° cas, tu vas à l'onglet [Propriétaires]
==> bouton [Modifier] ==> tu cliques sur les nom qui ne sont pas
propriétaires (ne lis pas les messages, ce n'est que du bla-bla)
3-) Dans les 2 cas précédents tu reviens à la première fenêtre et là par le
bouton [Modifier] ==> clic sur [l'intéressé] ==> bouton [Appliquer] quand tu
as fini ==> [OK]

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.

"JM" news:
Après avoir installé Vista Home Premium (sur HP Pavilion a6200n) tout
fonctionne bien et je peux accéder tous les sites Internet À L'EXCEPTION
DE
TOUT CE QUI EST MICROSOFT (accès direct ou via autre sites).

J'ai vérifié avec des copains (et HP et Bell et Microsoft helpdesks) et
eux
n'ont aucun problème (alors ce n'est pas le site lui-même).

J'ai désinstallé Norton Internet, désactivé Windows Firewall mais rien ne
fonctionne.

Lorsque j'essai d'accéder via WindowsUpdate, le OS me donne après quelques
temps un erreur associé à ma passerelle par défaut (? - je doute que ce
message soit significatif puisque ça fonctionne ailleurs).

SOLUTION ?!?!?!?!




MCI (ex do ré Mi chel la si do) [MVP]
Le #147209
Bonsoir !

Pour accéder au répertoire de Cookies, je fais [Windows]+R, et je colle
ça :
%userprofile%AppDataRoamingMicrosoftWindowsCookies
Cela ouvre l'explorateur au bon endroit.

@+

Michel Claveau
Jean
Le #149343
Pour accéder au répertoire de Cookies, je fais [Windows]+R, et je colle ça :
%userprofile%AppDataRoamingMicrosoftWindowsCookies
Cela ouvre l'explorateur au bon endroit.


Ben j'en profite ... parceque c'est un truc que je ne trouva pas
"clair" (dans le sens "intuitif") non plus dans Vista :-) ... au lieu
de faire Windows +r on peut aussi coller ça dans Bouton Démarrer -
champ "rechercher" (en bas) ... et taper Entrée ... ce que je ne trouve
pas Klair c'est "rechercher" pour "exécuter" ... suis-je clair ?

Amicalement,

--
Jean - JMST
Belgium

MCI \(ex do ré Mi chel la si do\) [MVP]
Le #149338
Bonjour !


Perso, je suis repassé en "Menu Classique".
Et, dans ce mode, la recherche passe par un sous-menu, et, donc beaucoup
de clics ; alors que "Démarrer" + "Exécuter" et au premier niveau.

Mais, comme le raccourci-clavier est immédiat, dans TOUS les cas, il m'a
semblé plus rapide à utiliser, donc je l'ai cité.

Rappel : [Windows]+R suivi de [Ctrl-V]

D'ailleurs, plus ça va, plus je trouve les raccourcis-clavier
améliorateurs de productivité informatique.

Ma réponse est-elle assez claire ? Ou, au moins, plus claire qu'une
mort subite qui reste trouble (et troublante) ?


@+

Michel Claveau
Le Claude
Le #149336
Salut à Tous,

Pour Michel MCI
============ Pourquoi compliquer ? AppData, Roaming etc... ça fait long comme chemin
et sans boussole, on risque de se perdre ou de ne plus se rappeler où on
voulait aller (ça m'arrive !). Dans le dossier UsersNom du client, il y a
un raccourci, pour un petit cerveau comme moi, j'ai trouvé que c'était plus
simple -:))). Il est aussi possible de créer un raccourci à partir de
AppDataRoaming etc...

Pour Jean
====== Exact, tu peux faire comme tu dis.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.

"JM" news:
Après avoir installé Vista Home Premium (sur HP Pavilion a6200n) tout
fonctionne bien et je peux accéder tous les sites Internet À L'EXCEPTION
DE
TOUT CE QUI EST MICROSOFT (accès direct ou via autre sites).

J'ai vérifié avec des copains (et HP et Bell et Microsoft helpdesks) et
eux
n'ont aucun problème (alors ce n'est pas le site lui-même).

J'ai désinstallé Norton Internet, désactivé Windows Firewall mais rien ne
fonctionne.

Lorsque j'essai d'accéder via WindowsUpdate, le OS me donne après quelques
temps un erreur associé à ma passerelle par défaut (? - je doute que ce
message soit significatif puisque ça fonctionne ailleurs).

SOLUTION ?!?!?!?!




Nina Popravka
Le #149231
On Thu, 1 Nov 2007 09:29:02 -0700, JM wrote:

Après avoir installé Vista Home Premium (sur HP Pavilion a6200n) tout
fonctionne bien et je peux accéder tous les sites Internet À L'EXCEPTION DE
TOUT CE QUI EST MICROSOFT (accès direct ou via autre sites).


Jetez un oeil au contenu de votre fichier hosts, dans :
C:WINDOWSsystem32driversetc
--
Nina

~Jean-Marc~ [MVP]
Le #149226
Salut JM,
tu nous disais :
Après avoir installé Vista Home Premium (sur HP Pavilion a6200n) tout
fonctionne bien et je peux accéder tous les sites Internet À
L'EXCEPTION DE TOUT CE QUI EST MICROSOFT (accès direct ou via autre
sites).

Lorsque j'essai d'accéder via WindowsUpdate, le OS me donne après
quelques temps un erreur associé à ma passerelle par défaut (? - je
doute que ce message soit significatif puisque ça fonctionne
ailleurs).

SOLUTION ?!?!?!?!


Essaye ceci :
http://docxp.mvps.org/vista/FAQ.htm#TCP_AutoConfig

@+

--
~Jean-Marc~ MVP Shell/User Fr
( Vista x86 Ultimate )
- http://msmvps.com/blogs/docxp/ -
- http://docxp.mvps.org -

Luc
Le #149130
Nina Popravka a écrit...

On Thu, 1 Nov 2007 09:29:02 -0700, JM wrote:

Après avoir installé Vista Home Premium (sur HP Pavilion a6200n) tout
fonctionne bien et je peux accéder tous les sites Internet À
L'EXCEPTION DE TOUT CE QUI EST MICROSOFT (accès direct ou via autre
sites).


Jetez un oeil au contenu de votre fichier hosts, dans :
C:WINDOWSsystem32driversetc


et dans les 'Options du courrier indésirable', onglet 'Expéditeurs bloqués'

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg


JM
Le #149127
Bonjour Claude,

Le répertoire "connect" (ou le cookie) est inexistant - même après
l'affichage réglé. J'ai aussi désactivé l'UAC mais ça n'a pas changé. Les
droits et la propriété ont aussi été ajusté. Je réussi à détruire tout sauf
un fichier INDEX.DAT que l'on retrouve sous la racine de "Cookies". Celui-ci
est accédé par un autre programme. L'antivirus n'y peut rien non plus - j'ai
essayé de vérifié s'il pouvait être affecté. En safe-mode non plus impossible
de quoi que ce soit. Via ms-config j'ai TOUT désactivé mais encore
impossible.

J'ai installé Netscape - même problème
J'ai installé FireFox 2.0 - même problème

Autres idées pour cette piste....


Salut,

J'ai eu ce problème là avec XP Pro + IE 7, pour aller sur les sites MS
je n'avais que 2 solutions : soit revenir à IE 6, soit me servir de Firefox
! Un comble pour un MVP-:))) Après avoir essayé beaucoup de choses, j'avais
opté pour FF ! et le retour à IE 6 pour les mises à jour de XP. Je ne m'en
suis pas plus soucié, sachant que Vista allait devenir opérationnel, or
voilà-t-il pas que suite à l'installation du SP 1 Bêta, je me suis aperçu
que ça recommençait sur les sites Microsoft Connect. Je suis allé par FF sur
le site Connect y pousser quelques cris (en US), il m'a été conseillé par le
service technique de vider le dosser Cookies ou du moins y virer le cookie
Connect, ce que j'ai fait et ça remarche.

Tout ça pour te conseiller la même opération.

Le dossier [Cookies] est dans C:Ton nomCookies. Il faut le faire
apparaître comme suit :

Faire apparaître les dossiers cachés.

Dans une fenêtre quelconque de l'explorateur Windows, tu vas
dans le menu : [Outils] ==> [Options de dossiers] ==> onglet [Affichage] ==>
tu cliques {afficher les dossiers et fichiers cachés} tu décliques {masquer
les dossiers et fichiers protégés du système d'exploitation}.

Il te faudra aussi les droits :

Pour redevenir le maître sur un PC avec Vista :

I-) DÉSACTIVER L'UAC. (facultatif)
================== > vois ici : http://www.bellamyjc.org/fr/windowsvista.html

II-) AVOIR TOUS LES DROITS SUR LES FICHIERS ET LES DOSSIERS
===================================================== > Clic droit sur le dossier ou le fichier ==> [Propriétés] ==> onglet
[Sécurité], si c'est coriace ==> bouton [Avancé] tu as plusieurs
possibilités :
1-) Soit tu as une ligne [Interdire pour tout le monde] ==> bouton
[Modifier] tu la vires et en revenant sur la première page, tu peux te
donner les droits.
2-) Soit, si tu n'es pas dans le 1° cas, tu vas à l'onglet [Propriétaires]
==> bouton [Modifier] ==> tu cliques sur les nom qui ne sont pas
propriétaires (ne lis pas les messages, ce n'est que du bla-bla)
3-) Dans les 2 cas précédents tu reviens à la première fenêtre et là par le
bouton [Modifier] ==> clic sur [l'intéressé] ==> bouton [Appliquer] quand tu
as fini ==> [OK]

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.

"JM" news:
Après avoir installé Vista Home Premium (sur HP Pavilion a6200n) tout
fonctionne bien et je peux accéder tous les sites Internet À L'EXCEPTION
DE
TOUT CE QUI EST MICROSOFT (accès direct ou via autre sites).

J'ai vérifié avec des copains (et HP et Bell et Microsoft helpdesks) et
eux
n'ont aucun problème (alors ce n'est pas le site lui-même).

J'ai désinstallé Norton Internet, désactivé Windows Firewall mais rien ne
fonctionne.

Lorsque j'essai d'accéder via WindowsUpdate, le OS me donne après quelques
temps un erreur associé à ma passerelle par défaut (? - je doute que ce
message soit significatif puisque ça fonctionne ailleurs).

SOLUTION ?!?!?!?!








JM
Le #149126
Lors de mes premières démarches avec le support Microsoft les vérifications
du fichier Host a été fait et il a été conclu que c'était ok ....


On Thu, 1 Nov 2007 09:29:02 -0700, JM wrote:

Après avoir installé Vista Home Premium (sur HP Pavilion a6200n) tout
fonctionne bien et je peux accéder tous les sites Internet À L'EXCEPTION DE
TOUT CE QUI EST MICROSOFT (accès direct ou via autre sites).


Jetez un oeil au contenu de votre fichier hosts, dans :
C:WINDOWSsystem32driversetc
--
Nina




Publicité
Poster une réponse
Anonyme