Windows XP a perdu ses couleurs

Le
norbert
Bonjour
J'ai eu un souci de connection internet par usb, et sur vos conseils nous
avons installé par éthernet.
ça marche, mais nouveau problème ( est-ce lié?)
Xp a perdu ses couleurs, sur internet la barre de chargement est jaune, le
vert est jaune sale, dans word ou exel pas de rouge et la palette est très
limitée.
Dans le gestionnaire de périphérique, on me dit que la carte graphique
fonctionne correctement.
Quoi faire, réparer XP?
Merci pour votre aide
MA
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Droopy191
Le #17837291
norbert a écrit :
Bonjour
J'ai eu un souci de connection internet par usb, et sur vos conseils nous
avons installé par éthernet.
ça marche, mais nouveau problème ( est-ce lié?)
Xp a perdu ses couleurs, sur internet la barre de chargement est jaune, le
vert est jaune sale, dans word ou exel pas de rouge et la palette est très
limitée.
Dans le gestionnaire de périphérique, on me dit que la carte graphique
fonctionne correctement.
Quoi faire, réparer XP?
Merci pour votre aide
MA





Salut,

Le nombre de couleur -> voir panneau de config, affichage ?
Ou alors vous avez mal rebranché l'écran lors de l'installation de la
carte ethernet ?



--
DR
norbert
Le #17838081
"Droopy191" message de news: 491cdcba$0$7745$
norbert a écrit :
Bonjour
J'ai eu un souci de connection internet par usb, et sur vos conseils nous
avons installé par éthernet.
ça marche, mais nouveau problème ( est-ce lié?)
Xp a perdu ses couleurs, sur internet la barre de chargement est jaune,
le vert est jaune sale, dans word ou exel pas de rouge et la palette est
très limitée.
Dans le gestionnaire de périphérique, on me dit que la carte graphique
fonctionne correctement.
Quoi faire, réparer XP?
Merci pour votre aide
MA Bonjour, je réponds à vos questions



Salut,

Le nombre de couleur -> voir panneau de config, affichage ?



Cela semble bon: 32bits et la résolution de l'écran est: 1024par 768

Ou alors vous avez mal rebranché l'écran lors de l'installation de la
carte ethernet ?



J'ai demandé à mon fils de regarder cela ( le micro n'est pas à la maison )

MA --
DR


droopy191
Le #17845151
norbert wrote:




>> Le nombre de couleur -> voir panneau de config, affichage ?
>
> Cela semble bon: 32bits et la résolution de l'écran est: 1024par 768
>



Ca parait correct en effet

>> Ou alors vous avez mal rebranché l'écran lors de l'installation de la
>> carte ethernet ?
>>
> J'ai demandé à mon fils de regarder cela ( le micro n'est pas à la
maison )
>>
*C'est fait, cela n'a rien changé, il n'y a que les jaune



Désolé mais je seche.
Pouquoi pas tenter de réinstaller les pilotes graphiques.


--
DR
norbert
Le #17860681
Bonjour
je reprends le bébé malade suite à pb de santé.
Je vais dans les prochains jours mettre mon câble écran personnel
A voir
réinstaller la carte graphique.
A voir.
Désinstaller internet
A voir
Tenter une réparation de Windows
Je vous tiendrai au courant
Merci
MA

"droopy191" de news: 491dd61e$0$14756$
norbert wrote:




>> Le nombre de couleur -> voir panneau de config, affichage ?
>
> Cela semble bon: 32bits et la résolution de l'écran est: 1024par 768
>



Ca parait correct en effet

>> Ou alors vous avez mal rebranché l'écran lors de l'installation de la
>> carte ethernet ?
>>
> J'ai demandé à mon fils de regarder cela ( le micro n'est pas à la
maison )
>>
*C'est fait, cela n'a rien changé, il n'y a que les jaune



Désolé mais je seche.
Pouquoi pas tenter de réinstaller les pilotes graphiques.


--
DR


norbert
Le #17917141
Bonjour
Le problème est résolu
Il y avait une fiche du câble de l'écran un peu tordue
Merci pour tout
Bon Week-end
MA
"norbert" 4920127b$0$919$
Bonjour
je reprends le bébé malade suite à pb de santé.
Je vais dans les prochains jours mettre mon câble écran personnel
A voir
réinstaller la carte graphique.
A voir.
Désinstaller internet
A voir
Tenter une réparation de Windows
Je vous tiendrai au courant
Merci
MA

"droopy191" message de news: 491dd61e$0$14756$
norbert wrote:




>> Le nombre de couleur -> voir panneau de config, affichage ?
>
> Cela semble bon: 32bits et la résolution de l'écran est: 1024par 768
>



Ca parait correct en effet

>> Ou alors vous avez mal rebranché l'écran lors de l'installation de
la
>> carte ethernet ?
>>
> J'ai demandé à mon fils de regarder cela ( le micro n'est pas à la
maison )
>>
*C'est fait, cela n'a rien changé, il n'y a que les jaune



Désolé mais je seche.
Pouquoi pas tenter de réinstaller les pilotes graphiques.


--
DR






Publicité
Poster une réponse
Anonyme