windows XP Pro

Le
Bioley
Bonjour,
La mise à jour de XP est complète, sauf que les MAJ de 2 Frameworks (2.0 et
3.0 SP 1) ne peuvent pas être installées. Le PC travaille durant 1-2 minutes
et finalement, indique que ces 2 MAJ ne sont pas installées.
Il n'y a aucun virus, ni autre malware.
Que puis-je faire pour mettre à jour?
Merci de vos infos
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sundowne
Le #1150438
Bioley wrote:
:: Bonjour,
:: La mise à jour de XP est complète, sauf que les MAJ de 2 Frameworks
:: (2.0 et
:: 3.0 SP 1) ne peuvent pas être installées. Le PC travaille durant 1-2
:: minutes et finalement, indique que ces 2 MAJ ne sont pas installées.
:: Il n'y a aucun virus, ni autre malware.
:: Que puis-je faire pour mettre à jour?
:: Merci de vos infos

'jour
2 conseils:
- Désinstalles la version de framework déjà installée AVANT d'installer la
nouvelle version
- N'installes pas SIMULTANEMENT 2 versions de framework !!!

Si malgré cela l'installation plante, alors il faut "effacer" l'installation
dont l'échec a laissé des "scories" qui bloquent !
regarde ici :
http://support.microsoft.com/kb/555175/fr
En particulier utilise Windows Installer CleanUp .
Attention : La traduction de l'article est horrible !!!
@+
Bioley
Le #1150436
Merci, mais je ne vais pas me lancer dans cette histoire. Il y a trop de
risques décrits et je n'ai pas, mais pas du tout envie, de réinstaller tout
ou partie de mpn PC. Mais merci quand même


Bioley wrote:
:: Bonjour,
:: La mise à jour de XP est complète, sauf que les MAJ de 2 Frameworks
:: (2.0 et
:: 3.0 SP 1) ne peuvent pas être installées. Le PC travaille durant 1-2
:: minutes et finalement, indique que ces 2 MAJ ne sont pas installées.
:: Il n'y a aucun virus, ni autre malware.
:: Que puis-je faire pour mettre à jour?
:: Merci de vos infos

'jour
2 conseils:
- Désinstalles la version de framework déjà installée AVANT d'installer la
nouvelle version
- N'installes pas SIMULTANEMENT 2 versions de framework !!!

Si malgré cela l'installation plante, alors il faut "effacer" l'installation
dont l'échec a laissé des "scories" qui bloquent !
regarde ici :
http://support.microsoft.com/kb/555175/fr
En particulier utilise Windows Installer CleanUp .
Attention : La traduction de l'article est horrible !!!
@+




Jacques93
Le #1150435
Bonjour Sundowne
Bioley wrote:
:: Bonjour,
:: La mise à jour de XP est complète, sauf que les MAJ de 2 Frameworks
:: (2.0 et
:: 3.0 SP 1) ne peuvent pas être installées. Le PC travaille durant 1-2
:: minutes et finalement, indique que ces 2 MAJ ne sont pas installées.
:: Il n'y a aucun virus, ni autre malware.
:: Que puis-je faire pour mettre à jour?
:: Merci de vos infos

'jour
2 conseils:
- Désinstalles la version de framework déjà installée AVANT d'installer
la nouvelle version
- N'installes pas SIMULTANEMENT 2 versions de framework !!!


Nan, pas d'accord, les 3 versions 1.1, 21.0 et 3.0 peuvent cohabiter (je
ne parles pas des Compact Framework qui peuvent aussi s'ajouter) :


sur mon sytème :


[...]

--
Cordialement,

Jacques.

Jacques93
Le #1150433
Bonjour Bioley,
Bonjour,
La mise à jour de XP est complète, sauf que les MAJ de 2 Frameworks (2.0 et
3.0 SP 1) ne peuvent pas être installées. Le PC travaille durant 1-2 minutes
et finalement, indique que ces 2 MAJ ne sont pas installées.
Il n'y a aucun virus, ni autre malware.
Que puis-je faire pour mettre à jour?
Merci de vos infos


Il faut tout d'abord savoir que ces MAJ ne sont pas systématiquement
obligatoires, on peut très bien vivre sans le FrameWork 3.0.

Mais si tu en as vraiment besoin (Application qui utilise une version
donnée du FrameWork), il faudrait connaître la cause de l'erreur WU.

Pour cela, dans Windows Update, cliques sur consulter l'historique des
mises à jour. Sur celles qui ont rencontrées des erreurs, tu devrais
avoir une icône représentant une croix blanche sur un disque rouge,
clique sur cette icône, tu auras le code erreur.



--
Cordialement,

Jacques.

Jacques93
Le #1150431
Jacques93 a écrit une coquille :

Nan, pas d'accord, les 3 versions 1.1, 21.0 et 3.0 peuvent cohabiter (je
Lire 2.0



--
Cordialement,

Jacques.

Jacques93
Le #1150294
Re bonjour Bioley,
Bonjour,
La mise à jour de XP est complète, sauf que les MAJ de 2 Frameworks (2.0 et
3.0 SP 1) ne peuvent pas être installées. Le PC travaille durant 1-2 minutes
et finalement, indique que ces 2 MAJ ne sont pas installées.
Il n'y a aucun virus, ni autre malware.
Que puis-je faire pour mettre à jour?
Merci de vos infos


Une autre solution est de court circuiter Windows Update, en
téléchargeant directement :

Framework 2.0 :




Framework 3.0 :



Framework 3.0 SP1 :


et plus généralement :


NB: Dans tous les cas, Windows Update ou téléchargement direct, il faut
désinstaller les version beta ou release canditate.

--
Cordialement,

Jacques.

Bioley
Le #1150160
Merci. Je pense que ce système va m'aider. Bon dimanche


Re bonjour Bioley,
Bonjour,
La mise à jour de XP est complète, sauf que les MAJ de 2 Frameworks (2.0 et
3.0 SP 1) ne peuvent pas être installées. Le PC travaille durant 1-2 minutes
et finalement, indique que ces 2 MAJ ne sont pas installées.
Il n'y a aucun virus, ni autre malware.
Que puis-je faire pour mettre à jour?
Merci de vos infos


Une autre solution est de court circuiter Windows Update, en
téléchargeant directement :

Framework 2.0 :




Framework 3.0 :



Framework 3.0 SP1 :


et plus généralement :


NB: Dans tous les cas, Windows Update ou téléchargement direct, il faut
désinstaller les version beta ou release canditate.

--
Cordialement,

Jacques.




Roger LEDIG
Le #1149476
Bonjour

J'avais sur mes pc les trois version de Frameworks

Cela gène pas vu que cela sert pas à grand chose a mon avis.

Ceux qui s'en servent doit le savoir.

J'ai désinstaller la version 1.1 et rien d'anormal.

J'ai mis la version 3.0 en prévision pour Encarta 2008 car c'est lui qui a
mis Frameworks , mais cette version n'existe pas il semble. Resta a voir !

Cordialement.

Roger


"Sundowne" discussion : #
Bioley wrote:
:: Bonjour,
:: La mise à jour de XP est complète, sauf que les MAJ de 2 Frameworks
:: (2.0 et
:: 3.0 SP 1) ne peuvent pas être installées. Le PC travaille durant 1-2
:: minutes et finalement, indique que ces 2 MAJ ne sont pas installées.
:: Il n'y a aucun virus, ni autre malware.
:: Que puis-je faire pour mettre à jour?
:: Merci de vos infos

'jour
2 conseils:
- Désinstalles la version de framework déjà installée AVANT d'installer la
nouvelle version
- N'installes pas SIMULTANEMENT 2 versions de framework !!!

Si malgré cela l'installation plante, alors il faut "effacer"
l'installation dont l'échec a laissé des "scories" qui bloquent !
regarde ici :
http://support.microsoft.com/kb/555175/fr
En particulier utilise Windows Installer CleanUp .
Attention : La traduction de l'article est horrible !!!
@+


Bernard42
Le #1149475
Roger LEDIG, nous a déclaré sur Win XP FR :

Bonjour

J'avais sur mes pc les trois version de Frameworks

Cela gène pas vu que cela sert pas à grand chose a mon avis.

Ceux qui s'en servent doit le savoir.

J'ai désinstaller la version 1.1 et rien d'anormal.

J'ai mis la version 3.0 en prévision pour Encarta 2008 car c'est lui
qui a mis Frameworks , mais cette version n'existe pas il semble.
Resta a voir !
Cordialement.

Roger



Bonjour,

Oui,elle existe,la preuve :

http://www.pc-ressources.com/wfdownloads+singlefile.cid+13+lid+293.htm


--


Bernard 42.

Herser
Le #1147811
Bernard42 wrote:
Roger LEDIG, nous a déclaré sur Win XP FR :

Bonjour

J'avais sur mes pc les trois version de Frameworks

Cela gène pas vu que cela sert pas à grand chose a mon avis.

Ceux qui s'en servent doit le savoir.

J'ai désinstaller la version 1.1 et rien d'anormal.

J'ai mis la version 3.0 en prévision pour Encarta 2008 car c'est lui
qui a mis Frameworks , mais cette version n'existe pas il semble.
Resta a voir !
Cordialement.

Roger



Bonjour,

Oui,elle existe,la preuve :

http://www.pc-ressources.com/wfdownloads+singlefile.cid+13+lid+293.htm


Bonjour
Non, ce n'est pas de .NF3.0 dont parle Roger, mais de Encarta 2008, annoncé
en octobre et pas encore en magasin
Herser


Publicité
Poster une réponse
Anonyme