Windows XP : probleme d'affichage des menus actifs etc

Le
Eric Demeester
Bonjour,

Depuis le démarrage de Windows XP ce matin, j'ai un problème
d'affichage Une image étant plus parlante que de longs discours :

http://cjoint.com/data/dfllS3TWA0.htm

Comme on peut le constater sur cette copie d'écran, les textes des menus
et des différents champs sont affublés d'une sorte d'effet de relief qui
les rend très difficiles à lire.

Je pensais pouvoir régler ça via :
-> propriétés d'affichage
-> Apparence
-> Avancé
-> Élément menu (et autres options)

mais rien n'y fait :(

Par ailleurs, le problème ne touche pas que les menus, mais tous les
textes affichés, à l'exception notable des menus des fenêtres
inactives : http://cjoint.com/?dfluQWeZzG

Si quelqu'un sait comment supprimer cet effet de relief à la noix

Par avance merci.

--
Eric
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LeLapin
Le #21320781
Eric Demeester a tapoté du bout de ses petites papattes :
Bonjour,

Depuis le démarrage de Windows XP ce matin, j'ai un problème
d'affichage... Une image étant plus parlante que de longs discours :

http://cjoint.com/data/dfllS3TWA0.htm

Comme on peut le constater sur cette copie d'écran, les textes des menus
et des différents champs sont affublés d'une sorte d'effet de relief qui
les rend très difficiles à lire.

Je pensais pouvoir régler ça via :
-> propriétés d'affichage
-> Apparence
-> Avancé
-> Élément menu (et autres options)

mais rien n'y fait :(

Par ailleurs, le problème ne touche pas que les menus, mais tous les
textes affichés, à l'exception notable des menus des fenêtres
inactives : http://cjoint.com/?dfluQWeZzG

Si quelqu'un sait comment supprimer cet effet de relief à la noix...

Par avance merci.



Tu es sûr de tes copies d'écran (ou de tes yeux) ? Parce que moi je n'y
vois pas de problème...
Et j'ai beau zoomer, pas la moindre trace de relief.

--
LeLapin
Eric Demeester
Le #21320851
dans (in) fr.comp.os.ms-windows, LeLapin ecrivait (wrote) :

Eric Demeester a tapoté du bout de ses petites papattes :
> http://cjoint.com/data/dfllS3TWA0.htm

Tu es sûr de tes copies d'écran (ou de tes yeux) ? Parce que moi je n'y
vois pas de problème...
Et j'ai beau zoomer, pas la moindre trace de relief.



Effectivement, je ne vois plus ce pseudo-relief si je zoome sur mes
copies d'écran...

Le problème ne vient probablement pas de Windows mais du réglage de mon
écran. Reste à comprendre ce qui s'est passé car bien entendu, je n'ai
touché à rien ©

--
Eric
LeLapin
Le #21321121
Eric Demeester a tapoté du bout de ses petites papattes :
dans (in) fr.comp.os.ms-windows, LeLapin ecrivait (wrote) :

Eric Demeester a tapoté du bout de ses petites papattes :
http://cjoint.com/data/dfllS3TWA0.htm





Tu es sûr de tes copies d'écran (ou de tes yeux) ? Parce que moi je n'y
vois pas de problème...
Et j'ai beau zoomer, pas la moindre trace de relief.



Effectivement, je ne vois plus ce pseudo-relief si je zoome sur mes
copies d'écran...

Le problème ne vient probablement pas de Windows mais du réglage de mon
écran. Reste à comprendre ce qui s'est passé car bien entendu, je n'ai
touché à rien ©



C'est un CRT ?

--
LeLapin
Sergio
Le #21321101
Eric Demeester a écrit :

Effectivement, je ne vois plus ce pseudo-relief si je zoome sur mes
copies d'écran...

Le problème ne vient probablement pas de Windows mais du réglage de mon
écran. Reste à comprendre ce qui s'est passé car bien entendu, je n'ai
touché à rien ©



Réglage des fréquences de balayage ? résolution pas bonne ?

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Eric Demeester
Le #21321091
dans (in) fr.comp.os.ms-windows, LeLapin ecrivait (wrote) :

Eric Demeester a tapoté du bout de ses petites papattes :
> Le problème ne vient probablement pas de Windows mais du réglage de mon
> écran. Reste à comprendre ce qui s'est passé car bien entendu, je n'ai
> touché à rien ©

C'est un CRT ?



Non, c'est un Benq 22 pouces TFT (1680 x 1050).

--
Eric
LeLapin
Le #21321261
Eric Demeester a tapoté du bout de ses petites papattes :
dans (in) fr.comp.os.ms-windows, LeLapin ecrivait (wrote) :

Eric Demeester a tapoté du bout de ses petites papattes :
Le problème ne vient probablement pas de Windows mais du réglage de mon
écran. Reste à comprendre ce qui s'est passé car bien entendu, je n'ai
touché à rien ©



C'est un CRT ?



Non, c'est un Benq 22 pouces TFT (1680 x 1050).



J'ai eu un truc qui pourrait ressembler sur mon vieux Mirai. Il est
mort quelques jours après. Pas eu le courage ni le temps d'aller voir
dedans.

Mais il y a de plus courageux que moi sur fse, tu devrais aller
demander.

--
LeLapin
Eric Demeester
Le #21321901
dans (in) fr.comp.os.ms-windows, Sergio

Bonjour,

Eric Demeester a écrit :
> Le problème ne vient probablement pas de Windows mais du réglage de mon
> écran. Reste à comprendre ce qui s'est passé car bien entendu, je n'ai
> touché à rien ©

Réglage des fréquences de balayage ? résolution pas bonne ?



J'ai bien sûr vérifié la résolution et la fréquence, sans succès, tout
est conforme (1680 x 1050, 60 Hz).

Je pense que ce n'est pas non plus un problème matériel puisque les
menus, onglets et autres nom de champs dans les fenêtres actives mis à
part, l'affichage est impeccable.

Je reviens donc à l'hypothèse que le problème vient bien d'un mauvais
paramétrage de Windows, mais lequel ?

J'en perds mon latin...

--
Eric
Eric Demeester
Le #21337381
dans (in) fr.comp.os.ms-windows, Eric Demeester

Le problème ne vient probablement pas de Windows mais du réglage de mon
écran. Reste à comprendre ce qui s'est passé car bien entendu, je n'ai
touché à rien ©



J'ai trouvé !

il s'agissait bien d'un réglage de l'écran. J'avais malencontreusement
appuyé sur un bouton faisant passer l'écran du mode d'affichage
« standard » à un mode d'affichage « photo » provoquant une saturation
des couleurs. Ce que je prenais pour un pseudo affichage en relief
n'était en fait qu'un effet de scintillement lié à cette saturation.

Je se suis revenu en affichage « standard » et tout est rentré dans
l'ordre.

Les écrans disposent décidément de réglages bizarres...

--
Eric
LeLapin
Le #21338591
Eric Demeester a tapoté du bout de ses petites papattes :
dans (in) fr.comp.os.ms-windows, Eric Demeester

Le problème ne vient probablement pas de Windows mais du réglage de mon
écran. Reste à comprendre ce qui s'est passé car bien entendu, je n'ai
touché à rien ©



J'ai trouvé !

il s'agissait bien d'un réglage de l'écran. J'avais malencontreusement
appuyé sur un bouton faisant passer l'écran du mode d'affichage
« standard » à un mode d'affichage « photo » provoquant une saturation
des couleurs. Ce que je prenais pour un pseudo affichage en relief
n'était en fait qu'un effet de scintillement lié à cette saturation.

Je se suis revenu en affichage « standard » et tout est rentré dans
l'ordre.

Les écrans disposent décidément de réglages bizarres...



Donc pas de dégats, content pour toi. Mon Samsung 19" 4/3 (c'est de
plus en plus dur de trouver des 4/3 de nos jours, pourtant allez faire
du dev avec un 16/9... quelle plaie !) tout neuf, qui remplace le
Mirai, a une douzaine de réglages de modes d'écran, bien pratiques
malgré une touche à effleurement très con.

--
LeLapin
DuboisP
Le #21339521
Le Sun, 07 Mar 2010 23:25:01 +0100, LeLapin a écrit:


Donc pas de dégats, content pour toi. Mon Samsung 19" 4/3 (c'est de plus
en plus dur de trouver des 4/3 de nos jours, pourtant allez faire du dev
avec un 16/9... quelle plaie !)



parce que 19", c'est trop petit :D
faut mettre 22", ou 24", ou faire du double-écran


--
Utilisant le client e-mail révolutionnaire d'Opera :
http://www.opera.com/mail/
Publicité
Poster une réponse
Anonyme