WindowsPhone 7 et Snow Leopard ?

Le
J.P
Le produit actuel sur l'AppStore Apple ne supporte que 10.7 et au-delà.
Une solution ?

Merci

--
Jean-Pierre
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J.P
Le #25464202
In article "J.P"
Le produit actuel sur l'AppStore Apple ne supporte que 10.7 et au-delà.
Une solution ?

Merci



Je me réponds: pas de solution en dehors de versions Beta de WinPhone
(0.6 ?) non updatables et n'assurant pas tous les services.

Et donc de nouveau de l'obsolescence:
je veux un téléphone Lumia 505 déja obsolète en Europe mais vendu avec
un plan pas cher au Chili et bien suffisant pour nos besoins.
WinPhone ne s'installe pas sur Snow Leopard
je dois donc passer au minimum sous Lion, perdre mes applis Rosetta,
acheter les versions pour Lion
Lion n'est plus dispo et donc c'est Mountain Lion 10.8
MAIS mon iMac 7.1 avec 4Go va être un peu court pour la bête.

Il me faudrait donc, logiquement, changer de Mac et d'applis.
Pas simple et onéreux !

Tout ça pour échanger quelques documents entre le téléphone et le Mac
... de temps en temps, sans passer par le mail ou un web de partage
quelconque.


Ce sera donc via une machine virtuelle Windows XP sous Parallels ... si
XP veut bien du winPhone actuel .

Ces OS pour téléphone n'ont donc pas de filesystem "normal", reconnu
partout ?

--
Jean-Pierre
J.P
Le #25466152
In article "J.P"
In article "J.P"
>.... peu importe ce qui précédait ...



Il n'y a donc personne qui utilise à la fois un iPhone et Snow Leopard ?
Il est vrai que vu le prix d'un iPhone, le prix d'un Mac burné pour
supporter ML peu paraitre ridicule.
Mais sans moi.

--
Jean-Pierre
gquerat
Le #25470172
J.P
In article "J.P"
> In article > "J.P" >
> >.... peu importe ce qui précédait ...

Il n'y a donc personne qui utilise à la fois un iPhone et Snow Leopard ?
Il est vrai que vu le prix d'un iPhone, le prix d'un Mac burné pour
supporter ML peu paraitre ridicule.
Mais sans moi.



Si, j'ai un iPhone 4S et suis sous SL à la maison, mais je ne comprends
pas bien le rapport avec ce qui précédait ? Windowsphone ? quesaquo ?
Quelle est la question ?


--
Gilles Querat
Luminy Les Calanques
J.P
Le #25470702
In article (Gilles Querat) wrote:

J.P
> In article > "J.P" >
> > In article > > "J.P" > >
> > >.... peu importe ce qui précédait ...
>
> Il n'y a donc personne qui utilise à la fois un iPhone et Snow Leopard ?
> Il est vrai que vu le prix d'un iPhone, le prix d'un Mac burné pour
> supporter ML peu paraitre ridicule.
> Mais sans moi.

Si, j'ai un iPhone 4S et suis sous SL à la maison, mais je ne comprends
pas bien le rapport avec ce qui précédait ? Windowsphone ? quesaquo ?
Quelle est la question ?



Simplement pour savoir où en était Apple dans son "obsolescence
programmée" pour iPhone et SL.
Chez Microsoft avec WindowsPhone, la limite d'OS est XP S3.
Qui "obsolète" le plus vite ?

--
Jean-Pierre
Publicité
Poster une réponse
Anonyme