wine lent au démarrage (debian etch)

Le
tatane
Bonsoir,

J'utilise wine depuis longtemps sous Debian stable pour certains jeux
de mes enfants et j'en suis satisfait. Sur une de mes stations, wine
met très longtemps a démarrer et je n'en connais pas la cause.

tatane@Asus:~$ time winecfg

Wine exited with a successful status

real 3m23.850s

user 0m0.124s

sys 0m0.188s

C'est quand même très lent ! avant ça prenait 1 seconde

Vous avez une idée, vous avez déjà eu ce problème ?

J'ai fait l'essai d'effacer tout ce qui ressemble à wine dans mon
home, même avec un autre compte utilisateur c'est pareil

J'ai ensuite mis la version backport de wine c'est idem

Heu, je ne trouve pas de solution à ce problème un peu d'aide me
serai utile

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
tatane
Le #1915074
Le Mon, 03 Mar 2008 11:17:19 -0800, tatane a écrit:

Bonsoir,

J'utilise wine depuis longtemps sous Debian stable pour certains jeux
de mes enfants et j'en suis satisfait. Sur une de mes stations, wine
met très longtemps a démarrer et je n'en connais pas la cause.

:~$ time winecfg

Wine exited with a successful status

real 3m23.850s

user 0m0.124s

sys 0m0.188s

C'est quand même très lent ! avant ça prenait 1 seconde ...

Vous avez une idée, vous avez déjà eu ce problème ?

J'ai fait l'essai d'effacer tout ce qui ressemble à wine dans mon
home, même avec un autre compte utilisateur c'est pareil ...

J'ai ensuite mis la version backport de wine c'est idem ...

Heu, je ne trouve pas de solution à ce problème ... un peu d'aide me
serai utile

Merci


Bien, j'ai trouvé. J'avais par inadvertance supprimé l'interface lo dans mon

fichier réseau. Donc, je pense que le client wine avait du mal à trouver

wineserver.

Tout est rentré dans l'ordre.

Publicité
Poster une réponse
Anonyme