winnt.sif

Le
Willi2004
Bonjour. Toujours des prolèmes avec mon cd winxp perso. Lors de
l'installation, Windows copie les fichiers sur un disque autre que le disque
système. Voici le contenu de mon fichier winnt.sif. Peut-être que ça
provient de là?

;SetupMgrTag
[Data]
AutoPartition=1
MsDosInitiated="0"
UnattendedInstall="Yes"

[Unattended]
UnattendMode=FullUnattended
OemSkipEula=Yes
WaitForReboot="No"
UnattendSwitch=Yes
CrashDumpSetting=0
DisableDynamicUpdates=Yes
AutoConfirm=1
OemFilesPath="..$OEM$"
OemPreinstall=Yes
TargetPath=WINDOWS
OemPnPDriversPath="Drivers1_Video;Drivers2_Audio;Drivers3_Reseau;Drivers4_Chipset;Drivers5_Modem1;Drivers6_Modem2"
DriverSigningPolicy=Ignore

[GuiUnattended]
AdminPassword=*
EncryptedAdminPassword=NO
OEMSkipRegional=1
TimeZone 0
OemSkipWelcome=1

[Shell]
CustomDefaultThemeFile="%systemroot%RessourcesThemesRoyaleNoir.theme"

[UserData]
ProductID=XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
FullName="XXXXX"
OrgName="XXXXX"
ComputerName=XXXXX

[Display]
Xresolution€0
Yresolution`0
BitsPerPel2
Vrefresh…

[TapiLocation]
CountryCode"5

[Components]
msmsgs=off
zonegames=off
freecell=off
hearts=off
minesweeper=off
pinball=off
solitaire=off
spider=off
msnexplr=off

[Networking]
InstallDefaultComponents="Yes"

[Identification]
JoinWorkgroup=WORKGROUP

Merci pour vos lumières.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #18904711
"Willi2004" news:
Bonjour. Toujours des prolèmes avec mon cd winxp perso. Lors de
l'installation, Windows copie les fichiers sur un disque autre que le
disque système. Voici le contenu de mon fichier winnt.sif. Peut-être que
ça provient de là?

;SetupMgrTag
[Data]
AutoPartition=1
MsDosInitiated="0"
UnattendedInstall="Yes"

[Unattended]
UnattendMode=FullUnattended
OemSkipEula=Yes
WaitForReboot="No"
UnattendSwitch=Yes
CrashDumpSetting=0
DisableDynamicUpdates=Yes
AutoConfirm=1
OemFilesPath="..$OEM$"
OemPreinstall=Yes
TargetPath=WINDOWS

OemPnPDriversPath="Drivers1_Video;Drivers2_Audio;Drivers3_Reseau;Drivers4_Chipset;Drivers5_Modem1;Drivers6_Modem2"
DriverSigningPolicy=Ignore

[GuiUnattended]
AdminPassword=*
EncryptedAdminPassword=NO
OEMSkipRegional=1
TimeZone 0
OemSkipWelcome=1

[Shell]
CustomDefaultThemeFile="%systemroot%RessourcesThemesRoyaleNoir.theme"

[UserData]
ProductID=XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
FullName="XXXXX"
OrgName="XXXXX"
ComputerName=XXXXX

[Display]
Xresolution€0
Yresolution`0
BitsPerPel2
Vrefresh…

[TapiLocation]
CountryCode"5

[Components]
msmsgs=off
zonegames=off
freecell=off
hearts=off
minesweeper=off
pinball=off
solitaire=off
spider=off
msnexplr=off

[Networking]
InstallDefaultComponents="Yes"

[Identification]
JoinWorkgroup=WORKGROUP

Merci pour vos lumières.





Bonjour,

Le HDD system, il le vois Windows ?
Ce n'est pas un HDD sur un contrôleur SATA que Windows ne connais pas par
défaut ?

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm
Willi2004
Le #18904911
Merci Fabrice.
Je dirai que OUI, Windows voit bien le disque système. Pour preuve,
l'installation à partir du CD original se déroule comme il faut, les
fichiers étant bien copiés sur le disque C. Je me suis donc dit que le
problème est nécessairement lié à mon DVD personnalisé.


Fabrice [MVP] wrote:
"Willi2004" news:
Bonjour. Toujours des prolèmes avec mon cd winxp perso. Lors de
l'installation, Windows copie les fichiers sur un disque autre que le
disque système. Voici le contenu de mon fichier winnt.sif. Peut-être
que ça provient de là?

;SetupMgrTag
[Data]
AutoPartition=1
MsDosInitiated="0"
UnattendedInstall="Yes"

[Unattended]
UnattendMode=FullUnattended
OemSkipEula=Yes
WaitForReboot="No"
UnattendSwitch=Yes
CrashDumpSetting=0
DisableDynamicUpdates=Yes
AutoConfirm=1
OemFilesPath="..$OEM$"
OemPreinstall=Yes
TargetPath=WINDOWS

OemPnPDriversPath="Drivers1_Video;Drivers2_Audio;Drivers3_Reseau;Drivers4_Chipset;Drivers5_Modem1;Drivers6_Modem2"
DriverSigningPolicy=Ignore

[GuiUnattended]
AdminPassword=*
EncryptedAdminPassword=NO
OEMSkipRegional=1
TimeZone 0
OemSkipWelcome=1

[Shell]
CustomDefaultThemeFile="%systemroot%RessourcesThemesRoyaleNoir.theme"

[UserData]
ProductID=XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
FullName="XXXXX"
OrgName="XXXXX"
ComputerName=XXXXX

[Display]
Xresolution€0
Yresolution`0
BitsPerPel2
Vrefresh…

[TapiLocation]
CountryCode"5

[Components]
msmsgs=off
zonegames=off
freecell=off
hearts=off
minesweeper=off
pinball=off
solitaire=off
spider=off
msnexplr=off

[Networking]
InstallDefaultComponents="Yes"

[Identification]
JoinWorkgroup=WORKGROUP

Merci pour vos lumières.





Bonjour,

Le HDD system, il le vois Windows ?
Ce n'est pas un HDD sur un contrôleur SATA que Windows ne connais pas
par défaut ?


Fabrice [MVP]
Le #18906491
"Willi2004" news:
Merci Fabrice.
Je dirai que OUI, Windows voit bien le disque système. Pour preuve,
l'installation à partir du CD original se déroule comme il faut, les
fichiers étant bien copiés sur le disque C. Je me suis donc dit que le
problème est nécessairement lié à mon DVD personnalisé.


Fabrice [MVP] wrote:
"Willi2004" news:
Bonjour. Toujours des prolèmes avec mon cd winxp perso. Lors de
l'installation, Windows copie les fichiers sur un disque autre que le
disque système. Voici le contenu de mon fichier winnt.sif. Peut-être
que ça provient de là?

;SetupMgrTag
[Data]
AutoPartition=1
MsDosInitiated="0"
UnattendedInstall="Yes"

[Unattended]
UnattendMode=FullUnattended
OemSkipEula=Yes
WaitForReboot="No"
UnattendSwitch=Yes
CrashDumpSetting=0
DisableDynamicUpdates=Yes
AutoConfirm=1
OemFilesPath="..$OEM$"
OemPreinstall=Yes
TargetPath=WINDOWS

OemPnPDriversPath="Drivers1_Video;Drivers2_Audio;Drivers3_Reseau;Drivers4_Chipset;Drivers5_Modem1;Drivers6_Modem2"
DriverSigningPolicy=Ignore

[GuiUnattended]
AdminPassword=*
EncryptedAdminPassword=NO
OEMSkipRegional=1
TimeZone 0
OemSkipWelcome=1

[Shell]
CustomDefaultThemeFile="%systemroot%RessourcesThemesRoyaleNoir.theme"

[UserData]
ProductID=XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
FullName="XXXXX"
OrgName="XXXXX"
ComputerName=XXXXX

[Display]
Xresolution€0
Yresolution`0
BitsPerPel2
Vrefresh…

[TapiLocation]
CountryCode"5

[Components]
msmsgs=off
zonegames=off
freecell=off
hearts=off
minesweeper=off
pinball=off
solitaire=off
spider=off
msnexplr=off

[Networking]
InstallDefaultComponents="Yes"

[Identification]
JoinWorkgroup=WORKGROUP

Merci pour vos lumières.





Bonjour,

Le HDD system, il le vois Windows ?
Ce n'est pas un HDD sur un contrôleur SATA que Windows ne connais pas
par défaut ?







Si la partition System est libre, cela donne quoi vos essais avec la valeur
:
AutoPartition=0


--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm
Willi2004
Le #18917991
En principe avec cette valeur, on devrait me demander sur quelle partition
installer windows. Je vais essayer et te donner le résultat.

Fabrice [MVP] wrote:
"Willi2004" news:
Merci Fabrice.
Je dirai que OUI, Windows voit bien le disque système. Pour preuve,
l'installation à partir du CD original se déroule comme il faut, les
fichiers étant bien copiés sur le disque C. Je me suis donc dit que
le problème est nécessairement lié à mon DVD personnalisé.


Fabrice [MVP] wrote:
"Willi2004" news:
Bonjour. Toujours des prolèmes avec mon cd winxp perso. Lors de
l'installation, Windows copie les fichiers sur un disque autre que
le disque système. Voici le contenu de mon fichier winnt.sif.
Peut-être que ça provient de là?

;SetupMgrTag
[Data]
AutoPartition=1
MsDosInitiated="0"
UnattendedInstall="Yes"

[Unattended]
UnattendMode=FullUnattended
OemSkipEula=Yes
WaitForReboot="No"
UnattendSwitch=Yes
CrashDumpSetting=0
DisableDynamicUpdates=Yes
AutoConfirm=1
OemFilesPath="..$OEM$"
OemPreinstall=Yes
TargetPath=WINDOWS

OemPnPDriversPath="Drivers1_Video;Drivers2_Audio;Drivers3_Reseau;Drivers4_Chipset;Drivers5_Modem1;Drivers6_Modem2"
DriverSigningPolicy=Ignore

[GuiUnattended]
AdminPassword=*
EncryptedAdminPassword=NO
OEMSkipRegional=1
TimeZone 0
OemSkipWelcome=1

[Shell]
CustomDefaultThemeFile="%systemroot%RessourcesThemesRoyaleNoir.theme"

[UserData]
ProductID=XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
FullName="XXXXX"
OrgName="XXXXX"
ComputerName=XXXXX

[Display]
Xresolution€0
Yresolution`0
BitsPerPel2
Vrefresh…

[TapiLocation]
CountryCode"5

[Components]
msmsgs=off
zonegames=off
freecell=off
hearts=off
minesweeper=off
pinball=off
solitaire=off
spider=off
msnexplr=off

[Networking]
InstallDefaultComponents="Yes"

[Identification]
JoinWorkgroup=WORKGROUP

Merci pour vos lumières.





Bonjour,

Le HDD system, il le vois Windows ?
Ce n'est pas un HDD sur un contrôleur SATA que Windows ne connais
pas par défaut ?







Si la partition System est libre, cela donne quoi vos essais avec la
valeur



AutoPartition=0


Willi2004
Le #18933031
Merci Fabrice. Ca marche comme prévu et je préfère cette solution.


Willi2004 wrote:
En principe avec cette valeur, on devrait me demander sur quelle
partition installer windows. Je vais essayer et te donner le résultat.

Fabrice [MVP] wrote:
"Willi2004" news:
Merci Fabrice.
Je dirai que OUI, Windows voit bien le disque système. Pour preuve,
l'installation à partir du CD original se déroule comme il faut, les
fichiers étant bien copiés sur le disque C. Je me suis donc dit que
le problème est nécessairement lié à mon DVD personnalisé.


Fabrice [MVP] wrote:
"Willi2004" news:
Bonjour. Toujours des prolèmes avec mon cd winxp perso. Lors de
l'installation, Windows copie les fichiers sur un disque autre que
le disque système. Voici le contenu de mon fichier winnt.sif.
Peut-être que ça provient de là?

;SetupMgrTag
[Data]
AutoPartition=1
MsDosInitiated="0"
UnattendedInstall="Yes"

[Unattended]
UnattendMode=FullUnattended
OemSkipEula=Yes
WaitForReboot="No"
UnattendSwitch=Yes
CrashDumpSetting=0
DisableDynamicUpdates=Yes
AutoConfirm=1
OemFilesPath="..$OEM$"
OemPreinstall=Yes
TargetPath=WINDOWS

OemPnPDriversPath="Drivers1_Video;Drivers2_Audio;Drivers3_Reseau;Drivers4_Chipset;Drivers5_Modem1;Drivers6_Modem2"
DriverSigningPolicy=Ignore

[GuiUnattended]
AdminPassword=*
EncryptedAdminPassword=NO
OEMSkipRegional=1
TimeZone 0
OemSkipWelcome=1

[Shell]
CustomDefaultThemeFile="%systemroot%RessourcesThemesRoyaleNoir.theme"

[UserData]
ProductID=XXXXX-XXXXX-XXXXX-XXXXX-XXXXX
FullName="XXXXX"
OrgName="XXXXX"
ComputerName=XXXXX

[Display]
Xresolution€0
Yresolution`0
BitsPerPel2
Vrefresh…

[TapiLocation]
CountryCode"5

[Components]
msmsgs=off
zonegames=off
freecell=off
hearts=off
minesweeper=off
pinball=off
solitaire=off
spider=off
msnexplr=off

[Networking]
InstallDefaultComponents="Yes"

[Identification]
JoinWorkgroup=WORKGROUP

Merci pour vos lumières.





Bonjour,

Le HDD system, il le vois Windows ?
Ce n'est pas un HDD sur un contrôleur SATA que Windows ne connais
pas par défaut ?







Si la partition System est libre, cela donne quoi vos essais avec la
valeur



AutoPartition=0




Publicité
Poster une réponse
Anonyme