WinVista, et le lecteur DVD disparaît !?!?

Le
ScSami
Je viens de m'acheter un tout nouveau PC.
J'ai récupéré le graveur DVD et les HD de mon ancien PC.

J'ai donc :
- 1 HD SATA WD Raptor 74Go (new)
- 1 HD PATA de 80 Go (old)
- 1 Graveur DVD +-RW PATA de Sony [DVD RW DW-Q28A ATA] (old)
- 1 HD USB externe IOMEGA de 300 Go (old)

J'installe Windows Vista édition Familiale Premium OEM 32 bits, sur DVD donc !
J'installe les drivers de ma carte graphique : OK
J'installe les drivers de ma webcam USB (enfin, mon Mini Média Center
[AIPTEK DV-8900]), via son CD : OK
J'installe mon lecteur de cartes mémoires / rhéobus AKASA All-in-One, mince,
WV n'accepte pas le pilote : tant pi, je m'en passerais, j'ai l'habitude avec
Crosoft !

Mon lecteur DVD est toujours présent

Et là, malgré mes expériences passées, je me dis qu'il serait peut-être bien
de procéder les mises à jour de Windows (qui sait, si ça ne me bousille pas
tout le système comme d'habitude avec Crosoft, peut-être que ça
l'améliorera rêvons un peu).
Puis, dans la foullée, je branche mon HD USB pour récupérer quelques
fichiers persos : il est parfaitement reconnu (manquerait plus qu'ça !!!).

Je vais pour continuer mon installation et TADA (comme dit la musique ;-),
pif paf pouf, mon lecteur de DVD est innopérationnel. Cause : mauvais pilote
!!!
Je ne l'ai pourtant pas changé ! Bon, ben alors on reprends ses bonnes
vieilles habitudes comme dans l'temps de Windows 95 : on fait une MAJ - rien
- on désinstalle, reboot puis réinstalle et : RIEN. Toujours un problème de
driver (cdrom.sys en l'occurence [normal pour un graveur DVD !!!] !).

Donc, on en viens à compulser le web à la recherche de ces précieux
évidemment, rien, ni sur le site de merde du constructeur SONY, rien sur les
sites généralistes de drivers, que dalle sur les forums.

On en viens donc à vous demander de l'aide : merciCrosoft pour avoir résolu
une bonne fois pour toute les éternels problèmes de drivers (qui, pour la
peinne, se posent beaucoup moins sous Linux mais ça, c'est une autre
histoire !).

J'ignore donc si cela vient d'un caprice ou d'une contrariété de Vista, du
fait que le graveur soit, encore de nos jours (achetez, achetez, continuez à
acheter bande de c**), en PATA, ou encore, si cela vient du HD USB qui
"interférerait" ou alors, si cela viendrait, tout simplement, des MAJ
(histoire de remplacer un truc qui fonctionne par un bidule qui génère des
sous pour les hot-lines, commerce oblige).

Donc, ma fois, si vous zavez une ID, J'ACHETE !


Ma configue, pour information :
Asus P5K-Premium WiFi-AP
2x 2Go (4 Go) DDR-800
MSI nVidia GT-8600 512 Mo
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #2366
Salut,

A te lire je te signale en premier lieu que sur un forum d'entraide tu
t'adresses à des humains comme toi, bénévoles de surcroît et qu'une petite
formule de politesse n'aurait pas été mal venue.

2 choses sont possibles :
soit une mise à jour a corrompu ton pilote ou pire le Firmware de ton
lecteur et il faut trouver la version pour Vista,
soit tout bêtement ton lecteur vient de rendre l'âme, Si ! Si ! Ça arrive
aussi ! Même avec du matos neuf ! Et ça, personne n'en parle, ce n'est
pourtant pas une maladie honteuse -:)

RECHARGEMENT DES PILOTES ET DU FIRMWARE DU LECTEUR
===================================================

Il faut recharger les pilotes du lecteur, pour cela, il te faut accéder au
gestionnaire de

périphériques en tapant ceci : C:WINDOWSsystem32devmgmt.msc dans la ligne

[Exécuter] du menu [Démarrer] quand tu as trouvé le lecteur ==> clic dessus
==> Onglet

[Pilote] ==> bouton [Mettre à jour]
Si le système est têtu, il peut être utile de supprimer le pilote avant de
le mettre à jour et

s'il est très têtu, il faut ouvrir l'ordi et débrancher les nappes
afférentes au lecteur,

redémarrer puis éteindre l'ordi, rebrancher les nappes, redémarrer l'ordi et
là Windows

recherche tout seul le bon pilote.
Il est bon aussi de mettre à jour le Firmware en se rendant sur le site du
constructeur. Pour

cela l'utilitaire Sandra t'aidera à trouver le type de ton matériel.
Ou voir avec ce site : http://ma-config.com/StartDetection-1-1.html

Symbiose entre Ma-config et Tous les drivers :
http://config.zebulon.fr/

Sandra se télécharge ici :
http://www.sisoftware.net/
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"ScSami" groupe de discussion :
Je viens de m'acheter un tout nouveau PC.
J'ai récupéré le graveur DVD et les HD de mon ancien PC.

J'ai donc :
- 1 HD SATA WD Raptor 74Go (new)
- 1 HD PATA de 80 Go (old)
- 1 Graveur DVD +-RW PATA de Sony [DVD RW DW-Q28A ATA] (old)
- 1 HD USB externe IOMEGA de 300 Go (old)

J'installe Windows Vista édition Familiale Premium OEM 32 bits, sur DVD
donc !
J'installe les drivers de ma carte graphique : OK
J'installe les drivers de ma webcam USB (enfin, mon Mini Média Center
[AIPTEK DV-8900]), via son CD : OK
J'installe mon lecteur de cartes mémoires / rhéobus AKASA All-in-One,
mince,
WV n'accepte pas le pilote : tant pi, je m'en passerais, j'ai l'habitude
avec
Crosoft !

Mon lecteur DVD est toujours présent...

Et là, malgré mes expériences passées, je me dis qu'il serait peut-être
bien
de procéder les mises à jour de Windows (qui sait, si ça ne me bousille
pas
tout le système comme d'habitude avec Crosoft, peut-être que ça
l'améliorera... rêvons un peu).
Puis, dans la foullée, je branche mon HD USB pour récupérer quelques
fichiers persos : il est parfaitement reconnu (manquerait plus qu'ça !!!).

Je vais pour continuer mon installation et TADA (comme dit la musique ;-),
pif paf pouf, mon lecteur de DVD est innopérationnel. Cause : mauvais
pilote
!!!
Je ne l'ai pourtant pas changé ! Bon, ben alors on reprends ses bonnes
vieilles habitudes comme dans l'temps de Windows 95 : on fait une MAJ -
rien
- on désinstalle, reboot puis réinstalle et : RIEN. Toujours un problème
de
driver (cdrom.sys en l'occurence [normal pour un graveur DVD !!!] !).

Donc, on en viens à compulser le web à la recherche de ces précieux...
évidemment, rien, ni sur le site de merde du constructeur SONY, rien sur
les
sites généralistes de drivers, que dalle sur les forums.

On en viens donc à vous demander de l'aide : merciCrosoft pour avoir
résolu
une bonne fois pour toute les éternels problèmes de drivers (qui, pour la
peinne, se posent beaucoup moins sous Linux... mais ça, c'est une autre
histoire !).

J'ignore donc si cela vient d'un caprice ou d'une contrariété de Vista, du
fait que le graveur soit, encore de nos jours (achetez, achetez, continuez
à
acheter bande de c**), en PATA, ou encore, si cela vient du HD USB qui
"interférerait" ou alors, si cela viendrait, tout simplement, des MAJ
(histoire de remplacer un truc qui fonctionne par un bidule qui génère des
sous pour les hot-lines, commerce oblige).

Donc, ma fois, si vous zavez une ID, J'ACHETE !


Ma configue, pour information :
Asus P5K-Premium WiFi-AP
2x 2Go (4 Go) DDR-800
MSI nVidia GT-8600 512 Mo


Pierre TORRIS
Le #2342
ScSami
Bonjour AUSSI !

Je viens de m'acheter un tout nouveau PC.
J'ai récupéré le graveur DVD et les HD de mon ancien PC.

J'ai donc :
- 1 HD SATA WD Raptor 74Go (new)
- 1 HD PATA de 80 Go (old)
- 1 Graveur DVD +-RW PATA de Sony [DVD RW DW-Q28A ATA] (old)
- 1 HD USB externe IOMEGA de 300 Go (old)

J'installe Windows Vista édition Familiale Premium OEM 32 bits, sur DVD donc
! J'installe les drivers de ma carte graphique : OK
J'installe les drivers de ma webcam USB (enfin, mon Mini Média Center
[AIPTEK DV-8900]), via son CD : OK
J'installe mon lecteur de cartes mémoires / rhéobus AKASA All-in-One, mince,
WV n'accepte pas le pilote : tant pi, je m'en passerais, j'ai l'habitude avec
Crosoft !


Je suppose que les drivers de la carte mère, ceux qui contiennent les
pilotes des contrôleurs et du chipset, vous vous asseyez dessus. ;-)

Mon lecteur DVD est toujours présent...

Et là, malgré mes expériences passées, je me dis qu'il serait peut-être bien
de procéder les mises à jour de Windows (qui sait, si ça ne me bousille pas
tout le système comme d'habitude avec Crosoft, peut-être que ça
l'améliorera... rêvons un peu).


Si vous suivez un peu l'actualité, vous savez qu'il existe un SP1 RC.
Si vous ne faites aucune MAJ et que vous l'installez dans la foulée,
c'est beaucoup mieux. ;-)

blabla

J'ignore donc si cela vient d'un caprice ou d'une contrariété de Vista, du
fait que le graveur soit, encore de nos jours (achetez, achetez, continuez à
acheter bande de c**), en PATA,


J'avais Vista avec un graveur PATA. Je l'ai maintenant avec un graveur
SATA. Aucun soucis dans les 2 cas.

ou encore, si cela vient du HD USB qui "interférerait"


Je ne pense pas, mais comme tout périphérique USB en général, il
convient d'être attentif au mode de mise en oeuvre. Parfois,
l'installation d'un pilote est primordiale avant la connexion.

ou alors, si cela viendrait, tout simplement, des MAJ
(histoire de remplacer un truc qui fonctionne par un bidule qui génère des
sous pour les hot-lines, commerce oblige).


Une bonne règle : vérifier le chargement et l'installation des MAJ
proposées. Dans un premier temps, ne pas accepter celles du matériel
(généralement facultatives). Préférer visiter le site des
constructeurs.

Donc, ma fois, si vous zavez une ID, J'ACHETE !


Etant donné qu'il n'y a pas de vendeurs ici, vous pourriez être un peu
plus attentif à vos demandes et souhaits. Nul ici est obligé de
souffrir vos états d'âme, vos propos, et les problèmes que VOUS
rencontrez.

Dans l'histoire, vous n'avez pas fait mention du gestionnaire de
périphériques. Si votre engin y figure, supprimez-le. S'il n'y figure
pas, faites afficher les périphériques cachés, supprimez, redémarrez.

--
Bien à vous. Pierre TORRIS
www.ptorris.com

Fabio \(ex fan des sixties\)
Le #2287
Bonjour !
Ceci est la façon de formuler une question dans google (encore que les
mots recherche, pour et de soient sans intérêt dans ce cas). En aucun
cas ce n'est une façon d'intervenir sur un forum d'utilisateurs
BENEVOLES.
Merci d'en prendre note...

Fabio

"ScSami"
Je viens de m'acheter un tout nouveau PC.
J'ai récupéré le graveur DVD et les HD de mon ancien PC.

J'ai donc :
- 1 HD SATA WD Raptor 74Go (new)
- 1 HD PATA de 80 Go (old)
- 1 Graveur DVD +-RW PATA de Sony [DVD RW DW-Q28A ATA] (old)
- 1 HD USB externe IOMEGA de 300 Go (old)

J'installe Windows Vista édition Familiale Premium OEM 32 bits, sur DVD
donc !
J'installe les drivers de ma carte graphique : OK
J'installe les drivers de ma webcam USB (enfin, mon Mini Média Center
[AIPTEK DV-8900]), via son CD : OK
J'installe mon lecteur de cartes mémoires / rhéobus AKASA All-in-One,
mince,
WV n'accepte pas le pilote : tant pi, je m'en passerais, j'ai l'habitude
avec
Crosoft !

Mon lecteur DVD est toujours présent...

Et là, malgré mes expériences passées, je me dis qu'il serait peut-être
bien
de procéder les mises à jour de Windows (qui sait, si ça ne me bousille
pas
tout le système comme d'habitude avec Crosoft, peut-être que ça
l'améliorera... rêvons un peu).
Puis, dans la foullée, je branche mon HD USB pour récupérer quelques
fichiers persos : il est parfaitement reconnu (manquerait plus qu'ça !!!).

Je vais pour continuer mon installation et TADA (comme dit la musique ;-),
pif paf pouf, mon lecteur de DVD est innopérationnel. Cause : mauvais
pilote
!!!
Je ne l'ai pourtant pas changé ! Bon, ben alors on reprends ses bonnes
vieilles habitudes comme dans l'temps de Windows 95 : on fait une MAJ -
rien
- on désinstalle, reboot puis réinstalle et : RIEN. Toujours un problème
de
driver (cdrom.sys en l'occurence [normal pour un graveur DVD !!!] !).

Donc, on en viens à compulser le web à la recherche de ces précieux...
évidemment, rien, ni sur le site de merde du constructeur SONY, rien sur
les
sites généralistes de drivers, que dalle sur les forums.

On en viens donc à vous demander de l'aide : merciCrosoft pour avoir
résolu
une bonne fois pour toute les éternels problèmes de drivers (qui, pour la
peinne, se posent beaucoup moins sous Linux... mais ça, c'est une autre
histoire !).

J'ignore donc si cela vient d'un caprice ou d'une contrariété de Vista, du
fait que le graveur soit, encore de nos jours (achetez, achetez, continuez
à
acheter bande de c**), en PATA, ou encore, si cela vient du HD USB qui
"interférerait" ou alors, si cela viendrait, tout simplement, des MAJ
(histoire de remplacer un truc qui fonctionne par un bidule qui génère des
sous pour les hot-lines, commerce oblige).

Donc, ma fois, si vous zavez une ID, J'ACHETE !


Ma configue, pour information :
Asus P5K-Premium WiFi-AP
2x 2Go (4 Go) DDR-800
MSI nVidia GT-8600 512 Mo


elarifr
Le #2246
Bonjour
As tu essaye comme avec xp de supprimmer les upper / lower filter ?
ca correspond au clefs

HKLM,SYSTEMCurrentControlSetControlClass{4D36E965-E325-11CE-BFC1-08002BE10318},upperfilters
HKLM,SYSTEMCurrentControlSetControlClass{4D36E965-E325-11CE-BFC1-08002BE10318},LowerFilters

a supprimmer et reboot.
j'ai pas de pc vista sous la main pour verifier :(

--
bonne chance
elarifr
http://accedinfo.com


"ScSami"
Je viens de m'acheter un tout nouveau PC.
J'ai récupéré le graveur DVD et les HD de mon ancien PC.

J'ai donc :
- 1 HD SATA WD Raptor 74Go (new)
- 1 HD PATA de 80 Go (old)
- 1 Graveur DVD +-RW PATA de Sony [DVD RW DW-Q28A ATA] (old)
- 1 HD USB externe IOMEGA de 300 Go (old)

J'installe Windows Vista édition Familiale Premium OEM 32 bits, sur DVD
donc !
J'installe les drivers de ma carte graphique : OK
J'installe les drivers de ma webcam USB (enfin, mon Mini Média Center
[AIPTEK DV-8900]), via son CD : OK
J'installe mon lecteur de cartes mémoires / rhéobus AKASA All-in-One,
mince,
WV n'accepte pas le pilote : tant pi, je m'en passerais, j'ai l'habitude
avec
Crosoft !

Mon lecteur DVD est toujours présent...

Et là, malgré mes expériences passées, je me dis qu'il serait peut-être
bien
de procéder les mises à jour de Windows (qui sait, si ça ne me bousille
pas
tout le système comme d'habitude avec Crosoft, peut-être que ça
l'améliorera... rêvons un peu).
Puis, dans la foullée, je branche mon HD USB pour récupérer quelques
fichiers persos : il est parfaitement reconnu (manquerait plus qu'ça !!!).

Je vais pour continuer mon installation et TADA (comme dit la musique ;-),
pif paf pouf, mon lecteur de DVD est innopérationnel. Cause : mauvais
pilote
!!!
Je ne l'ai pourtant pas changé ! Bon, ben alors on reprends ses bonnes
vieilles habitudes comme dans l'temps de Windows 95 : on fait une MAJ -
rien
- on désinstalle, reboot puis réinstalle et : RIEN. Toujours un problème
de
driver (cdrom.sys en l'occurence [normal pour un graveur DVD !!!] !).

Donc, on en viens à compulser le web à la recherche de ces précieux...
évidemment, rien, ni sur le site de merde du constructeur SONY, rien sur
les
sites généralistes de drivers, que dalle sur les forums.

On en viens donc à vous demander de l'aide : merciCrosoft pour avoir
résolu
une bonne fois pour toute les éternels problèmes de drivers (qui, pour la
peinne, se posent beaucoup moins sous Linux... mais ça, c'est une autre
histoire !).

J'ignore donc si cela vient d'un caprice ou d'une contrariété de Vista, du
fait que le graveur soit, encore de nos jours (achetez, achetez, continuez
à
acheter bande de c**), en PATA, ou encore, si cela vient du HD USB qui
"interférerait" ou alors, si cela viendrait, tout simplement, des MAJ
(histoire de remplacer un truc qui fonctionne par un bidule qui génère des
sous pour les hot-lines, commerce oblige).

Donc, ma fois, si vous zavez une ID, J'ACHETE !


Ma configue, pour information :
Asus P5K-Premium WiFi-AP
2x 2Go (4 Go) DDR-800
MSI nVidia GT-8600 512 Mo


ariakas
Le #20940841
ScSami a écrit le 04/01/2008 à 11h21 :
Je viens de m'acheter un tout nouveau PC.
J'ai récupéré le graveur DVD et les HD de mon ancien PC.

J'ai donc :
- 1 HD SATA WD Raptor 74Go (new)
- 1 HD PATA de 80 Go (old)
- 1 Graveur DVD +-RW PATA de Sony [DVD RW DW-Q28A ATA] (old)
- 1 HD USB externe IOMEGA de 300 Go (old)

J'installe Windows Vista édition Familiale Premium OEM 32 bits, sur DVD
donc !
J'installe les drivers de ma carte graphique : OK
J'installe les drivers de ma webcam USB (enfin, mon Mini Média Center
[AIPTEK DV-8900]), via son CD : OK
J'installe mon lecteur de cartes mémoires / rhéobus AKASA
All-in-One, mince,
WV n'accepte pas le pilote : tant pi, je m'en passerais, j'ai l'habitude avec
Crosoft !

Mon lecteur DVD est toujours présent...

Et là, malgré mes expériences passées, je me dis
qu'il serait peut-être bien
de procéder les mises à jour de Windows (qui sait, si ça
ne me bousille pas
tout le système comme d'habitude avec Crosoft, peut-être que
ça
l'améliorera... rêvons un peu).
Puis, dans la foullée, je branche mon HD USB pour
récupérer quelques
fichiers persos : il est parfaitement reconnu (manquerait plus qu'ça
!!!).

Je vais pour continuer mon installation et TADA (comme dit la musique ;-),
pif paf pouf, mon lecteur de DVD est innopérationnel. Cause : mauvais
pilote
!!!
Je ne l'ai pourtant pas changé ! Bon, ben alors on reprends ses bonnes
vieilles habitudes comme dans l'temps de Windows 95 : on fait une MAJ - rien
- on désinstalle, reboot puis réinstalle et : RIEN. Toujours un
problème de
driver (cdrom.sys en l'occurence [normal pour un graveur DVD !!!] !).

Donc, on en viens à compulser le web à la recherche de ces
précieux...
évidemment, rien, ni sur le site de merde du constructeur SONY, rien sur
les
sites généralistes de drivers, que dalle sur les forums.

On en viens donc à vous demander de l'aide : merciCrosoft pour avoir
résolu
une bonne fois pour toute les éternels problèmes de drivers (qui,
pour la
peinne, se posent beaucoup moins sous Linux... mais ça, c'est une autre

histoire !).

J'ignore donc si cela vient d'un caprice ou d'une contrariété de
Vista, du
fait que le graveur soit, encore de nos jours (achetez, achetez, continuez
à
acheter bande de c**), en PATA, ou encore, si cela vient du HD USB qui
"interférerait" ou alors, si cela viendrait, tout simplement,
des MAJ
(histoire de remplacer un truc qui fonctionne par un bidule qui
génère des
sous pour les hot-lines, commerce oblige).

Donc, ma fois, si vous zavez une ID, J'ACHETE !


Ma configue, pour information :
Asus P5K-Premium WiFi-AP
2x 2Go (4 Go) DDR-800
MSI nVidia GT-8600 512 Mo


bonjour,
je trouve que à part "elarifr" les réponses apportés sont d'une incroyable grossiéreté.
J'ai pris le temps de m'inscrire pour réagir.
Non seulement les réponses apportés par les autres individus sont d'une nullité affligeante,
c'est une évidence pour tout un chacun ayant un minimum de bon sens.
d'autre part, la politesse ne s'exige pas chez les personnes bien élevées.
et lorsque l'on se permet se genre de remarques, la moindre des choses est d'etre irréprochable en la matière, OR, vous ne l'etes absolument pas.

Ce sujet date, mais j'y suis tombé à travers une recherche sur google.
et je souhaite que la personne qui me lira dans les mêmes conditions sache que le "bénévolat" n'est pas une porte d'accès vers la grossiéreté et une si faible considération de l'autre.

c'est très très grave de réagir comme ça.
Vous avez oublié, vous aussi, que vous vous adréssiez à des êtres humains.
c'est inadmissible.

merci tout de même à elarifr pour sa réponse dont je vais essayer la solution.

D'autres part, messieurs, quand on ne sait pas, on se tait, et on evite les aneries que vous avez débités.
Publicité
Poster une réponse
Anonyme