WinXP Pro: veille et hibernation fonctionnent, mais pas en automatique

Le
Patrick 'Zener' Brunet
Bonjour.

Tout est dans le titre La machine est un PB "Ixtreme" Intel Core 2 Duo,
initialement monté en Vista et sur lequel j'ai installé XP Pro. Aucun
problème de driver signalé.
J'ai aussi désactivé de nombreux services inutiles ou dangereux, dont
l'assistance à distance.

La mise en veille simple ou prolongée par commande directe se font sans
aucun problème, et il en ressort aussi sans aucun problème.

Par contre la mise en veille après délai ne se fait pas, tout simplement. Il
engage l'économiseur d'écran, puis éteint l'écran, et ça ne va jamais plus
loin.

Dumppo explique que tout est bon: les modes S3 S4 et S5 sont disponibles,
pas de driver "Legacy" qui gêne.

Il n'y a aucun événement dans l'Observateur d'événements aux heures où la
mise en veille aurait dû se produire.

J'ai dû désactiver le réveil par le clavier et la souris, parce qu'en effet
il se réactivait immédiatement à la mise en veille (dû à mon KVM je pense).
Je n'ai conservé que le Wake On LAN et c'est stable après une mise ne veille
manuelle.

Après avoir lu ceci:
http://www.kellys-korner-xp.com/xp_standby.htm
J'ai mis un écran de veille basique et réduit les délais à 40mn tout
compris, ça ne change rien.

Il n'y a pas de résident qui maintienne le processeur actif a priori,
d'ailleurs on ne voit aucune activité disque dans ces périodes.

Auriez-vous une idée de comment détecter la cause du problème, autrement
qu'en essayant "tout" (ça fait beaucoup) jusqu'à avoir trouvé ?

Merci,

--
Cordialement.

* Patrick BRUNET www.ipzb.fr www.ipzb-pro.com
* E-mail: lien sur http://zener131.eu/ContactMe
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick 'Zener' Brunet
Le #19628401
Bonjour.

"Patrick 'Zener' Brunet" le message
de news h1qj0l$t2b$

[...]
La mise en veille simple ou prolongée par commande directe se font
sans aucun problème, et il en ressort aussi sans aucun problème.

Par contre la mise en veille après délai ne se fait pas, tout
simplement. Il engage l'économiseur d'écran, puis éteint l'écran,
et ça ne va jamais plus loin.




Apparemment il arrête les disques aussi, puisqu'au moment de la reprise en
main, il a le temps de réponse caractéristique et on voit la LED flasher.

Dumppo explique que tout est bon: les modes S3 S4 et S5 sont
disponibles, pas de driver "Legacy" qui gêne.



Tiens, il me manque le S1 et le S2. C'est grave Docteur ?

Il n'y a aucun événement dans l'Observateur d'événements aux heures
où la mise en veille aurait dû se produire.
[...]



Donc entre temps j'ai installé un outil nommé Sleeper qui en effet
diagnostique une paire d'événéments TCP/IP lors de la mise en veille puis
réveil manuels,
mais au moment où aurait dû se faire la mise en veille auto, que dalle.
Pas le moindre événement, pas la moindre erreur.

C'est comme si le timer ne fonctionnait pas au-delà de l'arrêt des disques.

Auriez-vous une idée de comment détecter la cause du problème,
autrement qu'en essayant "tout" (ça fait beaucoup) jusqu'à avoir
trouvé ?




Donc notamment un logger plus sophistiqué que ce Sleeper ?

Merci,



--
Cordialement.

* Patrick BRUNET www.ipzb.fr www.ipzb-pro.com
* E-mail: lien sur http://zener131.eu/ContactMe
Patrick 'Zener' Brunet
Le #19640941
Bonjour.

"Patrick 'Zener' Brunet" le message
de news h1tee0$p7n$
"Patrick 'Zener' Brunet" écrit dans le message
de news h1qj0l$t2b$

[...]
La mise en veille simple ou prolongée par commande directe se font
sans aucun problème, et il en ressort aussi sans aucun problème.

Par contre la mise en veille après délai ne se fait pas, tout
simplement. Il engage l'économiseur d'écran, puis éteint l'écran,
et ça ne va jamais plus loin.




Apparemment il arrête les disques aussi, puisqu'au moment de la
reprise en main, il a le temps de réponse caractéristique et on
voit la LED flasher.

Dumppo explique que tout est bon: les modes S3 S4 et S5 sont
disponibles, pas de driver "Legacy" qui gêne.



Tiens, il me manque le S1 et le S2. C'est grave Docteur ?

Il n'y a aucun événement dans l'Observateur d'événements aux heures
où la mise en veille aurait dû se produire.
[...]



Donc entre temps j'ai installé un outil nommé Sleeper qui en effet
diagnostique une paire d'événéments TCP/IP lors de la mise en
veille puis réveil manuels,
mais au moment où aurait dû se faire la mise en veille auto, que
dalle.
Pas le moindre événement, pas la moindre erreur.

C'est comme si le timer ne fonctionnait pas au-delà de l'arrêt des
disques.

Auriez-vous une idée de comment détecter la cause du problème,
autrement qu'en essayant "tout" (ça fait beaucoup) jusqu'à avoir
trouvé ?




Donc notamment un logger plus sophistiqué que ce Sleeper ?




Donc finalement pour ceux que ça peut intéresser:

C'est trop foireux, ça dépend de trop de choses, alors finalement, j'ai
désactivé les mises en veille automatiques (idle time) pour ne laisser que
l'écran de veille et l'arrêt des disques,
Et j'ai installé un freeware nommé Shutter (il y en a plusieurs disponibles,
j'ai pris le plus léger qui gère bien l'idle state) pour les remplacer.

Ca marche bien désormais.

--
Cordialement.

* Patrick BRUNET www.ipzb.fr www.ipzb-pro.com
* E-mail: lien sur http://zener131.eu/ContactMe
Publicité
Poster une réponse
Anonyme