WLM supprimer courrier indesirable

Le
alainL
Bonsoir,
Super, l'antispam de WLM.. mais je ne peux pas supprimer les messages
qu'il me classe dans "courrier indésirable" : "Une erreur inconnue s'est
produite" répond-il. Cela sur plusieurs de mes boites. Comment faire ?
(je n'ai pas d'autre antispams, seulement l'AV de Avast , Windows Defender
et Spybot (mais WLM marchait correctement avec ça avant )
Merci
alain
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacquouille la Fripouille
Le #1802715
*Bonjour alainL*
Tu as pianoté sur ton clavier dans

Bonsoir,
Super, l'antispam de WLM..... mais je ne peux pas supprimer les
messages qu'il me classe dans "courrier indésirable" : "Une erreur
inconnue s'est produite" répond-il.... Cela sur plusieurs de mes
boites. Comment faire ? (je n'ai pas d'autre antispams, seulement
l'AV de Avast , Windows Defender et Spybot (mais WLM marchait
correctement avec ça *avant* )


*Avant* que tu aies fait quoi ? %-(

--
Jacquouille la Fripouille

alainL
Le #1802710
"Jacquouille la Fripouille" le message de groupe de discussion :

*Bonjour alainL*
Tu as pianoté sur ton clavier dans

Bonsoir,
Super, l'antispam de WLM..... mais je ne peux pas supprimer les
messages qu'il me classe dans "courrier indésirable" : "Une erreur
inconnue s'est produite" répond-il.... Cela sur plusieurs de mes
boites. Comment faire ? (je n'ai pas d'autre antispams, seulement
l'AV de Avast , Windows Defender et Spybot (mais WLM marchait
correctement avec ça *avant* )


*Avant* que tu aies fait quoi ? %-(

rien du tout ! c'est WLM qui me fait un caprice. Impossible de supprimer la

liste des messages indesirables mais impossible d'en lire un (ça, je m'en
f... mais ça fait partie du dysfonctionnement)
alain


Luc
Le #1802709
alainL a écrit...

Bonsoir,


Bonjour,

Super, l'antispam de WLM..... mais je ne peux pas supprimer les
messages qu'il me classe dans "courrier indésirable" : "Une erreur
inconnue s'est produite" répond-il.... Cela sur plusieurs de mes
boites. Comment faire ? (je n'ai pas d'autre antispams, seulement l'AV de
Avast , Windows Defender et Spybot (mais WLM marchait
correctement avec ça avant )


Si Avast (que je ne connais pas) est paramétré pour surveiller la
messagerie, désactive cette surveillance.

Essaie aussi de compacter les dossiers : 'Outils' --> 'Options' --> onglet
'Avancé' --> 'Maintenance' --> Mettre le nombre de fermetures avant
compactage à 1 --> Fermer WL Mail --> le compactage sera proposé (ne pas
oublier de remettre le nombre de fermetures à une valeur plus adaptée sinon
le compactage sera proposé systématiquement chaque fermeture de WL Mail)

Merci


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

alainL
Le #1802708
"Luc" groupe de discussion :
alainL a écrit...

Bonsoir,


Bonjour,

Super, l'antispam de WLM..... mais je ne peux pas supprimer les
messages qu'il me classe dans "courrier indésirable" : "Une erreur
inconnue s'est produite" répond-il.... Cela sur plusieurs de mes
boites. Comment faire ? (je n'ai pas d'autre antispams, seulement l'AV de
Avast , Windows Defender et Spybot (mais WLM marchait
correctement avec ça avant )


Si Avast (que je ne connais pas) est paramétré pour surveiller la
messagerie, désactive cette surveillance.

Essaie aussi de compacter les dossiers : 'Outils' --> 'Options' --> onglet
'Avancé' --> 'Maintenance' --> Mettre le nombre de fermetures avant
compactage à 1 --> Fermer WL Mail --> le compactage sera proposé (ne pas
oublier de remettre le nombre de fermetures à une valeur plus adaptée
sinon le compactage sera proposé systématiquement chaque fermeture de WL
Mail)

Merci


Padkoi

merci. Rien à faire: les indésirables de ce matin sautent, mais les 45 +5

sur deux boites, d'hier, restent.
Meme message" erreur inattrendue". J'ai eu bcp de mal à envoyer un mail au
groupe hier soir: message refusé, erreur d'adresse: en fait il prenait
l'adresse perso de l'auteur du post: j'ai refait la manoeuvre plusieurs
fois, craignant d'avoir confondu les onglets "repondre au groupe" et "rep a
l'expediteur". Donc, j'ai maintenant l'avis :"message non envoyé" mais que
je ne trouve nulle part dans une boite d'envoi !!!
J'ai regardé dans le rép ou sont stockés les messages correspondant aux
b.a.l : les sous rep "deleted" et "inbox" sont occupés, les autres sont
vides !
Désinstaller WLM et re-installer ? le courrier ne va pas sauter
complètement ???

J'ai eu pas mal de déboires avec WLM (XP2) et si ce n'était l'antispams
assez efficace, je reviendrais bien à OE6 !!!

alain


aski
Le #1802707
Bonjour alainL, tu as écrit le 10/02/2008 :

J'ai eu pas mal de déboires avec WLM (XP2) et si ce n'était l'antispams
assez efficace, je reviendrais bien à OE6 !!!

alain


Sachant que le couple OE6/K9 donne des résultats bien meilleurs au
niveau des spams.

--
Cordialement
Aski

AntiSpamEdit (ASE) - XtractOE et XtractWM - K9 en français
http://dechily.org/downloads.htm

Luc
Le #1802706
alainL a écrit...

merci. Rien à faire: les indésirables de ce matin sautent, mais les
45 +5 sur deux boites, d'hier, restent.


??
Je ne comprends pas ce que cela signifie.

Meme message" erreur inattrendue". J'ai eu bcp de mal à envoyer un
mail au groupe hier soir: message refusé, erreur d'adresse: en fait
il prenait l'adresse perso de l'auteur du post: j'ai refait la
manoeuvre plusieurs fois, craignant d'avoir confondu les onglets
"repondre au groupe" et "rep a l'expediteur".


Il semblerait en effet que tu aies fait la confusion

Donc, j'ai maintenant
l'avis :"message non envoyé"


Il serait peut-être plus utile que tu nous donnes le message d'erreur
complet (le sélectionner --> Ctrl+C pour le copier --> Ctrl+V pour le coller
dans le post à notre intention)

mais que je ne trouve nulle part dans
une boite d'envoi !!! J'ai regardé dans le rép ou sont stockés les
messages correspondant
aux b.a.l : les sous rep "deleted" et "inbox" sont occupés,


C'est-à-dire ??
Tu as double-cliqué les fichiers .eml pour voir s'il s'agit des messages en
souffrance ?

les
autres sont vides !
Désinstaller WLM et re-installer ?


C'est possible mais à savoir si c'est susceptible de régler le problème ?

AMHA, une solution plus radicale car elle entraînerait une réinitialisation
de WL Mail, serait de supprimer WL Mail, déplacer (ou renommer le dossier de
stockage), réinstaller WL Mail puis réimporter les messages de l'ancien
dossier de stockage ou glisser les messages de l'ancien dossier de stockage
vers les dossiers locaux de WL Mail.

le courrier ne va pas sauter
complètement ???


Non. Si le dossier de stockage actuel de WL Mail est le dossier par défaut
et si tu n'y touches pas entre la désinstallation et la réinstallation, les
messages resteront en place (sinon il faut réimporter comme précisé dans ma
remarque précédente).

J'ai eu pas mal de déboires avec WLM (XP2) et si ce n'était
l'antispams assez efficace, je reviendrais bien à OE6 !!!


C'est toi qui vois.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

alainL
Le #1788770
"Luc" groupe de discussion :
alainL a écrit...

merci. Rien à faire: les indésirables de ce matin sautent, mais les
45 +5 sur deux boites, d'hier, restent.


??
Je ne comprends pas ce que cela signifie.


J'ai quatre adresses, donc 4 boites aux lettres. Dans deux d'entre elles
fortement spammées, je reçois de mails que WLM me classe (merci à lui) dans
les indésirables. Jusqu'à hier, il me suffisait de les sélectionner et
"supprimer" pour vider ce (ces 2) dossiers. Hier, je ne sais pas pourquoi,
il m'a été impossible de virer les 45 indésirables de la boite A et les 5 de
la boite B. Ce matin, ils sont donc réapparus dans les nouvelles listes en
compagnie des spams de la nuit. j'ai viré sans mal ces derniers mais les 45
de A (comme les 5 de B) persistent : Une erreur inattendue s'est
produite.... On dirait qu'ils sont dans la liste mais qu'ils n'existent plus
(je ne les trouve nulle part ds les dossiers Doc and settings///WLM....
Comment pourrais-je réinitialiser cette fichue liste ???



Meme message" erreur inattrendue". J'ai eu bcp de mal à envoyer un
mail au groupe hier soir: message refusé, erreur d'adresse: en fait
il prenait l'adresse perso de l'auteur du post: j'ai refait la
manoeuvre plusieurs fois, craignant d'avoir confondu les onglets
"repondre au groupe" et "rep a l'expediteur".


Il semblerait en effet que tu aies fait la confusion

Je l'ai refait trois fois (à jeun :-))))) Le message disait bien que

l'adresse de Jacquouilles n'était pas valide alors que j'avais choisi
"répondre au groupe".
J'ai fini par le récupérer dans la boite d'envoi et le supprimer.

Je vais virer WLM et le reinstaller, on verra.
Merci

--
Alain L
Mon village en Haute-Soule (rando, pêche, flore...): http://jarailet.club.fr
Carnet de voyages: http://jarailet.club.fr/Randobal


Luc
Le #1788769
alainL a écrit...

"Luc" de groupe de discussion :

alainL a écrit...

merci. Rien à faire: les indésirables de ce matin sautent, mais les
45 +5 sur deux boites, d'hier, restent.


??
Je ne comprends pas ce que cela signifie.


J'ai quatre adresses, donc 4 boites aux lettres. Dans deux d'entre
elles fortement spammées, je reçois de mails que WLM me classe (merci
à lui) dans les indésirables. Jusqu'à hier, il me suffisait de les
sélectionner et "supprimer" pour vider ce (ces 2) dossiers. Hier, je
ne sais pas pourquoi, il m'a été impossible de virer les 45
indésirables de la boite A et les 5 de la boite B. Ce matin, ils
sont donc réapparus dans les nouvelles listes en compagnie des spams
de la nuit. j'ai viré sans mal ces derniers mais les 45 de A (comme
les 5 de B) persistent : Une erreur inattendue s'est produite.... On
dirait qu'ils sont dans la liste mais qu'ils n'existent plus (je ne
les trouve nulle part ds les dossiers Doc and settings///WLM....
Comment pourrais-je réinitialiser cette fichue liste ???


Tu as la solution radicale de régénérer le dossier de WL Mail comme indiqué
dans ma réponse précédente (attention, il faudra aussi recréer les comptes
courrier et de news sauf si tu récupères les fichiers account{...}) mais tu
peux aussi essayer la réinitialisation du fichier base de données
Mail.MSMessageStore

- En premier lieu, fais une sauvegarde intégrale du dossier de WL Mail
(typiquement, par défaut, sous XP X:Documents and
SettingsNomd'UtilisateurLocal SettingsApplication DataMicrosoftWindows
Live Mail ou sous Vista
C:UsersNomd'UtilisateurAppDataLocalMicrosoftWindows Live Mail) ainsi,
en cas de fausse manoeuvre, il suffira de vider le dossier WL Mail et d'y
recoller le contenu intégrale de la sauvegarde pour retrouver WL Mail dans
l'état exact antérieur.

- Fermer WL Mail
- Supprimer les 2 fichiers Mail.MSMessageStore (sans extension) présents
dans le dossier de WL Mail. L'un est à la racine, l'autre est dans le
sous-dossier ...Backupnew
- Ouvrir WL Mail qui va reconstruire sa base de donnée.

Meme message" erreur inattrendue". J'ai eu bcp de mal à envoyer un
mail au groupe hier soir: message refusé, erreur d'adresse: en fait
il prenait l'adresse perso de l'auteur du post: j'ai refait la
manoeuvre plusieurs fois, craignant d'avoir confondu les onglets
"repondre au groupe" et "rep a l'expediteur".


Il semblerait en effet que tu aies fait la confusion

Je l'ai refait trois fois (à jeun :-)))))



Il m'arrive très souvent, même à jeun, de me tromper ! ;-) C'est pour ça que
je dis souvent "Il n'y a que les imbéciles et ceux qui ne font rien qui ne
se trompent jamais.", ce qui m'amène à ajouter "qui n'avance pas recule !"
;-) D'ailleurs, quand j'installe un système, l'une des premières choses que
je fais dans OE ou WM est de supprimer les boutons 'Répondre à l'auteur' et
'Répondre à tous' dans la barre d'outil des news.... mais bon, ça ne préjuge
évidemment pas que tu aies confusionné trois fois... à jeun ! ;-)

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg



alainL
Le #1788765
"Luc" groupe de discussion :
alainL a écrit...

"Luc" de groupe de discussion :

alainL a écrit...

merci. Rien à faire: les indésirables de ce matin sautent, mais les
45 +5 sur deux boites, d'hier, restent.


??
Je ne comprends pas ce que cela signifie.


J'ai quatre adresses, donc 4 boites aux lettres. Dans deux d'entre
elles fortement spammées, je reçois de mails que WLM me classe (merci
à lui) dans les indésirables. Jusqu'à hier, il me suffisait de les
sélectionner et "supprimer" pour vider ce (ces 2) dossiers. Hier, je
ne sais pas pourquoi, il m'a été impossible de virer les 45
indésirables de la boite A et les 5 de la boite B. Ce matin, ils
sont donc réapparus dans les nouvelles listes en compagnie des spams
de la nuit. j'ai viré sans mal ces derniers mais les 45 de A (comme
les 5 de B) persistent : Une erreur inattendue s'est produite.... On
dirait qu'ils sont dans la liste mais qu'ils n'existent plus (je ne
les trouve nulle part ds les dossiers Doc and settings///WLM....
Comment pourrais-je réinitialiser cette fichue liste ???


Tu as la solution radicale de régénérer le dossier de WL Mail comme
indiqué dans ma réponse précédente (attention, il faudra aussi recréer les
comptes courrier et de news sauf si tu récupères les fichiers
account{...}) mais tu peux aussi essayer la réinitialisation du fichier
base de données Mail.MSMessageStore

- En premier lieu, fais une sauvegarde intégrale du dossier de WL Mail
(typiquement, par défaut, sous XP X:Documents and
SettingsNomd'UtilisateurLocal SettingsApplication
DataMicrosoftWindows Live Mail ou sous Vista
C:UsersNomd'UtilisateurAppDataLocalMicrosoftWindows Live Mail)
ainsi, en cas de fausse manoeuvre, il suffira de vider le dossier WL Mail
et d'y recoller le contenu intégrale de la sauvegarde pour retrouver WL
Mail dans l'état exact antérieur.

- Fermer WL Mail
- Supprimer les 2 fichiers Mail.MSMessageStore (sans extension) présents
dans le dossier de WL Mail. L'un est à la racine, l'autre est dans le
sous-dossier ...Backupnew
- Ouvrir WL Mail qui va reconstruire sa base de donnée.

Meme message" erreur inattrendue". J'ai eu bcp de mal à envoyer un
mail au groupe hier soir: message refusé, erreur d'adresse: en fait
il prenait l'adresse perso de l'auteur du post: j'ai refait la
manoeuvre plusieurs fois, craignant d'avoir confondu les onglets
"repondre au groupe" et "rep a l'expediteur".


Il semblerait en effet que tu aies fait la confusion

Je l'ai refait trois fois (à jeun :-)))))



Il m'arrive très souvent, même à jeun, de me tromper ! ;-) C'est pour ça
que je dis souvent "Il n'y a que les imbéciles et ceux qui ne font rien
qui ne se trompent jamais.", ce qui m'amène à ajouter "qui n'avance pas
recule !" ;-) D'ailleurs, quand j'installe un système, l'une des premières
choses que je fais dans OE ou WM est de supprimer les boutons 'Répondre à
l'auteur' et 'Répondre à tous' dans la barre d'outil des news.... mais
bon, ça ne préjuge évidemment pas que tu aies confusionné trois fois... à
jeun ! ;-)

Merci.

1. j'ai viré puis re-installé WLM : pareil ! (enfin, en moins bien: ma liste
des messages qui s'affichait en grandes font, ne sort plus qu'en petites...
pas moyen de changer ?.... j'ai pas trouvé :-(
2. j'ai donc essayé ta soluce ci-dessus: apparemment, WLM recharge bcp de
mails dans le courrier non lu, mais ne les dispatche pas vers les
différentes bal qui restaient vides des anciens messages ... heureusement,
j'avais sauvé le répertoire WLM entier car ne remettre que les 2
Mail.MSMessagesStore conduisait à une erreur de chemin. J'ai donc tout remis
... comme avant.... avec les indésirables ineffaçables :-(((

J'ai également cherché où Outlook avait rangé les anciens messages mais je
n'ai pas trouvé. Sont-ils intégrés dans le rép de WLMail depuis
l'installation de celui-ci ? Je cherche à tout rassembler .
alain




Publicité
Poster une réponse
Anonyme