WMP lit seulement le son des avi subitement

Le
Dédé Bill
Bonjour, j'ai wmp 11 et win XP. Alors que tout marchait jusqu'à présent,
voilà qu'il ne lit plus les videos avi. Je n'ai pas de message d'erreur. A
l'ouverture, il indique : "codec aquis" en bas à gauche puis il lit le son
du film comme si c'était un mp3 mais pas l'image.

Par contre, les fichiers mepg sont lus normalement.

Que faire ? Merci .
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #769967
Salut,

Vire tous le(s) pack(s) de codecs que tu as installés et installes un de
ces 3 packs :

CODECS DivX, FFDShow et Xvid
=========================
Les codecs DivX, FFDShow ou Xvid permettent de lire les MPEG et les AVI,
ils sont à installer (un seul suffit) à la suite du pack de codec MS, ils
sont à télécharger ici :

DivX
------
http://www.divx.com

Xdiv
------
http://www.pc-infopratique.com/download-prog-48.html

FFDShow (donne d'excellents résultats avec Vista)
------------

http://www.free-codecs.com/download/FFDShow.htm (cocher toutes les options à
l'installation)

Il est inutile de les installer tous les 3 -:)

Veiller après l'installation au Menu du WMP ==> [Outils] ==> [Options] ==>
onglet

[Types de fichiers] cliquer les cases : DVD, MPEG et AVI. (option invalide
avec Vista)

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.


"Dédé Bill" news:46da8198$0$7848$
Bonjour, j'ai wmp 11 et win XP. Alors que tout marchait jusqu'à présent,
voilà qu'il ne lit plus les videos avi. Je n'ai pas de message d'erreur. A
l'ouverture, il indique : "codec aquis" en bas à gauche puis il lit le son
du film comme si c'était un mp3 mais pas l'image.

Par contre, les fichiers mepg sont lus normalement.

Que faire ? Merci .


Publicité
Poster une réponse
Anonyme