WMP et vitesse de téléchargement

Le
siger
Bonjour,
Avec XP, Opera ou IE, quand je lis une vidéo sur "ARTE + 7" j'ai
souvent des coupures. Je suppose que c'est le site qui est en cause car
sur d'autres sites ça marche.

J'ai paramétré 30 puis 60 secondes de tampon, mais ça ne change rien.
Comment faire pour avoir une lecture fluide ?

Je suppose que WMP est obligatoire dans ce cas, à moins qu'on puisse
changer ça ?

--
siger
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
rm
Le #16527941
Le lundi 11 août 2008 à 22:35, siger a écrit :

Bonjour,



Salut,

Avec XP, Opera ou IE, quand je lis une vidéo sur "ARTE + 7" j'ai
souvent des coupures. Je suppose que c'est le site qui est en cause car
sur d'autres sites ça marche.

J'ai paramétré 30 puis 60 secondes de tampon, mais ça ne change rien.
Comment faire pour avoir une lecture fluide ?

Je suppose que WMP est obligatoire dans ce cas, à moins qu'on puisse
changer ça ?



Ici, avec Opera 9.52 et IE 8 Beta1 sous XP, oui, c'est le plugin de WMP 11,
configuré par défaut, qui entre en ½uvre sans rechigner. La lecture se fait
actuellement sans coupure malgré une bande passante dispo pas folichonne
(sur Freebox v4, TV active, les stats de WMP indiquent une BP dispo de
1370Kbits/s...
http://files.myopera.com/ra_mon/albums/166505/arte7.png )

Regarde peut-être du coté d'éventuels intermédiaires sécuritaires (les
anti-pare-machins habituels...) et d'autres applications qui utiliseraient
de la ressource (vérifier au besoin avec un bon gestionnaire de tâches
ainsi qu'un renifleur de paquets)...

Je ne vois pas par quoi on pourrait remplacer le WMP pour lire ce genre de
flux, peut-être un Real Player mais il faudra sûrement déguiser le
navigateur pour le voir s'activer. Sans garantie d'amélioration.

@+
--
rm
Sergio
Le #16528611
siger a exposé le 11/08/2008 :
Bonjour,
Avec XP, Opera ou IE, quand je lis une vidéo sur "ARTE + 7" j'ai
souvent des coupures. Je suppose que c'est le site qui est en cause car
sur d'autres sites ça marche.

J'ai paramétré 30 puis 60 secondes de tampon, mais ça ne change rien.
Comment faire pour avoir une lecture fluide ?

Je suppose que WMP est obligatoire dans ce cas, à moins qu'on puisse
changer ça ?



Sur Arte+7 tu as le choix entre Windows Media et Flash (en haute et
basse qualité). Essaye le mode qui marche le mieux...

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
siger
Le #16552651
Sergio a écrit :

siger a exposé le 11/08/2008 :
Avec XP, Opera ou IE, quand je lis une vidéo sur "ARTE + 7" j'ai
souvent des coupures. Je suppose que c'est le site qui est en
cause car sur d'autres sites ça marche.
J'ai paramétré 30 puis 60 secondes de tampon, mais ça ne change
rien. Comment faire pour avoir une lecture fluide ?
Je suppose que WMP est obligatoire dans ce cas, à moins qu'on
puisse changer ça ?





Sur Arte+7 tu as le choix entre Windows Media et Flash (en haute
et basse qualité). Essaye le mode qui marche le mieux...



En effet : Flash marche très bien alors que 10 secondes avant WMP
bloque toutes les 5 secondes.
Dommage, Flash est bien moins pratique pour naviguer dans le fichier.

--
siger
Publicité
Poster une réponse
Anonyme