WMP11 et les flux en continu

Le
FerProd
Bonjour,
Depuis quelques jours, je n'ai pas vraiment fait attention depuis quand, je
ne peux plus écouter la radio avec mes gadgets ( Europe 1 RTL ) ou avec mon
lecteur WMP11.

Je suis allé voir dans les options de WMP11, à l'onglet Réseau et je me suis
aperçu que le tableau 'Paramètres du proxy pour le flux de données en
continu' était vide. Tous les paramètres qu'il contenait ont disparu.

Cela explique sûrement le problème, mais je ne sais pas comment le réparer
car je n'ai pas la possibilité d'ajouter manuellement des informations dans
ce tableau.

Pouvez-vous m'aider.

Merci d'avance.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #19883
Salut,

Tu nous dis :
Tous les paramètres qu'il contenait ont disparu
Essaye dans cette page le bouton [Configurer] ==> coche la case [Détecter

automatiquement].

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"FerProd" news:
Bonjour,
Depuis quelques jours, je n'ai pas vraiment fait attention depuis quand,
je
ne peux plus écouter la radio avec mes gadgets ( Europe 1 RTL ) ou avec
mon
lecteur WMP11.

Je suis allé voir dans les options de WMP11, à l'onglet Réseau et je me
suis
aperçu que le tableau 'Paramètres du proxy pour le flux de données en
continu' était vide. Tous les paramètres qu'il contenait ont disparu.

Cela explique sûrement le problème, mais je ne sais pas comment le réparer
car je n'ai pas la possibilité d'ajouter manuellement des informations
dans
ce tableau.

Pouvez-vous m'aider.

Merci d'avance.




FerProd
Le #19882

Salut,

Tu nous dis :
Tous les paramètres qu'il contenait ont disparu
Essaye dans cette page le bouton [Configurer] ==> coche la case [Détecter

automatiquement].

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"FerProd" news:
Bonjour,
Depuis quelques jours, je n'ai pas vraiment fait attention depuis quand,
je
ne peux plus écouter la radio avec mes gadgets ( Europe 1 RTL ) ou avec
mon
lecteur WMP11.

Je suis allé voir dans les options de WMP11, à l'onglet Réseau et je me
suis
aperçu que le tableau 'Paramètres du proxy pour le flux de données en
continu' était vide. Tous les paramètres qu'il contenait ont disparu.

Cela explique sûrement le problème, mais je ne sais pas comment le réparer
car je n'ai pas la possibilité d'ajouter manuellement des informations
dans
ce tableau.

Pouvez-vous m'aider.

Merci d'avance.




Bonjour Le Claude


Je ne comprends pas quand tu me dis
Essaye dans cette page le bouton [Configurer] ==> coche la case [Détecter
automatiquement].


de quelle page parles tu stp.

Je n'ai pas l'habitude d'utiliser les newsgroups
J'espere employer convenablement ce forum
Merci de me le dire.

Merci de m'aider.

Ferprod


FerProd
Le #19880




Salut,

Tu nous dis :
Tous les paramètres qu'il contenait ont disparu
Essaye dans cette page le bouton [Configurer] ==> coche la case [Détecter

automatiquement].

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"FerProd" news:
Bonjour,
Depuis quelques jours, je n'ai pas vraiment fait attention depuis quand,
je
ne peux plus écouter la radio avec mes gadgets ( Europe 1 RTL ) ou avec
mon
lecteur WMP11.

Je suis allé voir dans les options de WMP11, à l'onglet Réseau et je me
suis
aperçu que le tableau 'Paramètres du proxy pour le flux de données en
continu' était vide. Tous les paramètres qu'il contenait ont disparu.

Cela explique sûrement le problème, mais je ne sais pas comment le réparer
car je n'ai pas la possibilité d'ajouter manuellement des informations
dans
ce tableau.

Pouvez-vous m'aider.

Merci d'avance.




Bonjour Le Claude


Je ne comprends pas quand tu me dis
Essaye dans cette page le bouton [Configurer] ==> coche la case [Détecter
automatiquement].


de quelle page parles tu stp.

Je n'ai pas l'habitude d'utiliser les newsgroups
J'espere employer convenablement ce forum
Merci de me le dire.

Merci de m'aider.

Ferprod



Excuses moi, je ne voyais pas ce que tu voulais dire, mais en faisant plus
attention j'ai vu le bouton Configurer dans l'onglet Réseau.

Malheureusement, il est grisé et donc inaccessible.

Amicalement, FerProd.



Le Claude
Le #19879
Salut,

J'avais parfaitement compris... Je n'ai pas de solution pour te
dépanner, d'ailleurs je penche plutôt pour un problème dans Internet.
Vérifies dans ton navigateur si c'est IE 7 [Outils] ==> [Options] ==>
onglet[Sécurité] et onglet [Général] donnes le maximum de droits aux
téléchargements aux Active X etc...
L'avantage avant Vista : les WMP 10 ou 11 se désinstallaient aisément
et se réinstallaient. Si on peut toujours (avec beaucoup de ruses)
désinstaller le WMP 11 de Vista, la version proposé en téléchargement ne
convient qu'à XP-:((
Si c'est uniquement pour les radios, ne te casse pas la tête utilises
Radio Fr Solo
http://www.radioamp.fr.fm/
ou ce site qui donnes les URL des radios :
http://www.comfm.com/#

Fais un essai de visualisation de clips sur Internet pour voir ce qui
se passe, si ça ne marche pas, et que ton WMP marche correctement (lecture
de DVD) là, oui, il faudra incriminer Internet.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.


"FerProd" news:
Bonjour,
Depuis quelques jours, je n'ai pas vraiment fait attention depuis quand,
je
ne peux plus écouter la radio avec mes gadgets ( Europe 1 RTL ) ou avec
mon
lecteur WMP11.

Je suis allé voir dans les options de WMP11, à l'onglet Réseau et je me
suis
aperçu que le tableau 'Paramètres du proxy pour le flux de données en
continu' était vide. Tous les paramètres qu'il contenait ont disparu.

Cela explique sûrement le problème, mais je ne sais pas comment le réparer
car je n'ai pas la possibilité d'ajouter manuellement des informations
dans
ce tableau.

Pouvez-vous m'aider.

Merci d'avance.




FerProd
Le #19878

Salut,

J'avais parfaitement compris... Je n'ai pas de solution pour te
dépanner, d'ailleurs je penche plutôt pour un problème dans Internet.
Vérifies dans ton navigateur si c'est IE 7 [Outils] ==> [Options] ==>
onglet[Sécurité] et onglet [Général] donnes le maximum de droits aux
téléchargements aux Active X etc...
L'avantage avant Vista : les WMP 10 ou 11 se désinstallaient aisément
et se réinstallaient. Si on peut toujours (avec beaucoup de ruses)
désinstaller le WMP 11 de Vista, la version proposé en téléchargement ne
convient qu'à XP-:((
Si c'est uniquement pour les radios, ne te casse pas la tête utilises
Radio Fr Solo
http://www.radioamp.fr.fm/
ou ce site qui donnes les URL des radios :
http://www.comfm.com/#

Fais un essai de visualisation de clips sur Internet pour voir ce qui
se passe, si ça ne marche pas, et que ton WMP marche correctement (lecture
de DVD) là, oui, il faudra incriminer Internet.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.


"FerProd" news:
Bonjour,
Depuis quelques jours, je n'ai pas vraiment fait attention depuis quand,
je
ne peux plus écouter la radio avec mes gadgets ( Europe 1 RTL ) ou avec
mon
lecteur WMP11.

Je suis allé voir dans les options de WMP11, à l'onglet Réseau et je me
suis
aperçu que le tableau 'Paramètres du proxy pour le flux de données en
continu' était vide. Tous les paramètres qu'il contenait ont disparu.

Cela explique sûrement le problème, mais je ne sais pas comment le réparer
car je n'ai pas la possibilité d'ajouter manuellement des informations
dans
ce tableau.

Pouvez-vous m'aider.

Merci d'avance.







Merci Le Claude, j'avais déjà essayé toutes les solution que tu me proposes
, mais rien ne marche.

J'ai fini par trouver une solution sur un site US dont voici l'adresse

http://www.vistax64.com/vista-general/68398-windowsn-media-player-always-ready.html

La solution très simple consiste a renommer le dossier Windows Media qui se
trouve a l'emplacement

C:Users%user%AppDataLocalMicrosoftWindows Media

Et c'est tout.

On redémarre wmp11 et tout fonctionne.

Merci encore de ton aide.

Amicalement FerProd.


Le Claude
Le #19368
Salut,

Merci du tuyau, je n'aurais jamais pensé à ça, je vais le noter, ça
resservira...
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.


"FerProd" news:



Salut,

J'avais parfaitement compris... Je n'ai pas de solution pour te
dépanner, d'ailleurs je penche plutôt pour un problème dans Internet.
Vérifies dans ton navigateur si c'est IE 7 [Outils] ==> [Options] ==>
onglet[Sécurité] et onglet [Général] donnes le maximum de droits aux
téléchargements aux Active X etc...
L'avantage avant Vista : les WMP 10 ou 11 se désinstallaient
aisément
et se réinstallaient. Si on peut toujours (avec beaucoup de ruses)
désinstaller le WMP 11 de Vista, la version proposé en téléchargement ne
convient qu'à XP-:((
Si c'est uniquement pour les radios, ne te casse pas la tête utilises
Radio Fr Solo
http://www.radioamp.fr.fm/
ou ce site qui donnes les URL des radios :
http://www.comfm.com/#

Fais un essai de visualisation de clips sur Internet pour voir ce
qui
se passe, si ça ne marche pas, et que ton WMP marche correctement
(lecture
de DVD) là, oui, il faudra incriminer Internet.

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.


"FerProd" news:
Bonjour,
Depuis quelques jours, je n'ai pas vraiment fait attention depuis
quand,
je
ne peux plus écouter la radio avec mes gadgets ( Europe 1 RTL ) ou
avec
mon
lecteur WMP11.

Je suis allé voir dans les options de WMP11, à l'onglet Réseau et je me
suis
aperçu que le tableau 'Paramètres du proxy pour le flux de données en
continu' était vide. Tous les paramètres qu'il contenait ont disparu.

Cela explique sûrement le problème, mais je ne sais pas comment le
réparer
car je n'ai pas la possibilité d'ajouter manuellement des informations
dans
ce tableau.

Pouvez-vous m'aider.

Merci d'avance.







Merci Le Claude, j'avais déjà essayé toutes les solution que tu me
proposes
, mais rien ne marche.

J'ai fini par trouver une solution sur un site US dont voici l'adresse

http://www.vistax64.com/vista-general/68398-windowsn-media-player-always-ready.html

La solution très simple consiste a renommer le dossier Windows Media qui
se
trouve a l'emplacement

C:Users%user%AppDataLocalMicrosoftWindows Media

Et c'est tout.

On redémarre wmp11 et tout fonctionne.

Merci encore de ton aide.

Amicalement FerProd.





Publicité
Poster une réponse
Anonyme