Word 2000 Publipostage Champ de fusion non valide

Le
webixe
Bonjour,

Un problème est survenu sur mon poste de travail pour le publipostage de document word avec une source de donnée.

J'ouvre un formulaire dans lequel je veut importer les éléments de ma source de donnée, Ensuite je clique sur "aide au publipostage" pour sélectionner la source de donnée qui est un .txt.

dès que je choisi le fichier .txt immédiatement il me dit que les champ de fusion sont invalide et il me laisse le choix de les supprimers un après l'autre.

Ce qui est bizzard c'est que tout fonctionne sur tout les autres poste de travail que j'ai tester exception du mien, donc on peut en conclure que la source de donnée et le formulaire sont correct et ne contionne aucune erreur car tout ce déroule bien sur un autre machine.

Quand je sélectionne le .txt il ne trouve aucun champ de fusion et pourtant il y en n'a plusieures.

J'ai tenter de crée un nouveau .dot
J'ai désinstaller et ré-installer office
J`'ai comparer les options de word avec celui d'un autre poste et rien à faire. Je me demande si ce n'est pas une config de Windows XP qui pourrais causé le problème.

j'utilise le SP3 de office avec toute les patch et je ne peut me souvenir de modification sur mon poste qui aurais pu causé ce problème.

Quelqu'un aurais une idée?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
webixe
Le #19892161
webixe a écrit le 05/08/2009 à 20h42 :
Bonjour,

Un problème est survenu sur mon poste de travail pour le publipostage de
document word avec une source de donnée.

J'ouvre un formulaire dans lequel je veut importer les éléments
de ma source de donnée, Ensuite je clique sur "aide au
publipostage" pour sélectionner la source de donnée qui est
un .txt.

dès que je choisi le fichier .txt immédiatement il me dit que les
champ de fusion sont invalide et il me laisse le choix de les supprimers un
après l'autre.

Ce qui est bizzard c'est que tout fonctionne sur tout les autres poste de
travail que j'ai tester exception du mien, donc on peut en conclure que la
source de donnée et le formulaire sont correct et ne contionne aucune
erreur car tout ce déroule bien sur un autre machine.

Quand je sélectionne le .txt il ne trouve aucun champ de fusion et
pourtant il y en n'a plusieures.

J'ai tenter de crée un nouveau .dot
J'ai désinstaller et ré-installer office
J`'ai comparer les options de word avec celui d'un autre poste et rien à
faire. Je me demande si ce n'est pas une config de Windows XP qui pourrais
causé le problème.

j'utilise le SP3 de office avec toute les patch et je ne peut me souvenir de
modification sur mon poste qui aurais pu causé ce problème.

Quelqu'un aurais une idée?

Merci


J'ai trouvé la solution,

C'est un autre logiciel qui avait crée une entré dans la base ODBC de windows et qui prenais aussi les .txt comme fichier de donné. Ce logiciel utilisais le space tab comme séparateur de champ et mon fichier prenais les !.

J'ai donc effacer l'entré du logiciel dans le ODBC et tout fonctionne.
Publicité
Poster une réponse
Anonyme