Word 2007 : Lenteur au chargement et en passant d'un doc à un autre

Le
Qui, Que, Quoi ...
Bonjour,

Word 2007 est soit fort lent au chargement, même d'un petit document, pire
encore pour un gros fichier car le logiciel ne répond plus.

En passant d'un document ouvert à un autre, le temps de réponse est très
long !

La machine est pourtant puissante : Vista, Intel duo core cadencé à 2 MHz, 2
G° de Ram

Une idée sur l'origine de ces temps de réponse digne d'un 80286 ?

Merci de vos lumières !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Anacoluthe
Le #1734687
Bonjour !

'Qui, Que, Quoi ...' nous a écrit ...
Word 2007 est soit fort lent au chargement, même d'un petit document,
pire encore pour un gros fichier car le logiciel ne répond plus.
En passant d'un document ouvert à un autre, le temps de réponse est très
long !
La machine est pourtant puissante : Vista, Intel duo core cadencé à 2
MHz, 2 G° de Ram ...
Une idée sur l'origine de ces temps de réponse digne d'un 80286 ?


Non mais 4 idées-tests pour commencer :
1) si le plugin Office de l'antivirus (Norton par ex.) est désactivé ?
2) si la connexion Internet est coupée ?
3) si Word est lancé en mode sans échec (Touche Ctrl enfoncée) ?
4) si Vista est lancé en mode sans échec (Démarrer/msconfig etc) ?

Anacoluthe
« Je vais élever des escargots, leur lenteur m'apaise. »
- Patrick CAUVIN

Qui, Que, Quoi ...
Le #1734685
Non mais 4 idées-tests pour commencer :
1) si le plugin Office de l'antivirus (Norton par ex.) est désactivé ?


Je n'ai pas Norton, mais Mac Afee et pas de plug in particulier (que je
saches) pour office ...

2) si la connexion Internet est coupée ?


Cela ne change rien

3) si Word est lancé en mode sans échec (Touche Ctrl enfoncée) ?


Je ne suis pas certain d'avoir réussi le mode sans échec de Word, mais
inchangé à priori ! Le logo Word au chargement est inchangé et rien
n'indique un mode sans échec ...

4) si Vista est lancé en mode sans échec (Démarrer/msconfig etc) ?


Le gain de temps sur les deux mêmes fichiers de 2 pages est conséquent, on
passe de 5 secondes à un peu plus d'une seconde !

Qui, Que, Quoi ...
Le #1734684
Non mais 4 idées-tests pour commencer :


Je constate par contre une montée en charge de l'utilisation processeur
quand je bascule d'un fichier à un autre ...

Question : Le mode de compatibilité peut il être responsable de ce
ralentissement (ce ralentissement est assez récent sauf pour de gros
fichiers de 4-10 M° avec images etc ... ce qui est normal me semble t il) ?

Anacoluthe
Le #1734671
Bonjour !

'Qui, Que, Quoi ...' nous a écrit ...
Question : Le mode de compatibilité peut il être responsable de ce
ralentissement


En principe le mode compatibilité est là pour réduire les problèmes
donc si c'est pire ou inchangé revenez en mode normal...

Installez une autre imprimante (locale) par défaut, même si cette
imprimante n'existe pas vraiment ou n'est pas branchée et voyez
si Word s'ouvre plus vite.

Concernant le mode sans échec de Word, vous devez maintenir la touche
Ctrl enfoncée pendant le lancement de Word. Une boîte de dialogue
vous demande si vous voulez lancer Word sans échec, il n'y a pas
de document ouvert par défaut. Si le mode sans échec améliore
les choses, il fait réinitialiser les options utilisateur.

Anacoluthe
« Je vais élever des escargots, leur lenteur m'apaise. »
- Patrick CAUVIN

Qui, Que, Quoi ...
Le #1734664
Bonjour,

Installez une autre imprimante (locale) par défaut, même si cette
imprimante n'existe pas vraiment ou n'est pas branchée et voyez
si Word s'ouvre plus vite.


J'ai utilisé d'autres imprimantes installées genre pdf, XPS et je les ai
désignées comme imprimantes par défaut, cela ne change rien !

Concernant le mode sans échec de Word, vous devez maintenir la touche
Ctrl enfoncée pendant le lancement de Word. Une boîte de dialogue
vous demande si vous voulez lancer Word sans échec, il n'y a pas
de document ouvert par défaut. Si le mode sans échec améliore
les choses, il fait réinitialiser les options utilisateur.


Effectivement en laissant la touche Ctrl enfoncée un message apparait bien !

Et ...

Plus aucun temps de latence, chargement bien plus rapide et passage d'un doc
à un autre instantané !

Que faire désormais ?

Est ce grave docteur ?

Non je ne dirais pas 33 et je ne passerais pas sous une échelle ...

Merci encore pour cette aide !

Geo
Le #1734663

Si le mode sans échec améliore
les choses, il fait réinitialiser les options utilisateur.


Effectivement en laissant la touche Ctrl enfoncée un message apparait bien !

Et ...

Plus aucun temps de latence, chargement bien plus rapide et passage d'un doc à un autre
instantané !

Que faire désormais ?


C'était déjà dans le message :

Si le mode sans échec améliore
les choses, il fait réinitialiser les options utilisateur.



Pour cela :
http://support.microsoft.com/default.aspx?scid=kb;fr;822005

Si ça ne suffit pas, c'est qu'il y a un problème du côté des
compléments ou des modèles et là, il va falloir sortir le bistouri.

--
A+


Qui, Que, Quoi ...
Le #1734660
C'était déjà dans le message :

Si le mode sans échec améliore
les choses, il fait réinitialiser les options utilisateur.




Autant pour moi !

Diagnostic d'office il ne trouve pas rosebudMui ... Je lance le panneau de
config (gestion des programmes) qui m'indique que l'installation s'est mal
terminée (ou qq chose de ce genre) veuillez réinstaller ...

J'ai donc suivi la procédure et cela n'a rien changé, toujours aussi lent
pour passer d'un doc à un autre.

Je lance le diagnostic de Word et la il me réclame RosebudMui.msi dont
j'avis pris le soin de recopier le fichier sur C:temp.

Aucun changement

Je renomme normal.dot et dotm en normal_old.dot et dotm

Je relance Word

Toujours pareil (tous mes paramètres d'apparence sont inchangés (curieux car
je devrais avoir tout perdu en renommant les deux fichiers normal.dot(m))
...

Je suis un peu beaucoup perplexe !



Qui, Que, Quoi ...
Le #1724008
Toujours pareil (tous mes paramètres d'apparence sont inchangés (curieux
car je devrais avoir tout perdu en renommant les deux fichiers
normal.dot(m))


Je précise que Word n'a pas re créée les fichiers normal.dot et ou
normal.dotm ...

Qui, Que, Quoi ...
Le #1723999
Si ça ne suffit pas, c'est qu'il y a un problème du côté des compléments
ou des modèles et là, il va falloir sortir le bistouri.


Bonjour,

Avec MacAfee, dès que je lance une action, de n'importe quel type, le
logiciel est fort lent ! Ce n'est pas uniquement un problème de basculement
entre deux fichiers.

Je viens de désinstaller McAfee et c'est bien mieux, pas aussi rapide qu'en
mode sans échec ...

Toujours sans MacAfee,

Lorsque je n'ouvre qu'un seul fichier le temps est presque instantané, c'est
la présence de deux documents et de basculer de l'un vers l'autre qui
ralentit ...

Avec deux documents et une seule fenêtre ouverte, la mise en icone est
lente, lorsque je n'ai qu'un seul fichier donc une seule fenêtre la mise en
icone est instantanée !

En lançant le moniteur de resources je vois que svchost.exe tourne avec la
mention local system network restricted.

Cela peut il vous aider au diagnostic ?

Merci

Anacoluthe
Le #1734652
Bonjour !

'Qui, Que, Quoi ...' nous a écrit ...
En lançant le moniteur de resources je vois que svchost.exe tourne


svchost.exe n'est qu'un lanceur de librairies exécutables

Normal.dotm sera recréé lors d'une personnalisation

Word en mode sans échec va bien = vous devez réinitialiser les
options utilisateur : http://support.microsoft.com/kb/822005/fr
ça ne s'arrête pas à normal.dot
Voyez aussi si ce n'est pas une question de réseau (un lecteur mappé
absent par exemple) ou une imprimante partagée mal configurée.

Anacoluthe
« Je vais élever des escargots, leur lenteur m'apaise. »
- Patrick CAUVIN

Publicité
Poster une réponse
Anonyme