[WSS 3.0] Problème calendrier

Le
Balsamikøsu
Bonjour,

voila je dois mettre en place un petit site dans l'entreprise où je fais mon
stage.
Pour cela on me fait utiliser WSS 3.0
Je rencontre un problème : j'ai créer un calendrier dans lequel est saisit
des fiches avec une périodicité. Le problème que je rencontre depuis
aujourd'hui, c'est que toutes les taches dépassant aujourd'hui 9h, elle ne
s'affiche plus correctement (sauf avec un filtre spécifique) et quand je clic
dessus je recois une erreur (Une erreur inattendue s'est produite.)
Quand je saisie une nouvelle entré à n'importe quelle date, pas de problème
mais quand j'applique une périodicité, j'ai ce problème.

Ce problème survient que sur ce calendrier actuellement.

Avez vous une idée sur l'origine du mon problème et comment le corriger ?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Etienne Legendre
Le #18967741
Bonjour

Tentez de creer un modèle de cette liste avec le contenu et de recréer une
autre liste à partir de ce modèle
Le problème se reporte t-il ?

EtienneL

"Balsamikøsu" message de news:
Bonjour,

voila je dois mettre en place un petit site dans l'entreprise où je fais
mon
stage.
Pour cela on me fait utiliser WSS 3.0
Je rencontre un problème : j'ai créer un calendrier dans lequel est saisit
des fiches avec une périodicité. Le problème que je rencontre depuis
aujourd'hui, c'est que toutes les taches dépassant aujourd'hui 9h, elle ne
s'affiche plus correctement (sauf avec un filtre spécifique) et quand je
clic
dessus je recois une erreur (Une erreur inattendue s'est produite.)
Quand je saisie une nouvelle entré à n'importe quelle date, pas de
problème
mais quand j'applique une périodicité, j'ai ce problème.

Ce problème survient que sur ce calendrier actuellement.

Avez vous une idée sur l'origine du mon problème et comment le corriger ?

Merci


Balsamikøsu
Le #18975441
Bonjour,

J'ai fait donc ce que vous m'avez suggéré : j'ai enregistré mon calendrier
comme modèle en incluant le contenu.
Résultat => Même problèmes au niveau de l'affichage et des fiches qui ont
des erreurs.

Avec la vue déjà défini "Tous les éléments", je vois bien les entrés saisie
(environ 200) mais avec l'affichage calendrier je ne vois aucune tache et
avec des filtres spécifique je vois les tâches mais quand je clic dessus pour
accéder à la fiche de cette tache, j'ai toujours la même erreur.

Y aurait il une limite ? Sur les 200 fiches renseigner plus de 95% sont des
fiches avec une périodicité.

merci

ps: sur IE6 il y a un bogue d'affichage
[URL=http://img259.imageshack.us/my.php?image=screenshot225.jpg][IMG]http://img259.imageshack.us/img259/1217/screenshot225.th.jpg[/IMG][/URL]
Y a moyen de le corriger (patch) ? Enfin ce problème c'est pas très grave
comparer à l'autre ^^

"Etienne Legendre" wrote:

Bonjour

Tentez de creer un modèle de cette liste avec le contenu et de recréer une
autre liste à partir de ce modèle
Le problème se reporte t-il ?

EtienneL

"Balsamikøsu" message de news:
> Bonjour,
>
> voila je dois mettre en place un petit site dans l'entreprise où je fais
> mon
> stage.
> Pour cela on me fait utiliser WSS 3.0
> Je rencontre un problème : j'ai créer un calendrier dans lequel est saisit
> des fiches avec une périodicité. Le problème que je rencontre depuis
> aujourd'hui, c'est que toutes les taches dépassant aujourd'hui 9h, elle ne
> s'affiche plus correctement (sauf avec un filtre spécifique) et quand je
> clic
> dessus je recois une erreur (Une erreur inattendue s'est produite.)
> Quand je saisie une nouvelle entré à n'importe quelle date, pas de
> problème
> mais quand j'applique une périodicité, j'ai ce problème.
>
> Ce problème survient que sur ce calendrier actuellement.
>
> Avez vous une idée sur l'origine du mon problème et comment le corriger ?
>
> Merci




Vincent Isoz
Le #18981701
Bonjour

J'ai aussi de ce problème il y a quelques mois pour un client. Après de très
nombreuses recherches en anglais.... il semblerait que cela se résume à: "Bug
connu par Microsoft et sera corrigé lors du prochain SP2"....
Balsamikøsu
Le #18984111
Bonjour,

Merci de ta réponse.
Bon ben je vais le refaire différemment et espérer que ce soucis ne revienne
pas.
En espérant que le SP2 arrive vite .

"Vincent Isoz" wrote:

Bonjour

J'ai aussi de ce problème il y a quelques mois pour un client. Après de très
nombreuses recherches en anglais.... il semblerait que cela se résume à: "Bug
connu par Microsoft et sera corrigé lors du prochain SP2"....


Publicité
Poster une réponse
Anonyme