WSS 3 - Mise en place du SP1

Le
Sylfelin
Bonjour,

Sur un WSS 3 FR + Pack langue FR et US
Après passsage du SP1 et SP1 des packs de langue y t'il une commande à
lancer (avec stadmin par exemple) pour mettre à jour les sites ?

Merci

--

--
Merci
Sylfelin
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre VIVIER-MERLE
Le #16973691
A priori non, pourquoi ?
Un reboot peut être


"Sylfelin" a écrit :

Bonjour,

Sur un WSS 3 FR + Pack langue FR et US
Après passsage du SP1 et SP1 des packs de langue y t'il une commande à
lancer (avec stadmin par exemple) pour mettre à jour les sites ?

Merci

--

--------------------------
Merci
Sylfelin





Sylfelin
Le #16973661
Pierre VIVIER-MERLE a écrit :
A priori non, pourquoi ?
Un reboot peut être



Cela fait suite à une autre thread sur mes sauvegardes qui ne
fonctionnent plus avec stsadmin.exe (impossible de transférer un site
sur un autre serveur avec le sp1 sur chaque. voir le thread
"restauration de sauvegarde et version WSS" du 28/12/20087).

--

--------------------------
Merci
Sylfelin
Pierre VIVIER-MERLE
Le #16973631
il se peut parfois que certaines bases de contenu ne se mettent pas à jour.
Je l'avais déjà vu sur WSS 2.0 et cela se forcait avec stsadm.
Mais je ne suis pas sûr que cela soit le cas avec WSS 3.0

Q1 : est-ce que votre site initial provient d'un upgrade WSS 2.0 vers 3.0 ?
si oui, voir : http://support.microsoft.com/kb/871149/en-us

Pierre

----------------------------------------------------------------
Pierre Vivier-Merle - MVP MOSS 2007
http://blogs.developpeur.org/pierre


"Sylfelin" a écrit :

Pierre VIVIER-MERLE a écrit :
> A priori non, pourquoi ?
> Un reboot peut être

Cela fait suite à une autre thread sur mes sauvegardes qui ne
fonctionnent plus avec stsadmin.exe (impossible de transférer un site
sur un autre serveur avec le sp1 sur chaque. voir le thread
"restauration de sauvegarde et version WSS" du 28/12/20087).

--

--------------------------
Merci
Sylfelin





Sylfelin
Le #16973621
Pierre VIVIER-MERLE a écrit :
il se peut parfois que certaines bases de contenu ne se mettent pas à jour.
Je l'avais déjà vu sur WSS 2.0 et cela se forcait avec stsadm.
Mais je ne suis pas sûr que cela soit le cas avec WSS 3.0




Faire ça ?
stsadm -o upgrade -forceupgrade -inplace

J'y ai pensé. sur un serveur de test la commande passe. Maintenant sur
le serveur de prod je suis un peut plus prudent car je ne sais pas ce
que cette commande fait exactement sur un serveur WSS 3.

Si quelqu'un a des informations ?

--

--------------------------
Merci
Sylfelin
Pierre VIVIER-MERLE
Le #16973611
C'est décrit dans l'url que j'ai fourni :
la commande force la mise à jour de WSS 2.0 vers WSS 3.0

d'où ma Q1 : qu'en est-il de la réponse ?

Pierre

"Sylfelin" a écrit :

Pierre VIVIER-MERLE a écrit :
> il se peut parfois que certaines bases de contenu ne se mettent pas à jour.
> Je l'avais déjà vu sur WSS 2.0 et cela se forcait avec stsadm.
> Mais je ne suis pas sûr que cela soit le cas avec WSS 3.0
>

Faire ça ?
stsadm -o upgrade -forceupgrade -inplace

J'y ai pensé. sur un serveur de test la commande passe. Maintenant sur
le serveur de prod je suis un peut plus prudent car je ne sais pas ce
que cette commande fait exactement sur un serveur WSS 3.

Si quelqu'un a des informations ?

--

--------------------------
Merci
Sylfelin





Publicité
Poster une réponse
Anonyme