[WSS 3] Pb d'accès (suite du 11/04/2007)

Le
Laurent Gébeau [MToo]
Bonsoir

Pour mémoire, j'avais des problèmes avec un WSS 3.0, après ma phase de tests
impossible de donner accès à mes utilisateurs avec le droit Lecture.

Ayant essayé d'enlever tous les web parts sur ma page d'accueil, sans
résultat, je me suis résigné à réinstaller un autre serveur (merci Virtual
Server, ça aide).

Avec les mêmes droits et autorisations ça marchait sur le nouveau pas
l'ancien.

J'ai donc migré mes données sur le nouveau.

Puis juste à la fin comme j'avais l'habitude de faire avec WSS2, je voulais
personaliser la page d'accueil avec SharePOint Designer et la PAN : plus
d'acces à la page d'accueil.

En fait mes customisations sont : ajout d'une bannière en haut de la page
(un JPG qui se trouve dans le dosier Images) et ajout d'un logo et lien en
bas de la page , c'est tout.

Plus fort :
je remet la page par défaut : ça marche
je l'ouvre dans Share POint et l'enregistre sans faire de modifs : ça
marche pas

La j'avoue rester sans idées : je n'ai jamais eu ce problème avec Frontpage
2003 et WSS 2.0 et du premier coup je casse tout avec WSS 3 et SharePoint
Designer 2007

Ca vous inspire quelque chose ce problème ?

(en attendant je passe en prod avec une bête page d'accueil a peine
personnalisée)

--
Laurent Gébeau (MToo)

** http://www.toutwindows.com **
Tout sur Windows Server, Windows XP, Windows Vista, (FAQ XPSP2, FAQ AD et
FAQ UAC). Consultez mon blog : http://mtoo.spaces.live.com/

** http://www.mtoo.net **
Photos, météo, climato. Nouvelles photos toutes les semaines sur
http://photomtoo.spaces.live.com
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Etienne Legendre
Le #17024651
Salut Laurent

Y a t-il des evenements dans les journaux Windows ?
J'ai fait la même manip sans problème.

EtienneL

"Laurent Gébeau [MToo]" message de news:
Bonsoir

Pour mémoire, j'avais des problèmes avec un WSS 3.0, après ma phase de
tests impossible de donner accès à mes utilisateurs avec le droit Lecture.

Ayant essayé d'enlever tous les web parts sur ma page d'accueil, sans
résultat, je me suis résigné à réinstaller un autre serveur (merci Virtual
Server, ça aide).

Avec les mêmes droits et autorisations ça marchait sur le nouveau pas
l'ancien.

J'ai donc migré mes données sur le nouveau.

Puis juste à la fin comme j'avais l'habitude de faire avec WSS2, je
voulais personaliser la page d'accueil avec SharePOint Designer et la PAN
: plus d'acces à la page d'accueil.

En fait mes customisations sont : ajout d'une bannière en haut de la page
(un JPG qui se trouve dans le dosier Images) et ajout d'un logo et lien
en bas de la page , c'est tout.

Plus fort :
je remet la page par défaut : ça marche
je l'ouvre dans Share POint et l'enregistre sans faire de modifs : ça
marche pas

La j'avoue rester sans idées : je n'ai jamais eu ce problème avec
Frontpage 2003 et WSS 2.0 et du premier coup je casse tout avec WSS 3 et
SharePoint Designer 2007

Ca vous inspire quelque chose ce problème ?

(en attendant je passe en prod avec une bête page d'accueil a peine
personnalisée...)

--
Laurent Gébeau (MToo)

** http://www.toutwindows.com **
Tout sur Windows Server, Windows XP, Windows Vista, (FAQ XPSP2, FAQ AD et
FAQ UAC). Consultez mon blog : http://mtoo.spaces.live.com/

** http://www.mtoo.net **
Photos, météo, climato. Nouvelles photos toutes les semaines sur
http://photomtoo.spaces.live.com



Laurent Gébeau [MToo]
Le #17024571
Je regarderais Lundi...

Je commence à regreter mon WSS 2, qui était plus simple a installer....


"Etienne Legendre" message de news:%
Salut Laurent

Y a t-il des evenements dans les journaux Windows ?
J'ai fait la même manip sans problème.

EtienneL

"Laurent Gébeau [MToo]" le message de news:
Bonsoir

Pour mémoire, j'avais des problèmes avec un WSS 3.0, après ma phase de
tests impossible de donner accès à mes utilisateurs avec le droit
Lecture.

Ayant essayé d'enlever tous les web parts sur ma page d'accueil, sans
résultat, je me suis résigné à réinstaller un autre serveur (merci
Virtual Server, ça aide).

Avec les mêmes droits et autorisations ça marchait sur le nouveau pas
l'ancien.

J'ai donc migré mes données sur le nouveau.

Puis juste à la fin comme j'avais l'habitude de faire avec WSS2, je
voulais personaliser la page d'accueil avec SharePOint Designer et la PAN
: plus d'acces à la page d'accueil.

En fait mes customisations sont : ajout d'une bannière en haut de la page
(un JPG qui se trouve dans le dosier Images) et ajout d'un logo et lien
en bas de la page , c'est tout.

Plus fort :
je remet la page par défaut : ça marche
je l'ouvre dans Share POint et l'enregistre sans faire de modifs : ça
marche pas

La j'avoue rester sans idées : je n'ai jamais eu ce problème avec
Frontpage 2003 et WSS 2.0 et du premier coup je casse tout avec WSS 3 et
SharePoint Designer 2007

Ca vous inspire quelque chose ce problème ?

(en attendant je passe en prod avec une bête page d'accueil a peine
personnalisée...)

--
Laurent Gébeau (MToo)

** http://www.toutwindows.com **
Tout sur Windows Server, Windows XP, Windows Vista, (FAQ XPSP2, FAQ AD et
FAQ UAC). Consultez mon blog : http://mtoo.spaces.live.com/

** http://www.mtoo.net **
Photos, météo, climato. Nouvelles photos toutes les semaines sur
http://photomtoo.spaces.live.com






Publicité
Poster une réponse
Anonyme