[WSS2.0-SQL2005] Data Extraction Program

Le
franckT
bonjour,
lorsque je lance l'execution du DEP sur un serveur wss 2.0, j'obtiens le
message suivant :
An exception has occured:
System.IO.FileNotFoundException
File or assembly name Microsoft.SharePoint.portal, or one of its
dependencies, was not found.
Please ensure that SharePoint Portal Server is installed on this machine.
les copies des logs par copylogs.bat se passent bien, c'est juste le DEP qui
semble ne pas fonctionner.
SQL 2005 est installé sur un autre serveur et la connexion aux bases
Reporting services est OK.
Est-il possible que le problème vienne de l'utilisation de wss alors qu'il
s'attend à trouver du sps.
Merci d'avance.
Franckt
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
fredd
Le #16926781
bonjour,
le programme est prévu pour marcher avec sps et non wss.


"franckT" a écrit :

bonjour,
lorsque je lance l'execution du DEP sur un serveur wss 2.0, j'obtiens le
message suivant :
An exception has occured:
System.IO.FileNotFoundException
File or assembly name Microsoft.SharePoint.portal, or one of its
dependencies, was not found.
Please ensure that SharePoint Portal Server is installed on this machine.
les copies des logs par copylogs.bat se passent bien, c'est juste le DEP qui
semble ne pas fonctionner.
SQL 2005 est installé sur un autre serveur et la connexion aux bases
Reporting services est OK.
Est-il possible que le problème vienne de l'utilisation de wss alors qu'il
s'attend à trouver du sps.
Merci d'avance.
Franckt


Publicité
Poster une réponse
Anonyme