wss2/wss3 pb avec web.config

Le
Manu
Bonjour,
j'ai sur la même serveru w2003, wss2.0 et wss3.0 qui fonctionnait
parfaitement jusqu'a hier. Je voulais faire des modifs dans le web.config du
wss3 et j'ai malheureusement modifié en même temps le web.config du wss2, (et
comme un gros c.. j'ai pas sauvegardé les fichiers avant de les modifier). du
coup quand je me connecte sur le wss2 j'ai dans l'entete de tout mes webpart
le message: ''Erreur du composant WebPart : Cette page a rencontré une erreur
critique. Si ce problème persiste, contactez votre administrateur système.''
je pense que ca vient du web.config, c'est le seul truc que j'ai touché.
Comment je peux faire, pour restaurer le bazarre ?
Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Manu
Le #17010311
c'est bon c'est corriger j'avais fait un copier coller d'une ligne du
web.config wss3 dans le web.config wss2, et c'était pas compatible....

"Manu" a écrit :

Bonjour,
j'ai sur la même serveru w2003, wss2.0 et wss3.0 qui fonctionnait
parfaitement jusqu'a hier. Je voulais faire des modifs dans le web.config du
wss3 et j'ai malheureusement modifié en même temps le web.config du wss2, (et
comme un gros c.. j'ai pas sauvegardé les fichiers avant de les modifier). du
coup quand je me connecte sur le wss2 j'ai dans l'entete de tout mes webpart
le message: ''Erreur du composant WebPart : Cette page a rencontré une erreur
critique. Si ce problème persiste, contactez votre administrateur système.''
je pense que ca vient du web.config, c'est le seul truc que j'ai touché.
Comment je peux faire, pour restaurer le bazarre ?
Merci d'avance


Renaud Comte aka TheMit [MVP]
Le #17010241
Penser donc a sauvegarder vos fichiers systemes ...

On ne le repetera jamais assez

--
Renaud Comte [MVP] aka TheMit
Blog Fr : http://blogs.developpeur.org/themit/
Blog Us : http://blog.spsclerics.com/

"Manu" news:
c'est bon c'est corriger j'avais fait un copier coller d'une ligne du
web.config wss3 dans le web.config wss2, et c'était pas compatible....

"Manu" a écrit :

Bonjour,
j'ai sur la même serveru w2003, wss2.0 et wss3.0 qui fonctionnait
parfaitement jusqu'a hier. Je voulais faire des modifs dans le web.config
du
wss3 et j'ai malheureusement modifié en même temps le web.config du wss2,
(et
comme un gros c.. j'ai pas sauvegardé les fichiers avant de les
modifier). du
coup quand je me connecte sur le wss2 j'ai dans l'entete de tout mes
webpart
le message: ''Erreur du composant WebPart : Cette page a rencontré une
erreur
critique. Si ce problème persiste, contactez votre administrateur
système.''
je pense que ca vient du web.config, c'est le seul truc que j'ai touché.
Comment je peux faire, pour restaurer le bazarre ?
Merci d'avance




Publicité
Poster une réponse
Anonyme