[WSS3.0] Erreur d'installation avec SQL 2005 et utilisateur

Le
Virgul
Bonjour,

Voila j'ai quelque souci avec l'installation de mon Site WSS V3 car après
son installation (sans avoir créer de Site) juste après avoir lié ma bdd SQL
2005 a mon webserver frontal il me fait 10 fois la même erreur dans le event
viewer rubrique System:

Source: DCOM, Category: None, EventID:10016, User: PNETINGServiceSQL, type:
Error

The application-specific permission settings do not grant Local Activation
permission for the COM Server application with CLSID
{61738644-F196-11D0-9953-00C04FD919C1}
to the user PNETINGServiceSQL SID
(S-1-5-21-926413033-3378002022-541271389-1157). This security permission can
be modified using the Component Services administrative tool.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.


Et biensur le lien arrive sur : we're sorry

Et y en a une autre une fois dans la rubrique Application:

Source : .Net Runtime User: N/A Category: None event ID: 0 Type : error

The description for Event ID ( 0 ) in Source ( .NET Runtime ) cannot be
found. The local computer may not have the necessary registry information or
message DLL files to display messages from a remote computer. You may be able
to use the /AUXSOURCE= flag to retrieve this description; see Help and
Support for details. The following information is part of the event: Unable
to open shim database version registry key - v2.0.50727.00000.

Ca fait 5 fois que j'essaye en repartant de mon image propre (j'ai l'ai même
une fois refaite de zéro) et j'ai toujours la même erreur a cette étape.

Donc mon environnement 3 serveur tournant avec win 2003 R2:

1 PDC où il y a juste mais 2 Administrateur (ServiceSQL et AdminWSS) défini
1 SQL 2005 où mon admin SQL est défini en temps qu'administrateur totale et
biensur j'ai activer l'accès a distance par TCP/IP et les pipes
1 WSS V3 installé en serveur front-end ou j'ai pu sans souci lier ma base de
données SQL (sur mon autre serveur) avec comme utilisateur mon Admin SQL
(donc l'assistant de configuration c'est déroulé comme prévu) et quand je
redémarre il me fait a chaque fois 10 fois cette erreur DCOM et une fois
celle de .Net Runtime.

Pouvez-vous m'aider a comprendre ce que je fait de faux?

Merci

Thierry
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Virgul
Le #17024691
Bon à voir personne n'a de solution pour moi donc laissez-moi vous posez
quelques questions:

- Pourquoi tout le monde évite Win 2003 R2 quand ils font une installation
Sharepoint (Je m'en suis rendu compte a une présentation de Renaud Compte à
L'OPI puis aux techDays de cette année car aucune de présentation faite
n'avait la mise à jour appliqué)? Es-ce parce que ca bug? D'ailleurs j'ai
posé la question mais on l'a soigneusement évité...

- Et pour cette errreur DCOM mentionné dans l'autre post comment fait-on
pour modifier l'outils d'administration des services? et surtout lequelle
faut-il modifier?

- Quand on a un serveur SQL 2005 sur un autre serveur quelle doit être les
droit de l'administrateur de Sharepoint sur cette base de données? Et surtout
doit il avoir les droits sur toute les base SQL de Sharepoint (config,
content)?

Merci

Thierry

"Virgul" wrote:

Bonjour,

Voila j'ai quelque souci avec l'installation de mon Site WSS V3 car après
son installation (sans avoir créer de Site) juste après avoir lié ma bdd SQL
2005 a mon webserver frontal il me fait 10 fois la même erreur dans le event
viewer rubrique System:

Source: DCOM, Category: None, EventID:10016, User: PNETINGServiceSQL, type:
Error

The application-specific permission settings do not grant Local Activation
permission for the COM Server application with CLSID
{61738644-F196-11D0-9953-00C04FD919C1}
to the user PNETINGServiceSQL SID
(S-1-5-21-926413033-3378002022-541271389-1157). This security permission can
be modified using the Component Services administrative tool.

For more information, see Help and Support Center at
http://go.microsoft.com/fwlink/events.asp.


Et biensur le lien arrive sur : we're sorry...

Et y en a une autre une fois dans la rubrique Application:

Source : .Net Runtime User: N/A Category: None event ID: 0 Type : error

The description for Event ID ( 0 ) in Source ( .NET Runtime ) cannot be
found. The local computer may not have the necessary registry information or
message DLL files to display messages from a remote computer. You may be able
to use the /AUXSOURCE= flag to retrieve this description; see Help and
Support for details. The following information is part of the event: Unable
to open shim database version registry key - v2.0.50727.00000.

Ca fait 5 fois que j'essaye en repartant de mon image propre (j'ai l'ai même
une fois refaite de zéro) et j'ai toujours la même erreur a cette étape.

Donc mon environnement 3 serveur tournant avec win 2003 R2:

1 PDC où il y a juste mais 2 Administrateur (ServiceSQL et AdminWSS) défini
1 SQL 2005 où mon admin SQL est défini en temps qu'administrateur totale et
biensur j'ai activer l'accès a distance par TCP/IP et les pipes
1 WSS V3 installé en serveur front-end ou j'ai pu sans souci lier ma base de
données SQL (sur mon autre serveur) avec comme utilisateur mon Admin SQL
(donc l'assistant de configuration c'est déroulé comme prévu) et quand je
redémarre il me fait a chaque fois 10 fois cette erreur DCOM et une fois
celle de .Net Runtime.

Pouvez-vous m'aider a comprendre ce que je fait de faux?

Merci

Thierry


Publicité
Poster une réponse
Anonyme