[WSS3] Administrateur --> System Account

Le
pocket
Bonjour.

Lorsque je me connecte à mon site WSS3 en tant qu'admi, je tape
Administrateur comme login et je tape le mot de passe.

Pourtant, une fois connecté, j'ai comme message affiché en haut à droite
"Welcome System Account"!

Sauriez vous à quoi c'est du et comment afficher la "vraie" personne
connectée çàd Administrateur ?

Merci d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Etienne Legendre
Le #16982581
Bonjour

Quel est l'utilisateur du compte de service du pool applicatif IIS qui fait
exécuter votre application web ?

EtienneL

"pocket" news:
Bonjour.

Lorsque je me connecte à mon site WSS3 en tant qu'admi, je tape
Administrateur comme login et je tape le mot de passe.

Pourtant, une fois connecté, j'ai comme message affiché en haut à droite
"Welcome System Account"!

Sauriez vous à quoi c'est du et comment afficher la "vraie" personne
connectée çàd Administrateur ?

Merci d'avance.


pocket
Le #16982551
Bonjour Etienne.

Je pense que tu m'as mis sur la bonne piste mais ça marche toujours pas :

- Je suis allé dans Central Admin - Operations - Service Accounts.

- J'ai trouvé que le Component update selectionné est Windows service mais
que dans la liste déroulante il n'y a aucun windows service.

- J'ai selectionné Web application pool.

- Comme Web service j'ai mis WSS Web application.

- Comme Application pool j'ai mis WSS3AccueilPool qui a bien Administateur
comme Identité.

- J'ai défini un Account configurable qui est le compte Administrateur.

- Quand je clique sur OK j'ai le message suivant : To ensure that all
credential caches in IIS have updated, you must run the command "IISRESET
/NOFORCE" on all servers in the farm. This should be done after all
credential updates have been completed.

- J'ai fait le iisreset indiqué mais quand je reviens sur Service Accounts
je trouve que mes modif n'ont pas été prises en compte et j'ai toujours le
Component update selectionné est Windows service.

Auriez vous une idée please ?
Etienne Legendre
Le #16982541
Ouf, je ne voulais même pas aller si loin !
Si vous utilisez Adminstrateur comme compte de service du pool de
l'application web, vous avez ce premier effet de bord.
Il y en a d'autres !
Bref n'utilisez pas Administrateur comme compte de service, c'est mal ! ;-)

Creez un compte avec les bonnes permissions pour cela et utilisez ce compte
comme compte de service
Pour le changer (avec une version US, j'ai cela sous les yeux)
Office SharePoint Server 2007 Central Administration > Creating and
managing Web applications and sites > Creating and managing Web
applications: Change the application pool identity for a Web application

EtienneL

"pocket" news:
Bonjour Etienne.

Je pense que tu m'as mis sur la bonne piste mais ça marche toujours pas :

- Je suis allé dans Central Admin - Operations - Service Accounts.

- J'ai trouvé que le Component update selectionné est Windows service mais
que dans la liste déroulante il n'y a aucun windows service.

- J'ai selectionné Web application pool.

- Comme Web service j'ai mis WSS Web application.

- Comme Application pool j'ai mis WSS3AccueilPool qui a bien Administateur
comme Identité.

- J'ai défini un Account configurable qui est le compte Administrateur.

- Quand je clique sur OK j'ai le message suivant : To ensure that all
credential caches in IIS have updated, you must run the command "IISRESET
/NOFORCE" on all servers in the farm. This should be done after all
credential updates have been completed.

- J'ai fait le iisreset indiqué mais quand je reviens sur Service
Accounts
je trouve que mes modif n'ont pas été prises en compte et j'ai toujours le
Component update selectionné est Windows service.

Auriez vous une idée please ?





pocket
Le #16982531
Merci encore Etienne pour ta réponse. Par contre, je suis en WSS3 pas en MOSS
2007
Etienne Legendre
Le #16982521
Oui, j'ai un MOSS sous les yeux, mais je pense que la manip est la même en
WSS 3 ou du même principe, non ?
Regle: Pas Administrateur en tant que compte de service
Quand c'est installé comme cela, il faut trouver où le changer.... sans tout
casser ;-)

EtienneL

"pocket" news:
Merci encore Etienne pour ta réponse. Par contre, je suis en WSS3 pas en
MOSS
2007


Publicité
Poster une réponse
Anonyme