[WSSV3] Samba

Le
Julien Demarey
Bonjour,
à l'école nous avons mis en place l'architecture suivante :
1 serveur debian, samba, controleur du domaine DOM-TRUC
1 serveur 2K3, WSSV3, membre de DOM-TRUC.

Dans l'interface des sites sharepoint je peux ajouter des utilisateurs en
provenance du domaine DOM-TRUC sans aucun problème.
En revanche lorsque j'essaie de me connecter sur un des sites avec un compte
provenant du domaine, j'ai un échec d'authentification. Pour m'authentifier
j'utilise bien la syntaxe suivante : DOM-TRUCmon.login

Si quelqu'un aurait une idée, merci d'avance.
--
Julien Demarey
Etudiant IG2I
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sébastien PICAMELOT
Le #16996761
Quel est le mode d'autentification utilisé pour les sites WSS ? Kerberos ? Si
oui, la configuration a t-elle été faite pour prendre en compte l'identité du
pool d'application faisant tourner les sites ?
--
Sébastien PICAMELOT
--------------------------------------
http://blogs.developpeur.org/gribouillon



"Julien Demarey" a écrit :

Bonjour,
à l'école nous avons mis en place l'architecture suivante :
1 serveur debian, samba, controleur du domaine DOM-TRUC
1 serveur 2K3, WSSV3, membre de DOM-TRUC.

Dans l'interface des sites sharepoint je peux ajouter des utilisateurs en
provenance du domaine DOM-TRUC sans aucun problème.
En revanche lorsque j'essaie de me connecter sur un des sites avec un compte
provenant du domaine, j'ai un échec d'authentification. Pour m'authentifier
j'utilise bien la syntaxe suivante : DOM-TRUCmon.login

Si quelqu'un aurait une idée, merci d'avance.
--
Julien Demarey
Etudiant IG2I


Julien Demarey
Le #16996641
Bonjour,
l'authentification se base sur NTLM et le pool d'application est configuré
pour utiliser le compte "Service Reseau".

Merci d'avance,
--
Julien Demarey




"Sébastien PICAMELOT" a écrit :

Quel est le mode d'autentification utilisé pour les sites WSS ? Kerberos ? Si
oui, la configuration a t-elle été faite pour prendre en compte l'identité du
pool d'application faisant tourner les sites ?
--
Sébastien PICAMELOT
--------------------------------------
http://blogs.developpeur.org/gribouillon



"Julien Demarey" a écrit :

> Bonjour,
> à l'école nous avons mis en place l'architecture suivante :
> 1 serveur debian, samba, controleur du domaine DOM-TRUC
> 1 serveur 2K3, WSSV3, membre de DOM-TRUC.
>
> Dans l'interface des sites sharepoint je peux ajouter des utilisateurs en
> provenance du domaine DOM-TRUC sans aucun problème.
> En revanche lorsque j'essaie de me connecter sur un des sites avec un compte
> provenant du domaine, j'ai un échec d'authentification. Pour m'authentifier
> j'utilise bien la syntaxe suivante : DOM-TRUCmon.login
>
> Si quelqu'un aurait une idée, merci d'avance.
> --
> Julien Demarey
> Etudiant IG2I


Sébastien PICAMELOT
Le #16996581
Bonjour,

tentez vous une connexion via un autre poste client ou directement depuis le
serveur ?

Si c'est depuis le serveur, n'oubliez pas que par défaut Windows 2003 active
la sécurité renforcée pour IE. Si les sites ne sont pas ajoutés à la liste
des sites de confiance du serveur, cette pop-up risque d'apparaitre. Donc si
vous êtes sur Windows 2003, tentez de désactiver temporairement ces
paramètres, ou tentez une connexion depuis un poste client.
--
Sébastien PICAMELOT
--------------------------------------
http://blogs.developpeur.org/gribouillon



"Julien Demarey" a écrit :

Bonjour,
l'authentification se base sur NTLM et le pool d'application est configuré
pour utiliser le compte "Service Reseau".

Merci d'avance,
--
Julien Demarey




"Sébastien PICAMELOT" a écrit :

> Quel est le mode d'autentification utilisé pour les sites WSS ? Kerberos ? Si
> oui, la configuration a t-elle été faite pour prendre en compte l'identité du
> pool d'application faisant tourner les sites ?
> --
> Sébastien PICAMELOT
> --------------------------------------
> http://blogs.developpeur.org/gribouillon
>
>
>
> "Julien Demarey" a écrit :
>
> > Bonjour,
> > à l'école nous avons mis en place l'architecture suivante :
> > 1 serveur debian, samba, controleur du domaine DOM-TRUC
> > 1 serveur 2K3, WSSV3, membre de DOM-TRUC.
> >
> > Dans l'interface des sites sharepoint je peux ajouter des utilisateurs en
> > provenance du domaine DOM-TRUC sans aucun problème.
> > En revanche lorsque j'essaie de me connecter sur un des sites avec un compte
> > provenant du domaine, j'ai un échec d'authentification. Pour m'authentifier
> > j'utilise bien la syntaxe suivante : DOM-TRUCmon.login
> >
> > Si quelqu'un aurait une idée, merci d'avance.
> > --
> > Julien Demarey
> > Etudiant IG2I


Julien Demarey
Le #16996561
J'ai testé depuis un poste client et depuis windows serveur (avec la sécurité
désactivée). Mais dans les 2 cas, cela ne fonctionne pas.
Ce qui m'étonne c'est que l'ajout fonctionne correctement mais pas
l'authentification par la suite.

--
Julien Demarey




"Sébastien PICAMELOT" a écrit :

Bonjour,

tentez vous une connexion via un autre poste client ou directement depuis le
serveur ?

Si c'est depuis le serveur, n'oubliez pas que par défaut Windows 2003 active
la sécurité renforcée pour IE. Si les sites ne sont pas ajoutés à la liste
des sites de confiance du serveur, cette pop-up risque d'apparaitre. Donc si
vous êtes sur Windows 2003, tentez de désactiver temporairement ces
paramètres, ou tentez une connexion depuis un poste client.
--
Sébastien PICAMELOT
--------------------------------------
http://blogs.developpeur.org/gribouillon



"Julien Demarey" a écrit :

> Bonjour,
> l'authentification se base sur NTLM et le pool d'application est configuré
> pour utiliser le compte "Service Reseau".
>
> Merci d'avance,
> --
> Julien Demarey
>
>
>
>
> "Sébastien PICAMELOT" a écrit :
>
> > Quel est le mode d'autentification utilisé pour les sites WSS ? Kerberos ? Si
> > oui, la configuration a t-elle été faite pour prendre en compte l'identité du
> > pool d'application faisant tourner les sites ?
> > --
> > Sébastien PICAMELOT
> > --------------------------------------
> > http://blogs.developpeur.org/gribouillon
> >
> >
> >
> > "Julien Demarey" a écrit :
> >
> > > Bonjour,
> > > à l'école nous avons mis en place l'architecture suivante :
> > > 1 serveur debian, samba, controleur du domaine DOM-TRUC
> > > 1 serveur 2K3, WSSV3, membre de DOM-TRUC.
> > >
> > > Dans l'interface des sites sharepoint je peux ajouter des utilisateurs en
> > > provenance du domaine DOM-TRUC sans aucun problème.
> > > En revanche lorsque j'essaie de me connecter sur un des sites avec un compte
> > > provenant du domaine, j'ai un échec d'authentification. Pour m'authentifier
> > > j'utilise bien la syntaxe suivante : DOM-TRUCmon.login
> > >
> > > Si quelqu'un aurait une idée, merci d'avance.
> > > --
> > > Julien Demarey
> > > Etudiant IG2I


Sébastien PICAMELOT
Le #16992751
Quelles sont les particularités du compte que vous utilisez pour accéder à
l'interface d'ajout d'utilisateurs ? L'installation de WSS a bien été faite
avec un compte de domaine ?

--
Sébastien PICAMELOT
--------------------------------------
http://blogs.developpeur.org/gribouillon



"Julien Demarey" a écrit :

J'ai testé depuis un poste client et depuis windows serveur (avec la sécurité
désactivée). Mais dans les 2 cas, cela ne fonctionne pas.
Ce qui m'étonne c'est que l'ajout fonctionne correctement mais pas
l'authentification par la suite.

--
Julien Demarey




"Sébastien PICAMELOT" a écrit :

> Bonjour,
>
> tentez vous une connexion via un autre poste client ou directement depuis le
> serveur ?
>
> Si c'est depuis le serveur, n'oubliez pas que par défaut Windows 2003 active
> la sécurité renforcée pour IE. Si les sites ne sont pas ajoutés à la liste
> des sites de confiance du serveur, cette pop-up risque d'apparaitre. Donc si
> vous êtes sur Windows 2003, tentez de désactiver temporairement ces
> paramètres, ou tentez une connexion depuis un poste client.
> --
> Sébastien PICAMELOT
> --------------------------------------
> http://blogs.developpeur.org/gribouillon
>
>
>
> "Julien Demarey" a écrit :
>
> > Bonjour,
> > l'authentification se base sur NTLM et le pool d'application est configuré
> > pour utiliser le compte "Service Reseau".
> >
> > Merci d'avance,
> > --
> > Julien Demarey
> >
> >
> >
> >
> > "Sébastien PICAMELOT" a écrit :
> >
> > > Quel est le mode d'autentification utilisé pour les sites WSS ? Kerberos ? Si
> > > oui, la configuration a t-elle été faite pour prendre en compte l'identité du
> > > pool d'application faisant tourner les sites ?
> > > --
> > > Sébastien PICAMELOT
> > > --------------------------------------
> > > http://blogs.developpeur.org/gribouillon
> > >
> > >
> > >
> > > "Julien Demarey" a écrit :
> > >
> > > > Bonjour,
> > > > à l'école nous avons mis en place l'architecture suivante :
> > > > 1 serveur debian, samba, controleur du domaine DOM-TRUC
> > > > 1 serveur 2K3, WSSV3, membre de DOM-TRUC.
> > > >
> > > > Dans l'interface des sites sharepoint je peux ajouter des utilisateurs en
> > > > provenance du domaine DOM-TRUC sans aucun problème.
> > > > En revanche lorsque j'essaie de me connecter sur un des sites avec un compte
> > > > provenant du domaine, j'ai un échec d'authentification. Pour m'authentifier
> > > > j'utilise bien la syntaxe suivante : DOM-TRUCmon.login
> > > >
> > > > Si quelqu'un aurait une idée, merci d'avance.
> > > > --
> > > > Julien Demarey
> > > > Etudiant IG2I


Julien Demarey
Le #16992671
J'utilise le compte administrateur de la machine mais pas un compte admin du
domaine. De même, Sharepoint a été installé en local, puis nous l'avons
ajouté à un domaine géré par le serveur unix.
L'erreur pourrait venir du fait que le compte sharepoint ne puisse pas lire
l'arobrescence dans le ldap ? Et au contraire le compte admin de la machine
qui permet d'ajouter des comptes pourrait lui parcourir l'arborescence ?

Je vous remercie pour ces réponses.

--
Julien Demarey




"Sébastien PICAMELOT" a écrit :

Quelles sont les particularités du compte que vous utilisez pour accéder à
l'interface d'ajout d'utilisateurs ? L'installation de WSS a bien été faite
avec un compte de domaine ?

--
Sébastien PICAMELOT
--------------------------------------
http://blogs.developpeur.org/gribouillon



"Julien Demarey" a écrit :

> J'ai testé depuis un poste client et depuis windows serveur (avec la sécurité
> désactivée). Mais dans les 2 cas, cela ne fonctionne pas.
> Ce qui m'étonne c'est que l'ajout fonctionne correctement mais pas
> l'authentification par la suite.
>
> --
> Julien Demarey
>
>
>
>
> "Sébastien PICAMELOT" a écrit :
>
> > Bonjour,
> >
> > tentez vous une connexion via un autre poste client ou directement depuis le
> > serveur ?
> >
> > Si c'est depuis le serveur, n'oubliez pas que par défaut Windows 2003 active
> > la sécurité renforcée pour IE. Si les sites ne sont pas ajoutés à la liste
> > des sites de confiance du serveur, cette pop-up risque d'apparaitre. Donc si
> > vous êtes sur Windows 2003, tentez de désactiver temporairement ces
> > paramètres, ou tentez une connexion depuis un poste client.
> > --
> > Sébastien PICAMELOT
> > --------------------------------------
> > http://blogs.developpeur.org/gribouillon
> >
> >
> >
> > "Julien Demarey" a écrit :
> >
> > > Bonjour,
> > > l'authentification se base sur NTLM et le pool d'application est configuré
> > > pour utiliser le compte "Service Reseau".
> > >
> > > Merci d'avance,
> > > --
> > > Julien Demarey
> > >
> > >
> > >
> > >
> > > "Sébastien PICAMELOT" a écrit :
> > >
> > > > Quel est le mode d'autentification utilisé pour les sites WSS ? Kerberos ? Si
> > > > oui, la configuration a t-elle été faite pour prendre en compte l'identité du
> > > > pool d'application faisant tourner les sites ?
> > > > --
> > > > Sébastien PICAMELOT
> > > > --------------------------------------
> > > > http://blogs.developpeur.org/gribouillon
> > > >
> > > >
> > > >
> > > > "Julien Demarey" a écrit :
> > > >
> > > > > Bonjour,
> > > > > à l'école nous avons mis en place l'architecture suivante :
> > > > > 1 serveur debian, samba, controleur du domaine DOM-TRUC
> > > > > 1 serveur 2K3, WSSV3, membre de DOM-TRUC.
> > > > >
> > > > > Dans l'interface des sites sharepoint je peux ajouter des utilisateurs en
> > > > > provenance du domaine DOM-TRUC sans aucun problème.
> > > > > En revanche lorsque j'essaie de me connecter sur un des sites avec un compte
> > > > > provenant du domaine, j'ai un échec d'authentification. Pour m'authentifier
> > > > > j'utilise bien la syntaxe suivante : DOM-TRUCmon.login
> > > > >
> > > > > Si quelqu'un aurait une idée, merci d'avance.
> > > > > --
> > > > > Julien Demarey
> > > > > Etudiant IG2I


Publicité
Poster une réponse
Anonyme