wubi windows et wifi

Le
Gilles RONSIN
FU fr.comp.sys.pc

Salut,

Un petit problème à soumettre.
Sur mon portable Asus modèle X51RLseries muni d'une carte Atheros
AR5007EG j'ai le défaut suivant :
A chaque fois que je quitte Ubuntu Intrepid Ibex (driver ath5k) pour
revenir à Windows Vista par reboot, ma carte Wifi est désactivée (par
le shutdown de Ubuntu ?).
Il me faut manuellement réactiver le Wifi sous Windows.
Les reboot Ubuntu->Ubuntu, Windows->Ubuntu et Windows->Windows
n'occasionnent pas ce désagrément.
Avez vous une solution pour le laisser actif ?
Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sergio
Le #18519271
Gilles RONSIN a couché sur son écran :
FU fr.comp.sys.pc



Un petit problème à soumettre.
Sur mon portable Asus modèle X51RLseries muni d'une carte Atheros
AR5007EG j'ai le défaut suivant :
A chaque fois que je quitte Ubuntu Intrepid Ibex (driver ath5k) pour
revenir à Windows Vista par reboot, ma carte Wifi est désactivée (par
le shutdown de Ubuntu ?).
Il me faut manuellement réactiver le Wifi sous Windows.



Carte pourri.

Les reboot Ubuntu->Ubuntu, Windows->Ubuntu et Windows->Windows
n'occasionnent pas ce désagrément.
Avez vous une solution pour le laisser actif ?



Chez moi c'est pire (Toshiba Satellite P200 1BY) :
Reboot Windows -> Windows : en général OK
Reboot Ubuntu -> Ubuntu : aléatoire
Mise en veille prolongée Ubuntu : perte wifi
Mise en veille simple Ubuntu : aléatoire

Le passage Ubuntu 8.04->8.10 (et madwifi->ath5k) a légèrement amélioré
les choses.
La seule solution que j'ai trouvée est d'éteindre systématiquement
quand je veux rebooter.

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Gilles RONSIN
Le #18520271
Sergio 09:32:33, écrivait ceci:

Salut,

carte Atheros AR5007EG j'ai le défaut suivant :


Carte pourri.

Les reboot Ubuntu->Ubuntu, Windows->Ubuntu et Windows->Windows
n'occasionnent pas ce désagrément.
Avez vous une solution pour le laisser actif ?



Chez moi c'est pire (Toshiba Satellite P200 1BY) :
Reboot Windows -> Windows : en général OK
Reboot Ubuntu -> Ubuntu : aléatoire
Mise en veille prolongée Ubuntu : perte wifi
Mise en veille simple Ubuntu : aléatoire
La seule solution que j'ai trouvée est d'éteindre systématiquement
quand je veux rebooter.



Je préfère ma galère à la tienne :-)
Au moins avec Wubi, je ne peux pas faire de l'hibernation je n'ai donc
pas ces problèmes.
Merci pour ton témoignage
Publicité
Poster une réponse
Anonyme