wvdial ne veut pas se connecter en bluetooth et ne "raccroche" pas

Le
kaliderus
Bonjour,
Je tente d'utiliser un Nokia N95 comme modem lors de mes déplacement.
Branché sur un cable USB, wvdialconf m'a bien génére le bon fichier
wvdial.conf et j'ai bien un accès réseau par wvdial.
J'ai ensuite copié cette config pour l'utiliser en bluetooth en
modifiant le param par Modem = /dev/rfcomm0
Le téléphone est bien visible par un " hcitool scan ", mais, lorsque
je lance " wvdial la_connexion_bluetooth " , je me fais insulter :

--> WvDial: Internet dialer version 1.60
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
ERROR
--> Bad init string.
--> Cannot open /dev/rfcomm0: Input/output error

A priori, le dialogue ne correspond pas à ce qui est attendu en
bluetooth (ou via un port série, admettons que ce soit semblable ).
Ou ce n'est pas le bon /dev, mais comment le déterminer ?

D'autre part, si je change des paramètres dans wvdial.conf et que je
relance wvdial la_connexion_bluetooth, rien ne se passe, et si je fais
un Ctrl + c pour clore wvdial, celui-ci ne sort pas.
Si je fais un kill -9 numero_du_process_wvdial, rien ne se passe
car le process est à l'état D+.
Et là j'apprends que cet état définit un processus " critique " qui n=
e
peut être tué, sauf en relançant la machine.
Comment tuer un process " critique " ?
Comment configurer cette s*******e de connexion en bluetooth ?

Toute aide bienvenue et merci d'avance.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/BANLkTimMZJ9qG1rAv0PQUo=rz9C70m»g@mail.gmail.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard Schoenacker
Le #23457771
Le Mon, 13 Jun 2011 16:10:56 +0200,
kaliderus
Bonjour,
Je tente d'utiliser un Nokia N95 comme modem lors de mes déplacement.
Branché sur un cable USB, wvdialconf m'a bien génére le bon fichier
wvdial.conf et j'ai bien un accès réseau par wvdial.
J'ai ensuite copié cette config pour l'utiliser en bluetooth en
modifiant le param par Modem = /dev/rfcomm0
Le téléphone est bien visible par un " hcitool scan ", mais, lorsq ue
je lance " wvdial la_connexion_bluetooth " , je me fais insulter :

--> WvDial: Internet dialer version 1.60
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
ERROR
--> Bad init string.
--> Cannot open /dev/rfcomm0: Input/output error

A priori, le dialogue ne correspond pas à ce qui est attendu en
bluetooth (ou via un port série, admettons que ce soit semblable ...).
Ou ce n'est pas le bon /dev, mais comment le déterminer ?

D'autre part, si je change des paramètres dans wvdial.conf et que je
relance wvdial la_connexion_bluetooth, rien ne se passe, et si je fais
un Ctrl + c pour clore wvdial, celui-ci ne sort pas.
Si je fais un kill -9 numero_du_process_wvdial, rien ne se passe ...
car le process est à l'état D+.
Et là j'apprends que cet état définit un processus " critique " qui ne
peut être tué, sauf en relançant la machine.
Comment tuer un process " critique " ?
Comment configurer cette s*******e de connexion en bluetooth ?

Toute aide bienvenue et merci d'avance.




bonjour,

je t'invite à reprendre le modem howto pour que tu puisse
encore trouver quelque information issues de vieilles
marmites ...


mise en garde :

attention à la route avec le modem

cf man route

en revanche il faut vérifier la chose au point de vue IPv6

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard Schoenacker
Le #23457781
Le Mon, 13 Jun 2011 16:10:56 +0200,
kaliderus
Bonjour,
Je tente d'utiliser un Nokia N95 comme modem lors de mes déplacement.
Branché sur un cable USB, wvdialconf m'a bien génére le bon fichier
wvdial.conf et j'ai bien un accès réseau par wvdial.
J'ai ensuite copié cette config pour l'utiliser en bluetooth en
modifiant le param par Modem = /dev/rfcomm0
Le téléphone est bien visible par un " hcitool scan ", mais, lorsq ue
je lance " wvdial la_connexion_bluetooth " , je me fais insulter :

--> WvDial: Internet dialer version 1.60
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
ERROR
--> Bad init string.
--> Cannot open /dev/rfcomm0: Input/output error

A priori, le dialogue ne correspond pas à ce qui est attendu en
bluetooth (ou via un port série, admettons que ce soit semblable ...).
Ou ce n'est pas le bon /dev, mais comment le déterminer ?

D'autre part, si je change des paramètres dans wvdial.conf et que je
relance wvdial la_connexion_bluetooth, rien ne se passe, et si je fais
un Ctrl + c pour clore wvdial, celui-ci ne sort pas.
Si je fais un kill -9 numero_du_process_wvdial, rien ne se passe ...
car le process est à l'état D+.
Et là j'apprends que cet état définit un processus " critique " qui ne
peut être tué, sauf en relançant la machine.
Comment tuer un process " critique " ?
Comment configurer cette s*******e de connexion en bluetooth ?

Toute aide bienvenue et merci d'avance.




bonjour,

puisque wvdial fait encore des siennes, essaye de mettre en
place pppconfig ....

autrement, setserial permet de configurer le port ...

prière de vérifier la liste des modules pour :

blue touffe
usb modem

vériefie également ton appartenance dans l'un des groupes :

grep GROUPS /etc/adduser.conf

et dans la liste des pleurs :

http://ubuntuforums.org/archive/index.php/t-1453394.html
http://www.russel.org.uk/gprsInternet.html

continue tu y arrivera à lui trodre le cou ..

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme