x11

Le
andre
Bjr à tous..
j'essaie d'installer open office qui me demande d'installer X11 (je
pense l'avoir déjà fait )
j'ai quand même essayé de télécharger chez apple la derniere version
message d'erreur à l'install x 11 déja présent sur la machine
je le cherche dans les applis et dans les utilitaires mais mackash
en plus je sais pas ou j'ai foutu mes disque d'install osX

(macbook pro 17 osX.4.10)


merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe Sainte-Marie
Le #2401111
On 2007-07-01, andre
Bjr à tous..
j'essaie d'installer open office qui me demande d'installer X11 (je
pense l'avoir déjà fait )
j'ai quand même essayé de télécharger chez apple la derniere version
message d'erreur à l'install x 11 déja présent sur la machine...
je le cherche dans les applis et dans les utilitaires mais mackash...
en plus je sais pas ou j'ai foutu mes disque d'install osX


1er DVD d'install, packets supplémentaire ou quelque chose comme ça.

--
Philippe Sainte-Marie
Techos dans un CMAA breton

h.sainct
Le #2401071
andre
j'essaie d'installer open office qui me demande d'installer X11 (je
pense l'avoir déjà fait )


si c'est juste pour utiliser OO, télécharge NeoOffice qui n'exige pas
X11... (le coeur est le même, peut-être légèrement en retard d'une
version, le GUI -et juste le GUI- est en java)

--
Frédérique & Hervé Sainct, [fr,es,en,it]
Frédérique's initial is missing in front of the above address
l'initiale de Frédérique manque devant l'adresse email ci-dessus

ericb
Le #2401031
Bonjour,


Bjr à tous..
j'essaie d'installer open office qui me demande d'installer X11 (je
pense l'avoir déjà fait )


Tu as peut être installé X11SDK.pkg au lieu de X11User.sdk, ou peut être
as-tu installé une version Pour Panther ..ou que sais-je

Je te conseille d'installer cette version : ( pour INTEL )
http://ftp.cusoo.org/MacOSX/Utilities/Intel/X11User.pkg.zip

news77jll
Le #2400961
Frédérique & Hervé Sainct
andre
j'essaie d'installer open office qui me demande d'installer X11 (je
pense l'avoir déjà fait )


si c'est juste pour utiliser OO, télécharge NeoOffice qui n'exige pas
X11... (le coeur est le même, peut-être légèrement en retard d'une
version, le GUI -et juste le GUI- est en java)


OpenOffice pour Mac OS X existe dorénavant sans X11 : c'est la 2.3
(version béta qui commence à tourner)
C'est vrai que NeoOffice est plus stable : la 2.1 va bien et la
compatibilité avec les documents OO venant d'un PC est correcte mais je
n'ai pas tout essayé, notamment au niveau des polices.

--
Cordialement A+ JLL (sans le 77 pour me joindre)
iMacIntel 24" - 2Go - MacOS X 10.4.9
MIEUX VAUT ALLUMER UNE CHANDELLE QUE MAUDIRE L'OBSCURITE


Vincent Lefevre
Le #2400841
Dans l'article Macady
OpenOffice pour Mac OS X existe dorénavant sans X11 : c'est la 2.3
(version béta qui commence à tourner)


Mais elle ne fonctionne pas encore sur PowerPC (ou alors c'est tout
nouveau).

--
Vincent Lefèvre 100% accessible validated (X)HTML - Blog: Work: CR INRIA - computer arithmetic / Arenaire project (LIP, ENS-Lyon)

David Remacle
Le #2400821
In article Vincent Lefevre
Dans l'article Macady
OpenOffice pour Mac OS X existe dorénavant sans X11 : c'est la 2.3
(version béta qui commence à tourner)


Mais elle ne fonctionne pas encore sur PowerPC (ou alors c'est tout
nouveau).


Bonjour

La version PPC de OOO 2.3 Aqua existe bien, je l'ai sur mon petit iMac
G5.....

Au passage Merci Ericb :)

A+

--
Membre du club Macinside,

ericb
Le #2400691
Dans l'article Macady


Mais elle ne fonctionne pas encore sur PowerPC (ou alors c'est tout
nouveau).


.. mais si, elle fonctionne, depuis le début : on la compile sur les
deux architectures.

La version de developpement est en train d'être mirrorée (propagation en
cours), pour faire face à la charge.
Comme on a effondré le master la dernière fois, on est devenus prudents ;-)

On devrait l'annoncer demain peut-être.

Nouveautés :

- export pdf
- impression (pas encore native) commence à fonctionner ( en test )
- copy paste fonctionne , y compris avec les images
- éditeur d'équations fonctionne ( je l'ai activement testé )
- writer est ok
- calc est ok ( le nouveau module chart est intégré )
- plus de controles natifs ( travail en cours )

Pour les icones Tango : il faut un hack (que je donnerai peut être ici
plus tard ).
À cause d'un bug débile, seule la version en6US voit ces icones, alors
qu'elles sont dans le bundle :-/
( et comme notre processus d'intégration est long, ce sera pour une
prochaine fois)

Manque encore :

- FilePicker natif (on le remettra prochainement )
- Drag and drop (en cours, devrait pas trainer)


=> en privé si tu veux une URL pour télécharger la version PowerPC

Quelque infos sur notre travail : http://eric.bachard.free.fr/news

Je mettre plein de screenshots en ligne bientôt

--
ericb

ericb
Le #2374471
ericb
J'arrive pas à te répondre en privé...
L'adresse ci-dessus est-elle valide ?


Non, en fait, c'est @openoffice.org la fin

andre
Le #2400431
On 1 juil, 16:56, (Frédérique & Hervé
Sainct) wrote:


si c'est juste pour utiliser OO, télécharge NeoOffice qui n'exige pas
X11... (le coeur est le même, peut-être légèrement en retard d'une
version, le GUI -et juste le GUI- est en java)
j'ai déjà neooffice mais je le trouve très lent au démarrage... mais

au fond suis-je si pressé
merci je vais suivre ton conseil et abandonner oo
--
Frédérique & Hervé Sainct, [fr,es,en,it]
Frédérique's initial is missing in front of the above address
l'initiale de Frédérique manque devant l'adresse email ci-dessus


laurent.pertois
Le #2400341
MV
MV
User-Agent: MacSOUP/2.8 (Mac OS X version 10.4.9 (PPC))


Marrant ça... Pourtant je suis en Mac OS X 10.4.10 !


Ca doit être le même bug que pour Remote Desktop :


--
Politically Correct Unix - UTILITIES
The "touch" command has been removed from the standard distribution due
to its inappropriate use by high-level managers.


Publicité
Poster une réponse
Anonyme