x11 ? xorg ? je suis planté

Le
suchod
Bonjour a toutes et a tous
j'utilise lenny et tout allait très bien, jusqu'au moment ou j'ai voulu
"bidouiller" avec xrandrquand j'ai voulu ré-allumer mon ordi il
etait en mode texte. J'ai donc fait "startx" et voici ce qu'il m'a
répondu:

"log file: "/var/log/Xorg.0.log" time:thu nov 12 15:35:58 2009
using config file /ets/X11/xorg.conf
failed to load module "type1" (module does not exist, 0)
failed to load module "nvidia" (module does not exist, 0)
no drivers available "

j'ai bien essayé de tourner un peu en rond, malheureusement mes
compétences sont trop courtes pour que je puisse résoudre cette difficulté.

merci par avance pour toute idée, suggestions
cordialement
jerome


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
David DUPONT
Le #20541811
Désolé pour le flood, mais préfère la commande cp à la place de mv
simplement au cas ou : )
La syntax est la même sudo cp xorg.conf.backup xorg.conf
Tu dois être dans le dossier /etc/X11 grâce à la commande cd /etc/X11


Le 12.11.2009 16:26, suchod a écrit :
Bonjour a toutes et a tous
j'utilise lenny et tout allait très bien, jusqu'au moment ou j'ai voulu
"bidouiller" avec xrandr...quand j'ai voulu ré-allumer mon ordi il
etait en mode texte. J'ai donc fait "startx" et voici ce qu'il m'a
répondu:

"log file: "/var/log/Xorg.0.log" time:thu nov 12 15:35:58 2009
using config file /ets/X11/xorg.conf
failed to load module "type1" (module does not exist, 0)
failed to load module "nvidia" (module does not exist, 0)
no drivers available "

j'ai bien essayé de tourner un peu en rond, malheureusement mes
compétences sont trop courtes pour que je puisse résoudre cette
difficulté.

merci par avance pour toute idée, suggestions...
cordialement
jerome





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
David DUPONT
Le #20541801
en bidouillant XRandr tu as du faire sauter la configuration de ton
fichier xorg.conf.
Regarde dans /etc/X11/ tu dois avoir un fichier xorg.conf.backup ou un
truc dans le genre :) fait un
# mv xorg.conf.backup xorg.conf
Et redémarre ton système. Normalement il devrait relancer gdm ou kdm ou
autre sans problème. Il ne te resterat plus qu'après à réinstaller tes
pilotes NVidia

Le 12.11.2009 16:26, suchod a écrit :
Bonjour a toutes et a tous
j'utilise lenny et tout allait très bien, jusqu'au moment ou j'ai voulu
"bidouiller" avec xrandr...quand j'ai voulu ré-allumer mon ordi il
etait en mode texte. J'ai donc fait "startx" et voici ce qu'il m'a
répondu:

"log file: "/var/log/Xorg.0.log" time:thu nov 12 15:35:58 2009
using config file /ets/X11/xorg.conf
failed to load module "type1" (module does not exist, 0)
failed to load module "nvidia" (module does not exist, 0)
no drivers available "

j'ai bien essayé de tourner un peu en rond, malheureusement mes
compétences sont trop courtes pour que je puisse résoudre cette
difficulté.

merci par avance pour toute idée, suggestions...
cordialement
jerome





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Guy Roussin
Le #20542551
Bonsoir,

Le log semble dire que tu as toujours bien un fichier /etc/X11/xorg.conf
et que celui ci fait référence au driver nvidia qui semble ne plus ê tre
présent sur ton PC.

Pour réinstaller le driver proprio nvidia, il faut,
en tant que root taper la commande suivante :

aptitude install nvidia-kernel-`uname -r`

Maintenant, il est possible d'installer ce driver de beaucoup
de façons. Il faudrait que tu nous dises comment tu as installé
le driver nvidia ...

Guy

suchod a écrit :
Bonjour a toutes et a tous
j'utilise lenny et tout allait très bien, jusqu'au moment ou j'ai vou lu
"bidouiller" avec xrandr...quand j'ai voulu ré-allumer mon ordi il
etait en mode texte. J'ai donc fait "startx" et voici ce qu'il m'a
répondu:

"log file: "/var/log/Xorg.0.log" time:thu nov 12 15:35:58 2009
using config file /ets/X11/xorg.conf
failed to load module "type1" (module does not exist, 0)
failed to load module "nvidia" (module does not exist, 0)
no drivers available "

j'ai bien essayé de tourner un peu en rond, malheureusement mes
compétences sont trop courtes pour que je puisse résoudre cette
difficulté.

merci par avance pour toute idée, suggestions...
cordialement
jerome





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Jean-Yves F. Barbier
Le #20542741
suchod a écrit :
j'utilise lenny et tout allait très bien, jusqu'au moment ou j'ai voulu
"bidouiller" avec xrandr...quand j'ai voulu ré-allumer mon ordi il



Commence par un ficher xorg.conf vide, puis ajoute une à une les lignes
voulues, en commençant par le clavier fr.
Ce fichier ne doit plus contenir que l'essentiel (pas la peine d'y noter
tes fréquences monitor s'il est capable de discuter avec la carte graphique
et de lui indiquer cela, par exemple.)


Et pour faire écho à Pascal Hambourg: arrêtez de coter n'importe quoi
n'importe comment: vous-êtes sur une ML, pas dans un thread privé; celui
qui veut suivre n'a qu'à relire le thread complet (pour ceux qui n'ont
pas compris: ne recopiez pas intégralement le post auquel vous répondez,
alors que 2 lignes suffisent.)
Sans compter que les espaces Debian sont alloués *gracieusement* et que
les remplir de daube, c'est autant qu'il n'y aura ni pour les autres,
ni pour d'autres choses...

--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme