[Xcode 4.6] - A chaque 1ère compilation j'ai ce message ?

Le
Aegidius
A chaque 1ère compilation j'ai ce message ?

Xcode 4.6
Developer Tools Acces a besoin de prendre le contrôle d'un autre
processus pour continuer le débogage. Saisissez votre mot de passe pour
donner l'autorisation.

En validant ça marche bien sûr, aurais-je raté quelque chose
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lionel Mychkine
Le #25248552
In article Aegidius
En validant ça marche bien sûr, aurais-je raté quelque chose



Xcode > Organizer > Devices > My Mac.

Tu devrais trouver l'option "Disable Developer Mode" ce qui signifie
qu'elle est activée. Si ce n'est pas le cas, il faut autoriser Xcode à
utiliser le debugger et le profiler sans demander ton mot de passe, en
activant ce paramètre.

--
Lionel Mychkine
Aegidius
Le #25248672
Le 26/02/13 13:13, Lionel Mychkine a écrit :
In article Aegidius
En validant ça marche bien sûr, aurais-je raté quelque chose



Xcode > Organizer > Devices > My Mac.

Tu devrais trouver l'option "Disable Developer Mode" ce qui signifie
qu'elle est activée. Si ce n'est pas le cas, il faut autoriser Xcode à
utiliser le debugger et le profiler sans demander ton mot de passe, en
activant ce paramètre.



Effectivement, j'ai donc activé, merci...
Aegidius
Le #25249352
Le 26/02/13 13:13, Lionel Mychkine a écrit :
In article Aegidius
En validant ça marche bien sûr, aurais-je raté quelque chose



Xcode > Organizer > Devices > My Mac.

Tu devrais trouver l'option "Disable Developer Mode" ce qui signifie
qu'elle est activée. Si ce n'est pas le cas, il faut autoriser Xcode à
utiliser le debugger et le profiler sans demander ton mot de passe, en
activant ce paramètre.



Effectivement, - merci
Publicité
Poster une réponse
Anonyme