xdesktopwaves pas accelere mais ppracer ok

Le
Zeyes
Bon, c'est suspect: c'est suite a un de mes post.
J'ai 3ddesktop avec Compiz qui me sort un cube tout blanc (switcher).
J'ai installe Beryl, avec Emerald: pareil
ppracer est bien accelere, mais un vieux truc fun xdesktopwaves, ne
l'est pas.
Je suppose que c'est un symptome de compositialisation pas correcte.
J'utilise les dernier drivers dispos sur nvidia.
Voila des extraits de mon xorg.conf:


Section "Extensions"
Option "Composite" "Enable"
Option "RENDER" "Enable"
EndSection

Section "Device"
Identifier "device1"
BoardName "NVIDIA GeForce4 (generic)"
Driver "nvidia"

Option "RenderAccel" "True"
Option "DisableGLXRootClipping" "true"
Option "BackStoring" "True"
EndSection

Section "Screen"
Identifier "screen1"
Device "device1"
Monitor "monitor1"
DefaultColorDepth 24

Option "AllowGLXWithComposite" "True"
Option "AddARGBGLXVisuals" "True"

J'ai pique ca sur:
http://wiki.beryl-project.org/wiki/Install_Beryl_on_Mandriva
Quelqu'un peut-il m'aider?
C'est pas tres important, mais je veux faire de la pub anti-Vista, et la
on va pouvoir se "moquer de moi"..
Merci de votre aide.
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Zeyes
Le #1889665
Bon, c'est suspect: c'est suite a un de mes post.
J'ai 3ddesktop avec Compiz qui me sort un cube tout blanc (switcher).
J'ai installe Beryl, avec Emerald: pareil
ppracer est bien accelere, mais un vieux truc fun xdesktopwaves, ne
l'est pas.
Ben tiens, aujourd'hui ca marche......

Je n'ai rien des/installe depuis, ni modifie mon fichier Xorg.conf
Curieux....

Publicité
Poster une réponse
Anonyme