Xen4 plus driver NVIDIA

Le
jblemarchand
Bonjour,
voilà quelques jours que je cherche a installer les drivers nvidia
propriètaires sur un noyau xen4-amd64.
J'ai a peu près tout essayé(je suis sous debian squeeze):
installation du driver via les dépôts non-free
installation du driver via les dépôts non-free unstable

installation du driver via les dépôts non-free avec comoilation manuel
installation du driver via les dépôts non-free unstable avec
comoilation manuel

dans tous les cas, quand je fais un startx, l'écran devient noir mais
reste allumé, puis s'éteint complètement.
Impossible de retourné sur tty1, par contre, quand j'étaint le PC en
appuyant sur le bouton, il sétaint proprement.
Je désespère.
Je sais que je ne devrai pas utiliser les driver proprio, en bon
libriste, mais pour le moment c'est comme ça. :-)

Allez c'est noël, faites moi un joli cadeau. :-|

++JB

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/64b3bc1c4eb180b10790af852f90ab43@mdl29.net
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Webmaster Informatique et entreprise
Le #22953681
Le 22/12/2010 02:07, jblemarchand a écrit :
Bonjour,
voilà quelques jours que je cherche a installer les drivers nvidia
propriètaires sur un noyau xen4-amd64.
J'ai a peu près tout essayé(je suis sous debian squeeze):
installation du driver via les dépôts non-free
installation du driver via les dépôts non-free unstable

installation du driver via les dépôts non-free avec comoilation manuel
installation du driver via les dépôts non-free unstable avec
comoilation manuel

dans tous les cas, quand je fais un startx, l'écran devient noir mais
reste allumé, puis s'éteint complètement.
Impossible de retourné sur tty1, par contre, quand j'étaint le PC en
appuyant sur le bouton, il sétaint proprement.
Je désespère.
Je sais que je ne devrai pas utiliser les driver proprio, en bon
libriste, mais pour le moment c'est comme ça. :-)

Allez c'est noël, faites moi un joli cadeau. :-|

++JB



Pour ma part
NVIDIA = drivers officiel du site

un joli .run a télécharger et à installer ...

Pour le moment, aucun échec sur différents OS,
Debian 5 et 6 , Ubuntu, SuSE, et même Solaris 10 x86

Poustiquet

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme