XP bloque au démarrage

Le
docanski
Bonjour la foule

A l'origine, j'avais posté ce message sur un groupe Linux, redirigé par
un contributeur sur un groupe Windo$e mais la pêche n'est pas très
bonne. Je reposte donc ici (dépannage à faire à 17 heures !) avec une
question plus précises : comment faire une restauration (puisque c'est
la 1ère chose que j'essayerai) à partir d'une date antérieure sous XP en
mode sans échec ?

Le problème : un voisin qui a la malencontreuse impression que Windo$e
c'est bon pour lui (surtout pour ses enfants, je crois) me demande de le
dépanner. Son SE est très vraisemblablement infesté par un virus et les
symptômes sont les suivants : démarrage de la bête, du SE, puis arrêt
(reboot, comme disent certains) total avec redémarrage pendant la
séquence d'intialisation des applications (vous savez : cette série
d'icônes qu'on voit s'accumuler dans la barre d'état au fur et à mesure
où ces applications se chargent) et sans aucun message d'alerte.
Je n'ai pas encore eu l'occasion de manipuler la bête, je n'ai pu
qu'observer ces séquences et je m'attèle demain au dépannage. Soit je
réinstalle son SE après formatage, soit je tente de le désinfecter. Dans
ce dernier cas, j'envisage d'utiliser un "LiveCD" Ubuntu car je ne sais
pas si je pourrai agir en "mode sans échec" avec le SE déjà installé.
LiveCD monté et chargé en mémoire, de quels outils pourrais-je disposer
pour tenter d'éradiquer ce virus ?
PS : je n'ai pas cette machine sous la main et je cherche donc à obtenir
un maximum d'infos avant de m'attaquer au problème.

Merci d'avance pour vos nombreuses contributions !

--
docanski

Portail et annuaire du nord-Bretagne : http://armorance.free.fr/
Guide des champignons d'Europe : http://mycorance.free.fr/
La vallée de la Rance maritime : http://valderance.free.fr/
Les côtes du nord de la Bretagne : http://docarmor.free.fr/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jerome Lambert
Le #18227771
docanski a écrit :
Bonjour la foule



Bonjour,

Le problème : un voisin qui a la malencontreuse impression que Windo$e
c'est bon pour lui (surtout pour ses enfants, je crois) me demande de le
dépanner. Son SE est très vraisemblablement infesté par un virus et les
symptômes sont les suivants : démarrage de la bête, du SE, puis arrêt
(reboot, comme disent certains) total avec redémarrage pendant la
séquence d'intialisation des applications (vous savez : cette série
d'icônes qu'on voit s'accumuler dans la barre d'état au fur et à mesure
où ces applications se chargent) ... et sans aucun message d'alerte.



Ça me fait furieusement penser à un ver comme Sasser...
http://fr.wikipedia.org/wiki/Sasser

Dans ce cas, il n'y a pas 36 solutions:
- démarrage sur un Live-CD et backup des données des utilisateurs (pense
à prendre un disque externe)
- réinstallation de Windows, des applications et des données
- donner une paire de baffes au gestionnaire de la machine (machine
et/ou antivirus pas à jour).

Bon courage...
Publicité
Poster une réponse
Anonyme