xp fam ne démarre plus sur un portable Toshiba

Le
Schmol 44
Bonsoir à tous,

Ce portable m'a été confié par la maman d'un p'tit jeune de 13 ans.
D'après ce que je sais, le PC, un PIV acheté il y a 2 ans avait XP
Familial?
Il "aurait installé sur une seconde partition, faite avec "Partition
Magic" un Vista qu'il a depuis désinstallé.
Il a tenté une réparation sans succès de Xp.
J'ai démonté le disque dur du portable et l'ai mis sur un cordon USB et
J'ai "récupéré" tout ce qui était à conserver.
J'ai fait une analyse Antivirus et j'ai trouvé avec Avast un Virus et 2
chevaux de troie, que j'ai éliminé.
J'ai lancé un "Chkdsk" et j'ai trouvé des clusters HS.
J'ai remis le Disque à sa place et avec un CD "PE BUILDER", j'ai
constaté qu'il y avait 2 partions principales dont une vide, j'ai
transformé la seconde en partition logique.
Je vois bien tous les fichiers de démarrage de XP et il n'y a rien à
faire, il ne démarre même pas en mode sans échecs :-(
Il me reste la solution de tout rincer car j'ai le Cd de Restauration
de Toshiba et je pourrais tenter une réinstallation, mais avant
j'aimerais comprendre ce qui peut bien se passer, j'ai d'ailleurs un
doute quant à la réinstallation complète. :/

--
Amicalement
Schmol 44
e-mail : hcheli@#nospam#club-internet.fr
Site perso : http://hcheli.ville-orvault.net/

"Une Question eststupide tant qu'elle n'est pas posée"
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
trent
Le #14499961
Schmol 44 a écrit :
Bonsoir à tous,

Ce portable m'a été confié par la maman d'un p'tit jeune de 13 ans.
D'après ce que je sais, le PC, un PIV acheté il y a 2 ans avait XP
Familial?
Il "aurait installé sur une seconde partition, faite avec "Partition
Magic" un Vista qu'il a depuis désinstallé.
Il a tenté une réparation sans succès de Xp.
J'ai démonté le disque dur du portable et l'ai mis sur un cordon USB et
J'ai "récupéré" tout ce qui était à conserver.
J'ai fait une analyse Antivirus et j'ai trouvé avec Avast un Virus et 2
chevaux de troie, que j'ai éliminé.
J'ai lancé un "Chkdsk" et j'ai trouvé des clusters HS.
J'ai remis le Disque à sa place et avec un CD "PE BUILDER", j'ai
constaté qu'il y avait 2 partions principales dont une vide, j'ai
transformé la seconde en partition logique.
Je vois bien tous les fichiers de démarrage de XP et il n'y a rien à
faire, il ne démarre même pas en mode sans échecs :-(
Il me reste la solution de tout rincer car j'ai le Cd de Restauration de
Toshiba et je pourrais tenter une réinstallation, mais avant j'aimerais
comprendre ce qui peut bien se passer, j'ai d'ailleurs un doute quant à
la réinstallation complète. :/



Bonjour,
avez vous vérifié le secteur de boot ?
si un Vista a été installé, il doit être modifié pour pointer sur la
partition Vista, et si elle est absente...
faites une recherche sur "fixboot" ou "fixmbr", vous devriez trouver des
tutos de réparation du secteur de boot.
Cdlt
Schmol 44
Le #14499951
trent a formulé la demande :
Schmol 44 a écrit :
Bonsoir à tous,

Ce portable m'a été confié par la maman d'un p'tit jeune de 13 ans. D'après
ce que je sais, le PC, un PIV acheté il y a 2 ans avait XP Familial?
Il "aurait installé sur une seconde partition, faite avec "Partition Magic"
un Vista qu'il a depuis désinstallé.
Il a tenté une réparation sans succès de Xp.
J'ai démonté le disque dur du portable et l'ai mis sur un cordon USB et
J'ai "récupéré" tout ce qui était à conserver.
J'ai fait une analyse Antivirus et j'ai trouvé avec Avast un Virus et 2
chevaux de troie, que j'ai éliminé.
J'ai lancé un "Chkdsk" et j'ai trouvé des clusters HS.
J'ai remis le Disque à sa place et avec un CD "PE BUILDER", j'ai constaté
qu'il y avait 2 partions principales dont une vide, j'ai transformé la
seconde en partition logique.
Je vois bien tous les fichiers de démarrage de XP et il n'y a rien à faire,
il ne démarre même pas en mode sans échecs :-(
Il me reste la solution de tout rincer car j'ai le Cd de Restauration de
Toshiba et je pourrais tenter une réinstallation, mais avant j'aimerais
comprendre ce qui peut bien se passer, j'ai d'ailleurs un doute quant à la
réinstallation complète. :/



Bonjour,
avez vous vérifié le secteur de boot ?
si un Vista a été installé, il doit être modifié pour pointer sur la
partition Vista, et si elle est absente...
faites une recherche sur "fixboot" ou "fixmbr", vous devriez trouver des
tutos de réparation du secteur de boot.
Cdlt



Bonjour,
Merci pour cette réponse,
C'est ce que je pensais, mais j'ai regardé le fichier "boot.ini", il
n'y a pas de problème,
J'ai utilisé les commandes "fixboot" et "fixmbr" sans résultats,
Je viens de faire une Vérification de la partition avec "Partition
Magic" et j'ai l'erreur 1529 qui correspond à :
"Non concordance des Informations dans l'entrée de répertoires. Un
attribut de fichiers stocké dans un enregistrement de fichier, diffère
de l'attribut de fichier stocké dans son entrée de répertoire."
J'ai fait un "CHKDSK /F pour réparer, mais j'ai toujours l'erreur. :/

--
Amicalement
Schmol 44
e-mail : hcheli@#nospam#club-internet.fr
Site perso : http://hcheli.ville-orvault.net/

"Une Question eststupide tant qu'elle n'est pas posée"
JePe
Le #14499921
Schmol 44 a écrit :

J'ai démonté le disque dur du portable et l'ai mis sur un cordon USB


qui n'a montré qu'un seul partition, c'est (presue) normal

Je vois bien tous les fichiers de démarrage de XP et il n'y a rien à
faire, il ne démarre même pas en mode sans échecs :-(


Donc tu arrives à démarrer jusqu'au choix normal:modes sans echec

Je viens de faire une Vérification de la partition avec "Partition Magic" et j'ai l'erreur 1529



Si tu utilise le 'rescue disk" de PM8.0:

- Boot avec PartitionMagic rescue disk.
- Quand on demande disk 2: Ctrl+C -> prompt A:>
- Inserrer disk2 et saisir: pqmagic /ifc

En principe PM ignore maintenant les erreurs du systeme fichiers.
REM: problème propre à PM8.0

Jan
Schmol 44
Le #14499911
JePe a pensé très fort :
Schmol 44 a écrit :

J'ai démonté le disque dur du portable et l'ai mis sur un cordon USB


qui n'a montré qu'un seul partition, c'est (presue) normal

Je vois bien tous les fichiers de démarrage de XP et il n'y a rien à faire,
il ne démarre même pas en mode sans échecs :-(


Donc tu arrives à démarrer jusqu'au choix normal:modes sans echec



Oui, j'ai essayé tous les modes de démarrage, le voyant du disque dur
s'allume quelques secondes et puis, plus rien :-(
Je viens de faire une Vérification de la partition avec "Partition Magic"
et j'ai l'erreur 1529



Si tu utilise le 'rescue disk" de PM8.0:



J'utilise PM installé sur mon PC, mais je ne peux pas "booter" avec ce
CD
- Boot avec PartitionMagic rescue disk.
- Quand on demande disk 2: Ctrl+C -> prompt A:>
- Inserrer disk2 et saisir: pqmagic /ifc

En principe PM ignore maintenant les erreurs du systeme fichiers.
REM: problème propre à PM8.0

Jan



--
Amicalement
Schmol 44
e-mail : hcheli@#nospam#club-internet.fr
Site perso : http://hcheli.ville-orvault.net/

"Une Question eststupide tant qu'elle n'est pas posée"
Publicité
Poster une réponse
Anonyme