[XP pro] Boot possible qu'en mode sans échec

Le
JKB
Bonjour à tous,

Je poste ici car une fois de plus, le support Microsoft n'a pas été
foutu de me fournir une réponse

Soient un réseau de dix postes, huit sous Windows XP Pro SP3, deux
sous Windows 7 Pro, un contrôleur de domaine Unix/Samba et des
sessions itinérantes.

Depuis quinze jours, trois des postes XP refusent de démarrer
normalement. Seul le démarrage en mode sans échec est possible. Je
me suis aperçu qu'un analyse du disque au démarrage permet de
redémarrer normalement. Cela dure trois, quatre jours et le problème
réapparaît.

Naturellement, j'ai audité le matériel. Rien à signaler, aucun
problème de disque ni de mémoire. Les machines en question sont
toutes tombées en panne en l'espace de quelques jours et je ne crois
pas aux coïncidences. Par ailleurs, si deux d'entre elles partagent
des sessions, ce n'est pas le cas de la dernière.

Cela ressemble à une merdouille de style virus ou autre saleté du
même genre et cela ne pose problème qu'aux machines XP.

J'ai passé roguekiller (qui n'a rien trouvé) et un paquet d'autres
antivirus en ligne ou non. Rien de particulier n'a été trouvé.

Je ne sais plus par où chercher. Une idée ?

Cordialement,

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse
=> http://grincheux.de-charybde-en-scylla.fr
=> http://loubardes.de-charybde-en-scylla.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sergio
Le #26361537
Le 28/07/2015 09:54, JKB a écrit :

Je poste ici car une fois de plus, le support Microsoft n'a pas été
foutu de me fournir une réponse...



Plus de support pour XP, donc...

Soient un réseau de dix postes, huit sous Windows XP Pro SP3, deux
sous Windows 7 Pro, un contrôleur de domaine Unix/Samba et des
sessions itinérantes.


[...]

Je ne sais plus par où chercher. Une idée ?



MS a déployé récemment un "patch d'urgence" pour tous les Windows, dont exceptionnellement XP. Donc essaye de revenir "avant le
patch" avec une restauration système.

De toute façon, la restauration système est souvent une solution miracle...

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
JKB
Le #26361543
Le Tue, 28 Jul 2015 10:03:53 +0200,
Sergio
Le 28/07/2015 09:54, JKB a écrit :

Je poste ici car une fois de plus, le support Microsoft n'a pas été
foutu de me fournir une réponse...



Plus de support pour XP, donc...



Certes.

Soient un réseau de dix postes, huit sous Windows XP Pro SP3, deux
sous Windows 7 Pro, un contrôleur de domaine Unix/Samba et des
sessions itinérantes.


[...]

Je ne sais plus par où chercher. Une idée ?



MS a déployé récemment un "patch d'urgence" pour tous les Windows, dont exceptionnellement XP. Donc essaye de revenir "avant le
patch" avec une restauration système.

De toute façon, la restauration système est souvent une solution miracle...



Ne fonctionne pas. C'est la première chose que j'ai essayée.

Merci quand même,

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
=> http://loubardes.de-charybde-en-scylla.fr
Droger Jean-Paul
Le #26361560
JKB a pensé très fort :
Le Tue, 28 Jul 2015 10:03:53 +0200,
Sergio
Le 28/07/2015 09:54, JKB a écrit :

Je poste ici car une fois de plus, le support Microsoft n'a pas été
foutu de me fournir une réponse...



Plus de support pour XP, donc...



Certes.

Soient un réseau de dix postes, huit sous Windows XP Pro SP3, deux
sous Windows 7 Pro, un contrôleur de domaine Unix/Samba et des
sessions itinérantes.


[...]

Je ne sais plus par où chercher. Une idée ?



MS a déployé récemment un "patch d'urgence" pour tous les Windows, dont
exceptionnellement XP. Donc essaye de revenir "avant le patch" avec une
restauration système.

De toute façon, la restauration système est souvent une solution miracle...



Ne fonctionne pas. C'est la première chose que j'ai essayée.

Merci quand même,

JKB



ne fonctionne pas car:

- pas d'mage ou retauration de prévu
- cela n'abouti pas, mais si cela a commencé cela a fusillé l'OS sans
doute!!

Tu as quel SP d'installé et quel SP comme CD de XP (si tu en as un)!!?

--
Pour m'envoyer un mail, remplacer anti par droger , fruit par wanadoo
et supprimer .invalid; to send me directly a mail replace anti with
droger, fruit with wanadoo and delete .invalid;

JKB
Le #26361562
Le Tue, 28 Jul 2015 12:25:29 +0200,
Droger Jean-Paul
JKB a pensé très fort :
Le Tue, 28 Jul 2015 10:03:53 +0200,
Sergio
Le 28/07/2015 09:54, JKB a écrit :

Je poste ici car une fois de plus, le support Microsoft n'a pas été
foutu de me fournir une réponse...



Plus de support pour XP, donc...





Certes.



Soient un réseau de dix postes, huit sous Windows XP Pro SP3, deux
sous Windows 7 Pro, un contrôleur de domaine Unix/Samba et des
sessions itinérantes.


[...]

Je ne sais plus par où chercher. Une idée ?



MS a déployé récemment un "patch d'urgence" pour tous les Windows, dont
exceptionnellement XP. Donc essaye de revenir "avant le patch" avec une
restauration système.

De toute façon, la restauration système est souvent une solution miracle...





Ne fonctionne pas. C'est la première chose que j'ai essayée.



Merci quand même,



JKB



ne fonctionne pas car:

- pas d'mage ou retauration de prévu
- cela n'abouti pas, mais si cela a commencé cela a fusillé l'OS sans
doute!!



Cela aboutit mais ne change rien au problème. Après le démarrage de
l'OS (fenêtre windows avec les horripilants petits carrés bleus qui
tournent) l'écran passe en économie d'énergie comme si la fréquence
du pilote graphique n'était pas la bonne. Le disque gratte un peu,
sans plus.

Tu as quel SP d'installé et quel SP comme CD de XP (si tu en as un)!!?



XP pro SP3 sur tous les postes. Les versions sont des versions DELL
officielles.

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
=> http://loubardes.de-charybde-en-scylla.fr
Sergio
Le #26361566
Le 28/07/2015 12:44, JKB a écrit :


- pas d'mage ou retauration de prévu
- cela n'abouti pas, mais si cela a commencé cela a fusillé l'OS sans
doute!!



Cela aboutit mais ne change rien au problème. Après le démarrage de
l'OS (fenêtre windows avec les horripilants petits carrés bleus qui
tournent) l'écran passe en économie d'énergie comme si la fréquence
du pilote graphique n'était pas la bonne. Le disque gratte un peu,
sans plus.



Problème avec le pilote de la carte graphique ?
Réinstaller une version plus ancienne ?

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Sergio
Le #26361565
Le 28/07/2015 12:44, JKB a écrit :

Cela aboutit mais ne change rien au problème. Après le démarrage de
l'OS (fenêtre windows avec les horripilants petits carrés bleus qui
tournent) l'écran passe en économie d'énergie comme si la fréquence
du pilote graphique n'était pas la bonne. Le disque gratte un peu,
sans plus.



Problème de pilote de carte graphique ?

En mode sans échec (puisque ça marche) :
- Propriétés de l'affichage
- Choisir une résolution "de dépannage" (genre 640x480 60Hz)
- redémarrer en mode "normal"
- Si ça marche pas c'est pas ça...
- Si ça marche, choisir la résolution de l'écran en 60Hz (je suppose que c'est des LCD).
- Voir...

Si ça marche pas, réinstaller le pilote de la carte graphique...

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
JKB
Le #26361572
Le Tue, 28 Jul 2015 13:31:48 +0200,
Sergio
Le 28/07/2015 12:44, JKB a écrit :

Cela aboutit mais ne change rien au problème. Après le démarrage de
l'OS (fenêtre windows avec les horripilants petits carrés bleus qui
tournent) l'écran passe en économie d'énergie comme si la fréquence
du pilote graphique n'était pas la bonne. Le disque gratte un peu,
sans plus.



Problème de pilote de carte graphique ?

En mode sans échec (puisque ça marche) :
- Propriétés de l'affichage
- Choisir une résolution "de dépannage" (genre 640x480 60Hz)
- redémarrer en mode "normal"
- Si ça marche pas c'est pas ça...



Déjà testé. Ce n'est pas ça.

- Si ça marche, choisir la résolution de l'écran en 60Hz (je suppose que c'est des LCD).
- Voir...

Si ça marche pas, réinstaller le pilote de la carte graphique...



Déjà fait aussi Sans résultat. La seule solution, c'est un chkdsk
/f. Et je n'imagine pas un seul instant trois pilotes graphiques sur
trois machines différentes sauter en même temps.

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
=> http://loubardes.de-charybde-en-scylla.fr
Th.A.C
Le #26361578
Le 28/07/2015 09:54, JKB a écrit :
...
Depuis quinze jours, trois des postes XP refusent de démarrer
normalement. Seul le démarrage en mode sans échec est possible. Je
me suis aperçu qu'un analyse du disque au démarrage permet de
redémarrer normalement. Cela dure trois, quatre jours et le problème
réapparaît.

Naturellement, j'ai audité le matériel. Rien à signaler, aucun
problème de disque ni de mémoire. Les machines en question sont
toutes tombées en panne en l'espace de quelques jours et je ne crois
pas aux coïncidences. Par ailleurs, si deux d'entre elles partagent
des sessions, ce n'est pas le cas de la dernière.



si un chkdsk remet la machine en route, je doute que ca ai à voir avec
un problème logiciel (hors problème de gestion du cache disque).

Quand tu dis avoir 'audité' la matériel, as-tu vérifié l'intégralité des
disques avec des outils comme hdtune qui permettent de balayer toute la
surface du disque pour voir si des zones ont des problèmes
(ralentissement, erreur disque, ...), état du smart du disque?

Autres causes possibles:
- machines sous xp, donc déja un peu anciennes.
Les disques sont peut-êtres à changer.
Si les disques sont identiques, ils peuvent avoir les mêmes défaut
- condensateurs gonflés sur la carte mère ou dans l'alim?
J'ai 2 exemples de pannes en très grosse série sur des nec vl350
et vl360.
Idem sur des séries d'alimentation FSP(ex Fortron) 250 W des années
2005 à 2009 - La marque étant pourtant réputée...
- coupures de courant?
- arrêts forcés par certains utilisateurs ?
- mauvais branchements électriques? (prises mal enfoncées, ...)
- nappes sata/ide défectueuses
- problème de chauffe:
poussière, mauvaise conception du refroidissement,
grilles d'aération bouchées par la poussière, des objets bloquant les
flux d'air ou un mauvais emplacement des boitiers, ...

Thierry
JKB
Le #26361581
Le Tue, 28 Jul 2015 15:52:16 +0200,
Th.A.C
Le 28/07/2015 09:54, JKB a écrit :
...
Depuis quinze jours, trois des postes XP refusent de démarrer
normalement. Seul le démarrage en mode sans échec est possible. Je
me suis aperçu qu'un analyse du disque au démarrage permet de
redémarrer normalement. Cela dure trois, quatre jours et le problème
réapparaît.

Naturellement, j'ai audité le matériel. Rien à signaler, aucun
problème de disque ni de mémoire. Les machines en question sont
toutes tombées en panne en l'espace de quelques jours et je ne crois
pas aux coïncidences. Par ailleurs, si deux d'entre elles partagent
des sessions, ce n'est pas le cas de la dernière.



si un chkdsk remet la machine en route, je doute que ca ai à voir avec
un problème logiciel (hors problème de gestion du cache disque).

Quand tu dis avoir 'audité' la matériel, as-tu vérifié l'intégralité des
disques avec des outils comme hdtune qui permettent de balayer toute la
surface du disque pour voir si des zones ont des problèmes
(ralentissement, erreur disque, ...), état du smart du disque?



Oui. Et ne pas oublier que le problème est survenu simultanément sur
trois machines (dont l'une avec des disques SAS en raid1).

Autres causes possibles:
- machines sous xp, donc déja un peu anciennes.
Les disques sont peut-êtres à changer.



L'une de ces machines est assez récente. Deux ans.

Si les disques sont identiques, ils peuvent avoir les mêmes défaut
- condensateurs gonflés sur la carte mère ou dans l'alim?
J'ai 2 exemples de pannes en très grosse série sur des nec vl350
et vl360.
Idem sur des séries d'alimentation FSP(ex Fortron) 250 W des années
2005 à 2009 - La marque étant pourtant réputée...



RAS de ce côté. J'ai vérifié. Et un chkdsk ne dégonflerait pas les
condensateurs :-P

- coupures de courant?



Non. Arrêt normal des machines.

- arrêts forcés par certains utilisateurs ?



Non plus.

- mauvais branchements électriques? (prises mal enfoncées, ...)



Non plus.

- nappes sata/ide défectueuses



Sur trois machines en même temps ? Je n'y crois pas une seule
seconde.

- problème de chauffe:
poussière, mauvaise conception du refroidissement,
grilles d'aération bouchées par la poussière, des objets bloquant les
flux d'air ou un mauvais emplacement des boitiers, ...



Non plus, j'ai vérifié.

JKB

--
Si votre demande me parvient sur carte perforée, je titiouaillerai très
volontiers une réponse...
=> http://grincheux.de-charybde-en-scylla.fr
=> http://loubardes.de-charybde-en-scylla.fr
Th.A.C
Le #26361586
Le 28/07/2015 16:26, JKB a écrit :
Le Tue, 28 Jul 2015 15:52:16 +0200,

Quand tu dis avoir 'audité' la matériel, as-tu vérifié l'intégralité des
disques avec des outils comme hdtune qui permettent de balayer toute la
surface du disque pour voir si des zones ont des problèmes
(ralentissement, erreur disque, ...), état du smart du disque?



Oui. Et ne pas oublier que le problème est survenu simultanément sur
trois machines (dont l'une avec des disques SAS en raid1).



je pensais à des machines identiques achetées en même temps :-)
Les pannes arrivent souvent en série.

...
RAS de ce côté. J'ai vérifié. Et un chkdsk ne dégonflerait pas les
condensateurs :-P



chez moi ca a marché pourtant ;-)) damned...

Bon, je suppose que tu as vérifié les journaux d'évènements à la
recherche de messages bizarres?

Tu devrais au moins y trouver le compte rendu de chkdsk et voir ce qu'il
a trouvé/corrigé...

Sinon, peut-être un problème en sortie de veille?

Coté virus, il pourrait y avoir ceux qui se planquent en dehors de la
partition, comme les virus de boot.
Publicité
Poster une réponse
Anonyme