XP SP1 ou SP2 ?

Le
Michel
bonjour

je reviens vers vous pour un autre probleme, le precedent etant réglé grace
à vous. il s'agissais d'un micro qui ne demarrait pas ou plutôt qui
demarrait mais n'arrivait pas à charger un OS

cette fois ci, sur un autre micro, sur un DD de 400 GO tout neuf, si je
charge XP sp1 il ne me reconnait pas la moitie du DD mais il se charge. par
contre, si je charge XP sp2, il s'installe en reconnaissant les 400 GO mais
refuse de monter au boot

bizarre bizzare

une idée ?

Merci d avance

Michel
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
laura
Le #19736981
Michel a écrit :

une idée ?



XP sp3 ?
G.T
Le #19737311
Salut,

une idée ?


XP sp3 ?


Non, non. J'ai un SP2 sur un disque de 250Go.

a+,
--
G.T
G.T
Le #19737301
Salut,

contre, si je charge XP sp2, il s'installe en reconnaissant les 400 GO
mais refuse de monter au boot......
bizarre bizzare...


Moui.

une idée ?


Tu n'aurais pas un souci de SATA ? Mode d'émulation changé dans le BIOS
après l'installation, pilotes pas chargés ?
Un message d'erreur ?

a+,
--
G.T
Nicolas George
Le #19737291
"Michel" wrote in message
une idée ?



Poster dans un groupe consacré à windows.
Boulu
Le #19737941
On Fri, 10 Jul 2009 19:55:32 +0200, "Michel" wrote:

cette fois ci, sur un autre micro, sur un DD de 400 GO tout neuf, si je
charge XP sp1 il ne me reconnait pas la moitie du DD mais il se charge. par
contre, si je charge XP sp2, il s'installe en reconnaissant les 400 GO mais
refuse de monter au boot......



Tu a bien passé par les étapes de suppression de partition entre
l'installe SP1 / SP2 ?
Michel
Le #19737931
"Boulu"
On Fri, 10 Jul 2009 19:55:32 +0200, "Michel" wrote:

cette fois ci, sur un autre micro, sur un DD de 400 GO tout neuf, si je
charge XP sp1 il ne me reconnait pas la moitie du DD mais il se charge.
par
contre, si je charge XP sp2, il s'installe en reconnaissant les 400 GO
mais
refuse de monter au boot......



Tu a bien passé par les étapes de suppression de partition entre
l'installe SP1 / SP2 ?




oui
Michel
Le #19737921
"G.T" 4a57939e$0$4958$
Salut,

contre, si je charge XP sp2, il s'installe en reconnaissant les 400 GO
mais refuse de monter au boot......
bizarre bizzare...


Moui.

une idée ?


Tu n'aurais pas un souci de SATA ? Mode d'émulation changé dans le BIOS
après l'installation, pilotes pas chargés ?
Un message d'erreur ?

a+,
--
G.T




helas non!
Ludovic - F5PBG
Le #19739591
>
je reviens vers vous pour un autre probleme, le precedent etant réglé grace
à vous. il s'agissais d'un micro qui ne demarrait pas ou plutôt qui
demarrait mais n'arrivait pas à charger un OS

cette fois ci, sur un autre micro, sur un DD de 400 GO tout neuf, si je
charge XP sp1 il ne me reconnait pas la moitie du DD mais il se charge. par
contre, si je charge XP sp2, il s'installe en reconnaissant les 400 GO mais
refuse de monter au boot......

bizarre bizzare...

une idée ?




F6 lors de l'installation pour placer un pilote ?

Sinon, quelle carte mère et quel type de DD.
Merci de détailler car ta description est plutôt
vague...

Cordialement,
Ludovic
http://inforadio.free.fr
Plumachau
Le #19746211
Michel wrote:

bonjour

je reviens vers vous pour un autre probleme, le precedent etant réglé grace
à vous. il s'agissais d'un micro qui ne demarrait pas ou plutôt qui
demarrait mais n'arrivait pas à charger un OS

cette fois ci, sur un autre micro, sur un DD de 400 GO tout neuf, si je
charge XP sp1 il ne me reconnait pas la moitie du DD mais il se charge. par
contre, si je charge XP sp2, il s'installe en reconnaissant les 400 GO mais
refuse de monter au boot......

bizarre bizzare...

une idée ?

Merci d avance

Michel



Tu formates en quoi ? NTFS ?

Sinon, il me semble que FAT32 pose des problèmes avec des "gros" diques
durs.
bsch
Le #19748311
Plumachau nous a raconté
(news:4a5a4410$0$25372$) :

Tu formates en quoi ? NTFS ?

Sinon, il me semble que FAT32 pose des problèmes avec des "gros"
diques durs.



Un 160 Go bootable en Fat32.
Un 320 Go avec une seule partition Fat32.
Et un 500 avec 2 partitions Fat32 ...
Pour pouvoir être lus et *effacés* avec d'anciennes version Linux.
Beaucoup moins de problèmes qu'avec du ntfs (*toutes* mes pertes de
fichiers l'ont été sur mes 3 partitions ntfs normalement réservées à la
vidéo et aux images dvd)

Pas partitionnés/formatés avec win, bien entendu ...


--
Amicalement

Bernard
Publicité
Poster une réponse
Anonyme