[XP SP3] n'affiche plus le bureau

Le
leurrero.nald
Bonjour à tous
un gros problème avec XP SP3 qui n'affiche plus le bureau: il affiche
un écran vide avec seulement le curseur de la souris

cet ordi était infecté notamment par win32:trojan-gen
que j'ai nettoyé avec Avast en mode sans échec
j'ai ainsi supprimé plusieurs fichiers signalés comme étant infectés
dont helpersvscs.exe, llm.exe, bur.exe
ensuite j'ai défragmenté le disque C (avec auslogics disk defrag)

en mode sans echec il démarre correctement

j'ai essayé de démarrer avec la dernière bonne config sans succés: pas
de bureau

il démarre normalement (1 bip) puis il demande le mot de passe de
l'administrateur puis il n'affiche plus que le curseur de la souris
même ctrl-alt-supp est sans effet

que puis-je faire ?


A+
Lancelot
[supprimer leurre pour me répondre]
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Lou Ravi
Le #18156361
Lancelot wrote:
Bonjour à tous
un gros problème avec XP SP3 qui n'affiche plus le bureau: il affiche
un écran vide avec seulement le curseur de la souris

cet ordi était infecté notamment par win32:trojan-gen
que j'ai nettoyé avec Avast en mode sans échec
j'ai ainsi supprimé plusieurs fichiers signalés comme étant infectés
dont helpersvscs.exe, llm.exe, bur.exe
ensuite j'ai défragmenté le disque C (avec auslogics disk defrag)

en mode sans echec il démarre correctement

j'ai essayé de démarrer avec la dernière bonne config sans succés: pas
de bureau

il démarre normalement (1 bip) puis il demande le mot de passe de
l'administrateur puis il n'affiche plus que le curseur de la souris
même ctrl-alt-supp est sans effet

que puis-je faire ?



Démarrer sur un CD XP *avec SP3 inclus* et fait une réparation. Sinon
essaie de faire une restauration à partir de la ligne de commande:
c:windowssystem32restorerstrui.exe
leurrero.nald
Le #18158811
On Tue, 16 Dec 2008 17:50:45 +0100, "Lou Ravi"


Démarrer sur un CD XP *avec SP3 inclus* et fait une réparation. Sinon
essaie de faire une restauration à partir de la ligne de commande:
c:windowssystem32restorerstrui.exe




merci pour la réponse
je n'ai pas de CD XP SP3
j'ai essayé de restaurer en ligne de commande mais ça echoue (pourtant
il y a un point de restauration qui date de 2 jours)

en mode sans echec j'ai été voir le journal des évênements
applications: erreur perfnet
systeme: erreur dcom
c'est pas très parlant

je suis toujours en rade
une autre idée ?

A+
Lancelot
[supprimer leurre pour me répondre]
Ash
Le #18158801
Lancelot a écrit :
Bonjour à tous



Salut

un gros problème avec XP SP3 qui n'affiche plus le bureau: il affiche
un écran vide avec seulement le curseur de la souris

cet ordi était infecté notamment par win32:trojan-gen
que j'ai nettoyé avec Avast en mode sans échec
j'ai ainsi supprimé plusieurs fichiers signalés comme étant infectés
dont helpersvscs.exe, llm.exe, bur.exe
ensuite j'ai défragmenté le disque C (avec auslogics disk defrag)

en mode sans echec il démarre correctement

j'ai essayé de démarrer avec la dernière bonne config sans succés: pas
de bureau

il démarre normalement (1 bip) puis il demande le mot de passe de
l'administrateur puis il n'affiche plus que le curseur de la souris
même ctrl-alt-supp est sans effet

que puis-je faire ?



Ben à ce niveau, tu as déjà de la chance de pouvoir booter en mode sans
échec, qui peut quand même être bien utile... à faire une sauvegarde
(mails, favoris, parties enregistrées de jeux etc.) sur un disque
externe, une autre partition ou des clés USB (car je suppose que tu
auras du mal à graver un DVD en sans échec).

Et ensuite tu formates et tu installes un XP tout propre, ou mieux
(=plus rapide), tu restaures une image disque tu as sans doute faite
quand le système était propre. N'est-ce pas ?

Personnellement je n'utiliserais de toute façon pas une minute de plus
un PC qui a été infecté à ce point, même s'il semble fonctionner.

A+
JR
leurrero.nald
Le #18159181
On Tue, 16 Dec 2008 22:15:51 +0100, Ash





Ben à ce niveau, tu as déjà de la chance de pouvoir booter en mode sans
échec, qui peut quand même être bien utile... à faire une sauvegarde
(mails, favoris, parties enregistrées de jeux etc.) sur un disque
externe, une autre partition ou des clés USB (car je suppose que tu
auras du mal à graver un DVD en sans échec).

Et ensuite tu formates et tu installes un XP tout propre, ou mieux
(=plus rapide), tu restaures une image disque tu as sans doute faite
quand le système était propre. N'est-ce pas ?

Personnellement je n'utiliserais de toute façon pas une minute de plus
un PC qui a été infecté à ce point, même s'il semble fonctionner.

A+
JR



je ne suis pas un partisan du formatage systématique
et je vais essayer de trouver un CD XP avec SP3 intégré pour tenter
une réparation
ce PC est assez ancien et le disque C ne fait que 40 Go sinon j'aurais
installé Ubuntu en double boot

mais tu as raison pour les sauvegardes et je vais m'empresser de
sauver ce qui est important sur un disque externe

A+
Lancelot
[supprimer leurre pour me répondre]
Lou Ravi
Le #18159591
Lancelot wrote:
On Tue, 16 Dec 2008 17:50:45 +0100, "Lou Ravi"


Démarrer sur un CD XP *avec SP3 inclus* et fait une réparation. Sinon
essaie de faire une restauration à partir de la ligne de commande:
c:windowssystem32restorerstrui.exe




merci pour la réponse
je n'ai pas de CD XP SP3
j'ai essayé de restaurer en ligne de commande mais ça echoue (pourtant
il y a un point de restauration qui date de 2 jours)

en mode sans echec j'ai été voir le journal des évênements
applications: erreur perfnet
systeme: erreur dcom
c'est pas très parlant

je suis toujours en rade
une autre idée ?



Si tu accèdes au sabs echec c'est déjà bien? essaie une retauration de
là à une date encore plus antérieure.
leurrero.nald
Le #18161421
On Tue, 16 Dec 2008 21:34:23 GMT,
(Lancelot) wrote:


et je vais essayer de trouver un CD XP avec SP3 intégré pour tenter
une réparation



je n'arrive pas à trouver de XP avec SP3 intégré
est-ce que je peux en bricoler un à partir d'un PC sain pour dépannage
le PC planté avec la commande sfc/scannow
si oui comment ?

si autre idée me contacter par mail:
A+
Lancelot
[supprimer leurre pour me répondre]
Sergio
Le #18162131
Lancelot a exprimé avec précision :
On Tue, 16 Dec 2008 21:34:23 GMT,
(Lancelot) wrote:

et je vais essayer de trouver un CD XP avec SP3 intégré pour tenter
une réparation



je n'arrive pas à trouver de XP avec SP3 intégré
est-ce que je peux en bricoler un à partir d'un PC sain pour dépannage
le PC planté avec la commande sfc/scannow
si oui comment ?



Oui, voir :
http://www.bellamyjc.org/fr/cdbootable.html

Alternativement, tu peux utiliser nLite. Attention ! ne pas créer un CD
avec installation auto (paramètres par défaut forcé, pas de n° de série
à saisir...). Sinon, l'option de réparation n'apparaîtra pas.

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
leurrero.nald
Le #18182351
On Wed, 17 Dec 2008 11:19:32 +0100, Sergio


Oui, voir :
http://www.bellamyjc.org/fr/cdbootable.html

Alternativement, tu peux utiliser nLite. Attention ! ne pas créer un CD
avec installation auto (paramètres par défaut forcé, pas de n° de série
à saisir...). Sinon, l'option de réparation n'apparaîtra pas.




merci d'essayer de m'aider

j'ai bricolé un CD bootable de XP avec le SP3 suivant une manip
décrite là: http://macmicro.chez-alice.fr

je n'ai pas pu utiliser le mode réparation qui n'a pas fonctionné
mais j'ai pu réinstallé XP sur lui-même
ensuite il a fallu réparer tout ce qui clochait
(plus de son, carte TV plus reconnue...)

de quoi occuper une journée d'hiver !

A+
Lancelot
[supprimer leurre pour me répondre]
Jeuf
Le #18193571
Le 16/12/2008, Lancelot a écrit dans :
Bonjour à tous



Salut,

un gros problème avec XP SP3 qui n'affiche plus le bureau: il affiche
un écran vide avec seulement le curseur de la souris



Vieille blague connue depuis longtemps... qui n'a rien à voir avec
SP3.
Click-droit sur le bureau, option "réorganiser les icônes par", puis
coche "afficher les icônes du Bureau"
(ou décoche ça sur le PC du copain si tu veux lui faire une blague).

--
http://www.aieaie.com, y a rien de mieux.
leurrero.nald
Le #18198011
On Sun, 21 Dec 2008 16:48:13 +0100, Jeuf


Vieille blague connue depuis longtemps... qui n'a rien à voir avec
SP3.
Click-droit sur le bureau, option "réorganiser les icônes par", puis
coche "afficher les icônes du Bureau"
(ou décoche ça sur le PC du copain si tu veux lui faire une blague).

--
http://www.aieaie.com, y a rien de mieux.




c'était pas aussi simple
le clic droit ne donnait rien
Ctrl Alt Supp idem

j'ai réinstallé XP sur lui-même
puis corrigé toutes les anomalies

A+
Lancelot
[supprimer leurre pour me répondre]
Publicité
Poster une réponse
Anonyme