XP SP3 et l'icône IE sur le bureau

Le
Pat
Bonjour,

La case à cocher pour afficher l'icône d'Internet Explorer sur le
Bureau, depuis la MAJ de XP vers SP3, n'est plus visible dans les
"Eléments du bureau" des "Propriétés de Affichage". Comment faire
apparaître de nouveau cette case ?

Merci par avance pour vos réponses,
@+

--
Pat
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
***FRGE***
Le #17420281
*Bonjour* *Pat*
Le 04/10/2008 jour de la Saint François d'Assis, Pat nous a écrit ceci:

Bonjour,



La case à cocher pour afficher l'icône d'Internet Explorer sur le Bureau,
depuis la MAJ de XP vers SP3, n'est plus visible dans les "Eléments du
bureau" des "Propriétés de Affichage". Comment faire apparaître de nouveau
cette case ?



Merci par avance pour vos réponses,
@+



Voir ici :

http://www.zebulon.fr/astuces/240-retrouver-l-icone-de-ie-sur-le-bureau.html

--
***FRGE***
technicland
Le #17420371
Dans le message de news Pat nous a dit :
Bonjour,

La case à cocher pour afficher l'icône d'Internet Explorer sur le
Bureau, depuis la MAJ de XP vers SP3, n'est plus visible dans les
"Eléments du bureau" des "Propriétés de Affichage". Comment faire
apparaître de nouveau cette case ?

Merci par avance pour vos réponses,
@+



Lut
c'est by design d'apres la KB de Microsoft!
faut aller dans le registre ici
HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionExplorerHideDesktopIconsNewStartPanel
et passer la valeur dword {871C5380-42A0-1069-A2EA-08002B30309D} a 0
source http://support.microsoft.com/kb/945402/fr

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]
Radioweb Player V5 gratuit www.radioweb-player.com
DeepSpeeD
Le #17420581
Bonjour...

technicland a rédigé :

Dans le message de news Pat nous a dit :
Bonjour,

La case à cocher pour afficher l'icône d'Internet Explorer sur le
Bureau, depuis la MAJ de XP vers SP3, n'est plus visible dans les
"Eléments du bureau" des "Propriétés de Affichage". Comment faire
apparaître de nouveau cette case ?

Merci par avance pour vos réponses,
@+



Lut
c'est by design d'apres la KB de Microsoft!
faut aller dans le registre ici
HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionExplorerHideDesktopIconsNewStartPanel
et passer la valeur dword {871C5380-42A0-1069-A2EA-08002B30309D} a 0
source http://support.microsoft.com/kb/945402/fr



Et c'est aussi valable pour Vista.

A+

--
"/Je vois parfois dans le regard d'un cheval la beauté inhumaine/
/d'un monde d'avant le passage des hommes/."

/Clément Marty/
***FRGE***
Le #17420891
*Bonjour* *Pat*
Le 04/10/2008 jour de la Saint François d'Assis, Pat nous a écrit ceci:

Bonjour,



La case à cocher pour afficher l'icône d'Internet Explorer sur le Bureau,
depuis la MAJ de XP vers SP3, n'est plus visible dans les "Eléments du
bureau" des "Propriétés de Affichage". Comment faire apparaître de nouveau
cette case ?



Merci par avance pour vos réponses,
@+



Vous pouvez aussi faire apparaitre l'icône à l'aide de "FxDeskie"

http://www.01net.com/telecharger/windows/Personnaliser/Icone/fiches/37621.html

--
***FRGE***
DeepSpeeD
Le #17420881
Bonjour...

Pat a rédigé :

Bonjour,

La case à cocher pour afficher l'icône d'Internet Explorer sur le
Bureau, depuis la MAJ de XP vers SP3, n'est plus visible dans les
"Eléments du bureau" des "Propriétés de Affichage". Comment faire
apparaître de nouveau cette case ?

Merci par avance pour vos réponses,
@+



Ce n'est plus possible car une .DLL a changée avec le SP3 qui prenait cette
case en compte.
Mais tu peux suivre les autres posts pour retrouver l'icone "système" de IE
sur ton bureau.

A+

--
"/Je vois parfois dans le regard d'un cheval la beauté inhumaine/
/d'un monde d'avant le passage des hommes/."

/Clément Marty/
Pat
Le #17424741
"technicland" message de news: %
Dans le message de news Pat nous a dit :

La case à cocher pour afficher l'icône d'Internet Explorer sur le
Bureau, depuis la MAJ de XP vers SP3, n'est plus visible dans les
"Eléments du bureau" des "Propriétés de Affichage". Comment faire
apparaître de nouveau cette case ?



Lut
c'est by design d'apres la KB de Microsoft!
faut aller dans le registre ici
HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionExplorerHideDesktopIconsNewStartPanel
et passer la valeur dword {871C5380-42A0-1069-A2EA-08002B30309D} a 0
source http://support.microsoft.com/kb/945402/fr



C'est ok, merci pour le lien. J'ai créé comme indiqué le fichier .reg,
qui fait apparaître l'îcone d'Internet Explorer (IE) sur le bureau de
l'utilisateur courant, mais il faut renouveler cette modification du
registre pour chaque compte utilisateur d'IE.

Merci et @+

--
Pat
Jean-Jacques \(JJP\)
Le #17425291
Bonjour Pat
Dans le message: a écrit :

"technicland" le message de news: %
Dans le message de news Pat nous a dit :

La case à cocher pour afficher l'icône d'Internet Explorer sur le
Bureau, depuis la MAJ de XP vers SP3, n'est plus visible dans les
"Eléments du bureau" des "Propriétés de Affichage". Comment faire
apparaître de nouveau cette case ?



Lut
c'est by design d'apres la KB de Microsoft!
faut aller dans le registre ici
HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionExplorerHideDesktopIconsNewStartPanel
et passer la valeur dword {871C5380-42A0-1069-A2EA-08002B30309D} a 0
source http://support.microsoft.com/kb/945402/fr



C'est ok, merci pour le lien. J'ai créé comme indiqué le fichier .reg,
qui fait apparaître l'îcone d'Internet Explorer (IE) sur le bureau de
l'utilisateur courant, mais il faut renouveler cette modification du
registre pour chaque compte utilisateur d'IE.

Merci et @+



Bonjour,

J'ai aussi modifié le registre pour placer la valeur à 0.
J'ai redemarrer deux fois le PC et toujours pas icône IE.

C'est pas grâve, mais pourquoi ?

@+
JJP

Windows familiale SP3
Pat
Le #17425391
"Jean-Jacques (JJP)" %
Bonjour Pat
Dans le message: a écrit :

"technicland" le message de news: %
Dans le message de news Pat nous a dit :

La case à cocher pour afficher l'icône d'Internet Explorer sur le
Bureau, depuis la MAJ de XP vers SP3, n'est plus visible dans les
"Eléments du bureau" des "Propriétés de Affichage". Comment faire
apparaître de nouveau cette case ?



Lut
c'est by design d'apres la KB de Microsoft!
faut aller dans le registre ici
HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionExplorerHideDesktopIconsNewStartPanel
et passer la valeur dword {871C5380-42A0-1069-A2EA-08002B30309D} a 0
source http://support.microsoft.com/kb/945402/fr



C'est ok, merci pour le lien. J'ai créé comme indiqué le fichier
.reg,
qui fait apparaître l'îcone d'Internet Explorer (IE) sur le bureau de
l'utilisateur courant, mais il faut renouveler cette modification du
registre pour chaque compte utilisateur d'IE.



Bonjour,

J'ai aussi modifié le registre pour placer la valeur à 0.
J'ai redemarrer deux fois le PC et toujours pas icône IE.




Sur la page de la base de connaissance KB945402, la méthode à suivre est
spécifiée en détail, mais il faut la suivre scrupuleusement, notamment
pour créer le contenu du fichier IE.reg qui modifie le registre.

@+

--
Pat
Jean-Jacques \(JJP\)
Le #17425951
Bonjour Pat
Dans le message: a écrit :

"Jean-Jacques (JJP)" %
Bonjour Pat
Dans le message: a écrit :

"technicland" le message de news: %
Dans le message de news Pat nous a dit :

La case à cocher pour afficher l'icône d'Internet Explorer sur le
Bureau, depuis la MAJ de XP vers SP3, n'est plus visible dans les
"Eléments du bureau" des "Propriétés de Affichage". Comment faire
apparaître de nouveau cette case ?



Lut
c'est by design d'apres la KB de Microsoft!
faut aller dans le registre ici
HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionExplorerHideDesktopIconsNewStartPanel
et passer la valeur dword {871C5380-42A0-1069-A2EA-08002B30309D} a
0 source http://support.microsoft.com/kb/945402/fr



C'est ok, merci pour le lien. J'ai créé comme indiqué le fichier
.reg,
qui fait apparaître l'îcone d'Internet Explorer (IE) sur le bureau
de l'utilisateur courant, mais il faut renouveler cette
modification du registre pour chaque compte utilisateur d'IE.



Bonjour,

J'ai aussi modifié le registre pour placer la valeur à 0.
J'ai redemarrer deux fois le PC et toujours pas icône IE.




Sur la page de la base de connaissance KB945402, la méthode à suivre
est spécifiée en détail, mais il faut la suivre scrupuleusement,
notamment pour créer le contenu du fichier IE.reg qui modifie le
registre.
@+



.... j'ai bien vérifié le registre, c'est bien 0 comme valeur.

Voici le fichier .reg que j'ai capté par copier/coller

---------------------------------------------------------------------------------
Windows Registry Editor Version 5.00
[HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionExplorerHideDesktopIconsNewStartPanel]
"{871C5380-42A0-1069-A2EA-08002B30309D}"=dword:00000000

[HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionExplorerHideDesktopIconsClassicStartMenu]
"{871C5380-42A0-1069-A2EA-08002B30309D}"=dword:00000000
-------------------------------------------------------------------------------------


@+
JJP
Pat
Le #17426871
"Jean-Jacques (JJP)" Ogv$
Bonjour,

J'ai aussi modifié le registre pour placer la valeur à 0.
J'ai redemarrer deux fois le PC et toujours pas icône IE.



Sur la page de la base de connaissance KB945402, la méthode à suivre
est spécifiée en détail, mais il faut la suivre scrupuleusement,
notamment pour créer le contenu du fichier IE.reg qui modifie le
registre.



... j'ai bien vérifié le registre, c'est bien 0 comme valeur.

Voici le fichier .reg que j'ai capté par copier/coller

---------------------------------------------------------------------------------
Windows Registry Editor Version 5.00
[HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionExplorerHideDesktopIconsNewStartPanel]
"{871C5380-42A0-1069-A2EA-08002B30309D}"=dword:00000000



[HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionExplorerHideDesktopIconsClassicStartMenu]
"{871C5380-42A0-1069-A2EA-08002B30309D}"=dword:00000000
-------------------------------------------------------------------------------------



Je ne sais pas quoi répondre, car j'ai effectué la modification sur un
XP Pro SP3 fraîchement installé (avec IE7) et celà a bien marché.

--
Pat
Publicité
Poster une réponse
Anonyme