XPSP3 et Windows media connect

Le
Daredevil
Bonsoir,
j'ai migré vers XPSP3 après avoir eu des déboires "viraux"et maintenant
WMC ne fonctionne plusje l'ai bien sûr réinstallé.
Pensez vous que celà puisse venir de cette migration??
merci
lebonbrutor58at@gmail.comédie dela arte
on garde que le brutor et le chiffre plus la messagerie google ienne et on
peut m'écrire.
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alain Naigeon
Le #16799721
Bonsoir,

J'ai un gros problème avec un jeu (Second life).
Depuis qu'il a crashé en le quittant ("virtual function
call" hi hi ça n'arrive pas qu'à moi), il tombe presque
immédiatement en "lag" réseau.
Le message est "ping > 600 ms - possible bad connection
or file-sharing app".

Bon, j'ai vérifié mes disques : ok

On m'a suggéré aussi :

- de demander le vidage du cache du jeu, quitter, redémarrer ; même
problème.
- de redémarrer mon routeur ; c'est fait tous les matins ;

En désespoir de cause j'ai désinstallé, supprimer les références au jeu
y compris dans le registre, et réinstallé à un endroit différent sur mon PC.

Reconnecté (compte et l'essentil des données sont chez eux), et...
toujours pareil !!

Pour finir : mon mail et mon surf est absolument normal à tous points
de vue dans les autres applis.

Quelqu'un aurait-il des lumières sur la gestion file-sharing de Win,
et sur un éventuel moyen de la réparer - en supposant qu'elle ait
pu être corrompue par le crash du jeu bien que mes disques
paraissent sains ?

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Herser
Le #16801251
Alain Naigeon wrote:
Bonsoir,

J'ai un gros problème avec un jeu (Second life).
Depuis qu'il a crashé en le quittant ("virtual function
call" hi hi ça n'arrive pas qu'à moi), il tombe presque
immédiatement en "lag" réseau.
Le message est "ping > 600 ms - possible bad connection
or file-sharing app".

Bon, j'ai vérifié mes disques : ok

On m'a suggéré aussi :

- de demander le vidage du cache du jeu, quitter, redémarrer ; même
problème.
- de redémarrer mon routeur ; c'est fait tous les matins ;

En désespoir de cause j'ai désinstallé, supprimer les références au
jeu y compris dans le registre, et réinstallé à un endroit différent sur
mon PC.
Reconnecté (compte et l'essentil des données sont chez eux), et...
toujours pareil !!

Pour finir : mon mail et mon surf est absolument normal à tous points
de vue dans les autres applis.

Quelqu'un aurait-il des lumières sur la gestion file-sharing de Win,
et sur un éventuel moyen de la réparer - en supposant qu'elle ait
pu être corrompue par le crash du jeu bien que mes disques
paraissent sains ?



Salut Alain
Tu as vu que ton post est mal placé...
Daredevil va t'en vouloir...........
Pour ton pb de connexion, essaie cet outil qui en a dépanné plus d'un :
http://www.softpedia.com/get/System/OS-Enhancements/WinSock-XP-Fix.shtml
Refais un post
Et reviens nous dire
Herser
Alain Naigeon
Le #16957441
"Herser"
Alain Naigeon wrote:
Bonsoir,

J'ai un gros problème avec un jeu (Second life).
Depuis qu'il a crashé en le quittant ("virtual function
call" hi hi ça n'arrive pas qu'à moi), il tombe presque
immédiatement en "lag" réseau.
Le message est "ping > 600 ms - possible bad connection
or file-sharing app".

Bon, j'ai vérifié mes disques : ok

On m'a suggéré aussi :

- de demander le vidage du cache du jeu, quitter, redémarrer ; même
problème.
- de redémarrer mon routeur ; c'est fait tous les matins ;

En désespoir de cause j'ai désinstallé, supprimer les références au
jeu y compris dans le registre, et réinstallé à un endroit différent sur
mon PC.
Reconnecté (compte et l'essentil des données sont chez eux), et...
toujours pareil !!

Pour finir : mon mail et mon surf est absolument normal à tous points
de vue dans les autres applis.

Quelqu'un aurait-il des lumières sur la gestion file-sharing de Win,
et sur un éventuel moyen de la réparer - en supposant qu'elle ait
pu être corrompue par le crash du jeu bien que mes disques
paraissent sains ?



Salut Alain
Tu as vu que ton post est mal placé...
Daredevil va t'en vouloir...........
Pour ton pb de connexion, essaie cet outil qui en a dépanné plus d'un :
http://www.softpedia.com/get/System/OS-Enhancements/WinSock-XP-Fix.shtml
Refais un post
Et reviens nous dire
Herser




Merci pour le lien ! J'ai passé ce truc, mais sans résultat :-(
[un truc bizare : le ERUNT qu'ils proposent de lancer auparavant
a râlé comme quoi il ne pouvait pas créer bla bla ; par contre le
ERUNT que j'ai, moi, m'a sauvé mon registre sans problème ;
inutile de préciser que j'ai fait tout ça sous admin, hein]

Pour le HS, je trouve que tu es sévère, peut-être même inattentif.
Le message était "bad connection *or* file sharing app".

Pour moi il n''est pas évident que file sharing soit une fonctionnalité
uniquement "connectivité" à distance (il peut très bien y avoir des
accès fichiers concurrents sur la machine locale, non ?).
D'autre part j'avais précisé que ma connection fonctionne tout à fait
normalement par ailleurs (mail, surf y compris vidéos).
Et même : hier soir, alors que le truc était à nouveau en carafe avec
le même message, j'ai, sans quitter le jeu, cherché exprès une vidéo
sur youtube : no problem.

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Herser
Le #16962481
Alain Naigeon wrote:
"Herser"
Alain Naigeon wrote:
Bonsoir,

J'ai un gros problème avec un jeu (Second life).
Depuis qu'il a crashé en le quittant ("virtual function
call" hi hi ça n'arrive pas qu'à moi), il tombe presque
immédiatement en "lag" réseau.
Le message est "ping > 600 ms - possible bad connection
or file-sharing app".

Bon, j'ai vérifié mes disques : ok

On m'a suggéré aussi :

- de demander le vidage du cache du jeu, quitter, redémarrer ; même
problème.
- de redémarrer mon routeur ; c'est fait tous les matins ;

En désespoir de cause j'ai désinstallé, supprimer les références au
jeu y compris dans le registre, et réinstallé à un endroit
différent sur mon PC.
Reconnecté (compte et l'essentil des données sont chez eux), et...
toujours pareil !!

Pour finir : mon mail et mon surf est absolument normal à tous
points de vue dans les autres applis.

Quelqu'un aurait-il des lumières sur la gestion file-sharing de Win,
et sur un éventuel moyen de la réparer - en supposant qu'elle ait
pu être corrompue par le crash du jeu bien que mes disques
paraissent sains ?



Salut Alain
Tu as vu que ton post est mal placé...
Daredevil va t'en vouloir...........
Pour ton pb de connexion, essaie cet outil qui en a dépanné plus
d'un :
http://www.softpedia.com/get/System/OS-Enhancements/WinSock-XP-Fix.shtml
Refais un post Et reviens nous dire
Herser




Merci pour le lien ! J'ai passé ce truc, mais sans résultat :-(
[un truc bizare : le ERUNT qu'ils proposent de lancer auparavant
a râlé comme quoi il ne pouvait pas créer bla bla ; par contre le
ERUNT que j'ai, moi, m'a sauvé mon registre sans problème ;
inutile de préciser que j'ai fait tout ça sous admin, hein]

Pour le HS, je trouve que tu es sévère, peut-être même inattentif.
Le message était "bad connection *or* file sharing app".



Je crois que nous ne nous sommes pas compris
J'ai mis HS sur le post initié par Ghost Rider sur Google, car mon
"interpellation" n'avait rien à voir avec ce poste là bas.
HS ne concerne pas ce poste ici.
Même s'il s'agit de Second Life, c'est effectivement un pb aussi sur XP.
Ou alors c'est moi qui n'est pas compris ce que tu dis.

Pour moi il n''est pas évident que file sharing soit une
fonctionnalité uniquement "connectivité" à distance (il peut très
bien y avoir des accès fichiers concurrents sur la machine locale,
non ?). D'autre part j'avais précisé que ma connection fonctionne tout à
fait
normalement par ailleurs (mail, surf y compris vidéos).
Et même : hier soir, alors que le truc était à nouveau en carafe avec
le même message, j'ai, sans quitter le jeu, cherché exprès une vidéo
sur youtube : no problem.



Vu
Bonne fin de semaine
Herser
Alain Naigeon
Le #17009121
"Herser"
> Alain Naigeon wrote:
Pour le HS, je trouve que tu es sévère, peut-être même inattentif.
Le message était "bad connection *or* file sharing app".



Je crois que nous ne nous sommes pas compris
J'ai mis HS sur le post initié par Ghost Rider sur Google, car mon
"interpellation" n'avait rien à voir avec ce poste là bas.
HS ne concerne pas ce poste ici.



Ok, c'est moi qui n'avais pas compris ! Pas de problème :-)

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Publicité
Poster une réponse
Anonyme