Xsane et Root

Le
DC
Je me prends la tete avec un pb avec Xsane

Quand je lance xsane sous une identité user lambda, il me dit "Aucun
periphérique trouvé"

Quand je lance xsane sous l'identité root, il me trouve mon scanner en USB

Je n'ai encore pas trouvé ce qui bloque quand on n'est pas root !

Je suis sous Slack 12.1 et bien sur j'appartiens au groupe "scanner"
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nicolas George
Le #17727341
DC wrote in message
Quand je lance xsane sous une identité user lambda, il me dit "Aucun
periphérique trouvé"

Quand je lance xsane sous l'identité root, il me trouve mon scanner en USB

Je n'ai encore pas trouvé ce qui bloque quand on n'est pas root !



Les droits sur le périphérique, évidemment.

Regarde avec lsusb quel périphérique correspond au scanner, puis va voir
dans /dev/usbdev* les permissions.
chalten
Le #17727551
DC a écrit :
Je me prends la tete avec un pb avec Xsane

Quand je lance xsane sous une identité user lambda, il me dit "Aucun
periphérique trouvé"

Quand je lance xsane sous l'identité root, il me trouve mon scanner en USB

Je n'ai encore pas trouvé ce qui bloque quand on n'est pas root !

Je suis sous Slack 12.1 et bien sur j'appartiens au groupe "scanner"



tu as rebooté ?
moi-meme
Le #17739961
DC wrote:

Je suis sous Slack 12.1 et bien sur j'appartiens au groupe "scanner"


essaie d'appartenir à saned en plus
je crois que c'était ça mon problème
(je suis sous Debian mais même combat)
Publicité
Poster une réponse
Anonyme