Yosemite: Les URL n'ont pas d'icone specifique ?

Le
fra
Hello

Je me suis fait un "bookmark" croos-browser par drag&drop d'une url sur
le bureau. Ca marche et le double-clic ouvre bien l'URL dans mon
browser.
Par contre il me semble qu'avant (avant yosemite) ce type de fichier
avait une icone spécifique non ? Là c'est une icone de fichier toute
blanche.
C'est Yosemite qui n'est pas vraiment fini ou c'est que chez moi ?

--
Fra
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
c.demeester
Le #26337467
Fra
Hello

Je me suis fait un "bookmark" croos-browser par drag&drop d'une url sur
le bureau. Ca marche et le double-clic ouvre bien l'URL dans mon
browser.
Par contre il me semble qu'avant (avant yosemite) ce type de fichier
avait une icone spécifique non ? Là c'est une icone de fichier toute
blanche.
C'est Yosemite qui n'est pas vraiment fini ou c'est que chez moi ?




Pareil, peut être parce que le fichier se termine par l'extension
.webloc ???

--

Claude Demeester


g4fleurot
Le #26337475
Claude Demeester
Pareil, peut être parce que le fichier se termine par l'extension
.webloc ???



Pomme I sur le fichier
Ouvrir Avec (...Safari ?)
Tout modifier

Préférences Système > Général
Vérifier le navigateur par défaut.

--
Gérard FLEUROT
Patrick Stadelmann
Le #26337477
In article (Fra) wrote:

Par contre il me semble qu'avant (avant yosemite) ce type de fichier
avait une icone spécifique non ? Là c'est une icone de fichier toute
blanche.



Chez moi c'est toujours l'icône de Safari avec WEBLOC en dessous.

Patrick
--
Patrick Stadelmann
voir_le_reply-to
Le #26337510
Patrick Stadelmann

Chez moi c'est toujours l'icône de Safari avec WEBLOC en dessous.



Pareil (ça ne serait donc pas màj système-dépendant)

--
Gérald
c.demeester
Le #26337525
Fleuger
Claude Demeester
> Pareil, peut être parce que le fichier se termine par l'extension
> .webloc ???

Pomme I sur le fichier
Ouvrir Avec (...Safari ?)
Tout modifier

Préférences Système > Général
Vérifier le navigateur par défaut.




Ben non, toujours l'icône générique.

Ca reste du Webloc.

Et impossible de renommer un fichier http://www

--

Claude Demeester


g4fleurot
Le #26337543
Claude Demeester
Ben non, toujours l'icône générique.

Ca reste du Webloc.

Et impossible de renommer un fichier http://www



Peut être reconstruire* les Launch Services et redémarrer l'ordi.

Dans un Terminal :
/System/Library/Frameworks/CoreServices.framework/Frameworks/LaunchServices.framework/Support/lsregister
-kill -r -domain local -domain system -domain user
ou
ONYX > Maintenance > Reconstruire

Chez moi, iMac et MBA j'ai aussi l'icône de Safari avec WEBLOC en
dessous

Autre solution :
Avec la Préférence Système "Liaison aux applications"
(RCDefaultApp.prefPane) -
toujours), vérifier la liaison entre web et application Safari.



--
Gérard FLEUROT
g4fleurot
Le #26337549
Gerald
Pareil (ça ne serait donc pas màj système-dépendant)



La Màj Mavericks > Yosemite m'avait pourri la Base de données locate.

C'est la raison pour laquelle je propose la reconstruction de la base
Launch Services

--
Gérard FLEUROT
c.demeester
Le #26337571
Fleuger
Claude Demeester
> Ben non, toujours l'icône générique.
>
> Ca reste du Webloc.
>
> Et impossible de renommer un fichier http://www

Peut être reconstruire* les Launch Services et redémarrer l'ordi.

Dans un Terminal :
/System/Library/Frameworks/CoreServices.framework/Frameworks/LaunchService
s.framework/Support/lsregister -kill -r -domain local -domain system
-domain user ou ONYX > Maintenance > Reconstruire

Chez moi, iMac et MBA j'ai aussi l'icône de Safari avec WEBLOC en dessous

Autre solution : Avec la Préférence Système "Liaison aux applications"
(RCDefaultApp.prefPane) -
toujours), vérifier la liaison entre web et application Safari.




Bon, ça veux pas !!!

Aucune des propositions ne fonctionne.


En revanche, si dans la fenêtre des informations, je supprime

manuellement l'extension .webloc, la petite icône en haut à gauche se

transforme bien en icône de Safari, mais le fichier sur le bureau reste

obstinement générique (même après redémarrage)

Mais bon, pas grave, on va attendre OSX 11.0 :-)

--

Claude Demeester


fra
Le #26337579
Claude Demeester
En revanche, si dans la fenêtre des informations, je supprime

manuellement l'extension .webloc, la petite icône en haut à gauche se

transforme bien en icône de Safari, mais le fichier sur le bureau reste

obstinement générique (même après redémarrage)



La gestion des icones a l'air merdique dans Yosemite. J'ai créer des
icones personnalisés pour certains dossiers ; et bien l'icone perso
n'apparait que sur une copie du dossier (dupliquer) et pas sur
l'original.
Et si je dépose la copie là où est l'original, pour le remplacer,
l'icone redevient l'original !!!
Je suis obligé de mettre un nom différent au dossier (par exemple un
espace en plus) si je veux qu'il soit au même endroit qu'avant et avoir
le nouvel icone !! (le moindre renommage vers le nom d'origine et il
reprends l'ancien icone !!)...
--
Fra
Publicité
Poster une réponse
Anonyme