Yosemite sur un vieux MacBook ?

Le
Éric Lévénez
Bonjour,

Est-ce que Yosemite 10.10 pourrait marcher sur un MacBook Late-2006
(Core 2 Duo, 1 Go de RAM) ?

Éric


--
Éric Lévénez -- <http://www.levenez.com/>
Unix is not only an OS, it's a way of life.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jerome Vernet
Le #26346928
Le 31/03/2015 20:24, Éric Lévénez a écrit :
Bonjour,

Est-ce que Yosemite 10.10 pourrait marcher sur un MacBook Late-2006
(Core 2 Duo, 1 Go de RAM) ?

Éric




Bah, non. Pas EFI 64, puis alors, avec 1 Go, faut être maso. Avec 4, ça
marche déja pas.


JV
michel.vauquois
Le #26346949
Éric Lévénez
Est-ce que Yosemite 10.10 pourrait marcher sur un MacBook Late-2006
(Core 2 Duo, 1 Go de RAM) ?



D'après Mactracker :
Maximum OS : Mac OS X 10.7.5
et avec 1 Go de RAM, ça risque de ramer...
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : http://michelvauquois.free-h.fr/
derfnam
Le #26346955
MV
Éric Lévénez
> Est-ce que Yosemite 10.10 pourrait marcher sur un MacBook Late-2006
> (Core 2 Duo, 1 Go de RAM) ?

D'après Mactracker :
Maximum OS : Mac OS X 10.7.5
et avec 1 Go de RAM, ça risque de ramer...



Toujours d'après Mactracker, le plus ancien MacBook compatible avec
Yosemite est le Late 2008.
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, OS X 10.9.5.
"I would trade all my technology for an afternoon with Socrates."(S.J.)
J.P
Le #26346965
In article Jerome Vernet
Bah, non. Pas EFI 64, puis alors, avec 1 Go, faut être maso. Avec 4, ça
marche déja pas.



C'est sensé marcher avec 4G, ou je me trompe.
Quelqu'un fonctionne avec ça ?
je dis bien "fonctionne", différent d'un bref essai comme je l'ai fait.

--
Jean-Pierre
michel.vauquois
Le #26346984
Manfred La Cassagnère
Toujours d'après Mactracker, le plus ancien MacBook compatible avec
Yosemite est le Late 2008.



Et c'est pas n'importe quel MacBook : c'est la version MacBook
aluminium.
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : http://michelvauquois.free-h.fr/
Éric Lévénez
Le #26347032
Merci à tous pour vos réponses.

Éric

--
Éric Lévénez -- Unix is not only an OS, it's a way of life.
Jerome Lambert
Le #26347065
Le 31/03/2015 23:31, J.P a écrit :
In article Jerome Vernet
Bah, non. Pas EFI 64, puis alors, avec 1 Go, faut être maso. Avec 4, ça
marche déja pas.



C'est sensé marcher avec 4G, ou je me trompe.
Quelqu'un fonctionne avec ça ?
je dis bien "fonctionne", différent d'un bref essai comme je l'ai fait.



Mon épouse le fait, depuis la sortie de cette version, sur un MacBook
Blanc "Early 2009" (4Gà de Ram, SSD 25Go). Elle en est très contente.
J.P
Le #26347185
In article Jerome Lambert
Le 31/03/2015 23:31, J.P a écrit :
> In article > Jerome Vernet >
>> Bah, non. Pas EFI 64, puis alors, avec 1 Go, faut être maso. Avec 4, ça
>> marche déja pas.
>
> C'est sensé marcher avec 4G, ou je me trompe.
> Quelqu'un fonctionne avec ça ?
> je dis bien "fonctionne", différent d'un bref essai comme je l'ai fait.

Mon épouse le fait, depuis la sortie de cette version, sur un MacBook
Blanc "Early 2009" (4Gà de Ram, SSD 25Go). Elle en est très contente.



OK, merci.

--
Jean-Pierre
michele
Le #26354859
Manfred : d'après Mactracker, le plus ancien MacBook
compatible avec Yosemite est le Late 2008.



Bizarre, je ne vois pas la même chose dans mactraker.

A l'indication "Maximum OS : Latest release of OS X"
(donc yosemite dernière version),
Je trouve le Macbook Pro Late 2007.
Model identifier : MacBookPro3,1.
Core2duo 2,2 ; 2,4 et 2,6 Ghz supportant jusqu'à 6 Go de ram.

Ce qui est spécifique au Late 2008, c'est qu'il est le premier à
supporter airdrop.

--
Zoé demanda à Robinson de la croire et Robinson Crusoé
Quand les gros seront maigres, les maigres seront morts
michel.vauquois
Le #26354958
michele
Bizarre, je ne vois pas la même chose dans mactraker.



Je confirme : j'ai un MBP Intel Core 2 Duo 2,2 GHz fin 2007 qui supporte
- pas très bien mais pas sûr que ça vienne de OS X - Yosemite avec 4 Gà
de RAM.
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
MàJ 2015 : http://michelvauquois.free-h.fr/
Publicité
Poster une réponse
Anonyme