Zone d'Impression dynamique

Le
Patrick BASTARD
Bonsoir à toutes et tous.

Je désire définir ma zone d'impression en fonction du nombre d'étiquettes
remplies sur un masque,
depuis A1 jusqu'à Fx, x étant le plus grand nombre de la colonne G.
x est le résultat de =SI(C1="";"";LIGNE())

J'ai essayé :
ÞCALER(ETIQUETTE!$A$1;;;MAX(ETIQUETTE!$G:$G))
sans succès.

Votre aide me serait précieuse, car là, je tourne en rond.
--
Bien amicordialement,
P. Bastard

Avant d'imprimer ce mail, ayez une pensée pour les arbres.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #4689981
Bonsoir,


'ÞCALER(Feuil1!$A$1;;;MAX(SI(Feuil1!$A$2:$G$1000<>"";LIGNE(Feuil1!$A
$2:$G$1000);0));7)

http://cjoint.com/?jgxbhOAqlH

http://boisgontierjacques.free.fr/pages_site/editions.htm#ChampLignesVides


JB

On 6 sep, 22:46, "Patrick BASTARD"
Bonsoir à toutes et tous.

Je désire définir ma zone d'impression en fonction du nombre d'étiq uettes
remplies sur un masque,
depuis A1 jusqu'à Fx, x étant le plus grand nombre de la colonne G.
x est le résultat de =SI(C1="";"";LIGNE())

J'ai essayé :
ÞCALER(ETIQUETTE!$A$1;;;MAX(ETIQUETTE!$G:$G))
sans succès.

Votre aide me serait précieuse, car là, je tourne en rond.
--
Bien amicordialement,
P. Bastard

Avant d'imprimer ce mail, ayez une pensée pour les arbres.


Patrick BASTARD
Le #4689961
Bonsoir, *JB*

Je suis parvenu à obtenir ce que je souhaitais grâce à ta proposition, en la
modifiant comme suit :
ÞCALER(Feuil1!$A$1;;;MAX(SI(Feuil1!$A$2:$A$1000<>"";LIGNE(Feuil1!$A$2:$G$1000);0));7)
En effet, j'ai des infos (masques des étiquettes) dans les colonnes B à F,
sans devoir imprimer ces zones.
Me reste à la décortiquer pour en comprendre le sens.

Une fois encore, merci.


Bonsoir,


'ÞCALER(Feuil1!$A$1;;;MAX(SI(Feuil1!$A$2:$G$1000<>"";LIGNE(Feuil1!$A
$2:$G$1000);0));7)

http://cjoint.com/?jgxbhOAqlH

http://boisgontierjacques.free.fr/pages_site/editions.htm#ChampLignesVides


JB

On 6 sep, 22:46, "Patrick BASTARD"
Bonsoir à toutes et tous.

Je désire définir ma zone d'impression en fonction du nombre
d'étiquettes remplies sur un masque,
depuis A1 jusqu'à Fx, x étant le plus grand nombre de la colonne G.
x est le résultat de =SI(C1="";"";LIGNE())

J'ai essayé :
ÞCALER(ETIQUETTE!$A$1;;;MAX(ETIQUETTE!$G:$G))
sans succès.

Votre aide me serait précieuse, car là, je tourne en rond.
--
Bien amicordialement,
P. Bastard

Avant d'imprimer ce mail, ayez une pensée pour les arbres.




Publicité
Poster une réponse
Anonyme