zone de liste - la liste apparait vide

Le
fred
Bonjour,
je crée un formulaire, une zone de liste qui fait référence à une table
contenant des enregistrements.
Lorsque j'affiche la zone de liste, celle-ci apprait vide.
Dans les propriétés de la zone de liste, toujours visible est activé.
J'utilisais des versions antérieures d'access et je n'ai jamais eu ce genre
de problème.
Mes bases de données qui fonctionnaient sous d'anciennes version se
comportent de la même façon.

Please Help !!!



ps access 2003 windows vista.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabien
Le #6369611
Bonjour,
je crée un formulaire, une zone de liste qui fait référence à une table
contenant des enregistrements.
Lorsque j'affiche la zone de liste, celle-ci apprait vide.
Dans les propriétés de la zone de liste, toujours visible est activé.
J'utilisais des versions antérieures d'access et je n'ai jamais eu ce genre
de problème.
Mes bases de données qui fonctionnaient sous d'anciennes version se
comportent de la même façon.

Please Help !!!



ps access 2003 windows vista.

Salut,

Sujet x fois abordé (Faudrait en faire un best of ;-))
N'y aurait il pas un format de type > affecté au proprietés du champ qui
devrait apparaitre dans ta liste par hasard ?
@+

CErnst
Le #6369581
Cà arrive après la mise à jour du Service pack 3
Les champs de la table sous-jacente ont un format "<"

la solution est de changer ce format, ou de désinstaller office et le
réinstaller et ne pas accepter la mise à jour du SP3

"fred"
Bonjour,
je crée un formulaire, une zone de liste qui fait référence à une table
contenant des enregistrements.
Lorsque j'affiche la zone de liste, celle-ci apprait vide.
Dans les propriétés de la zone de liste, toujours visible est activé.
J'utilisais des versions antérieures d'access et je n'ai jamais eu ce
genre
de problème.
Mes bases de données qui fonctionnaient sous d'anciennes version se
comportent de la même façon.

Please Help !!!



ps access 2003 windows vista.



fred
Le #6369541
Un grand merci.
J'ai trouvé ceci entretemps

http://support.microsoft.com/kb/945280/


Cà arrive après la mise à jour du Service pack 3
Les champs de la table sous-jacente ont un format "<"

la solution est de changer ce format, ou de désinstaller office et le
réinstaller et ne pas accepter la mise à jour du SP3

"fred"
Bonjour,
je crée un formulaire, une zone de liste qui fait référence à une table
contenant des enregistrements.
Lorsque j'affiche la zone de liste, celle-ci apprait vide.
Dans les propriétés de la zone de liste, toujours visible est activé.
J'utilisais des versions antérieures d'access et je n'ai jamais eu ce
genre
de problème.
Mes bases de données qui fonctionnaient sous d'anciennes version se
comportent de la même façon.

Please Help !!!



ps access 2003 windows vista.








Publicité
Poster une réponse
Anonyme