Zone de Liste modifiable vide

Le
dec29
Bonjour,
J'ai développé une petite base de données concernant des enseignants.
Dans l'en-tête du formulaire de Recherche Enseignants, j'ai placé une zône
de liste modifiable qui me permet d'accéder instantanément à la fiche de tel
ou tel enseignant. Rien que de très classique.
Je dissocie ma base en frontale et dorsale, et je distribue la frontale sur
plusieurs postes de mon réseau.
Sur un poste ET UN SEUL, la zône de liste modifiable apparaît VIDE. Ce n'est
qu'un problème d'affichage, puisque lorsqu'on clique sur une ligne de la
liste vide, on accède bien à un enregistrement.
J'ai soupçonné un pb de police de caractère, ou de résolution d'écran, mais
ce n'est pas ça.
Merci à qui m'aidera

Yannick
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Guy.G
Le #23104221
Bonjour,
un problème de couleur peut etre !
db
Le #23104361
Le 09/02/2011 09:13, dec29 a écrit :
Bonjour,
J'ai développé une petite base de données concernant des enseignants.
Dans l'en-tête du formulaire de Recherche Enseignants, j'ai placé une zône
de liste modifiable qui me permet d'accéder instantanément à la fiche de tel
ou tel enseignant. Rien que de très classique.
Je dissocie ma base en frontale et dorsale, et je distribue la frontale sur
plusieurs postes de mon réseau.
Sur un poste ET UN SEUL, la zône de liste modifiable apparaît VIDE. Ce n'est
qu'un problème d'affichage, puisque lorsqu'on clique sur une ligne de la
liste vide, on accède bien à un enregistrement.
J'ai soupçonné un pb de police de caractère, ou de résolution d'écran, mais
ce n'est pas ça.
Merci à qui m'aidera ...

Yannick




Bonjour,

Si c'est Access 2003, peut-être voir ici :

http://support.microsoft.com/kb/945674/fr

db
dec29
Le #23104541
Merci, Guy, mais ça ne semble pas être ça : sur la machine où se manifeste
le symptôme, j'ai changé, pour la ZLM, la police, la couleur de police, la
taille, la fonte, la couleur d'arrière plan, que sais-je encore ???
Un indice cependant : la zone déroulante comporte 3 colonnes : un indice
numérique, le nom et le prénom de l'enseignant : la colonne indice numérique
est normalement cachée (largeur à 0). Si je l'affiche, l'indice apparaît
normalement dans la première colonne : les 2 autres restent vides.
J'ai créé ma ZLM avec l'assistant qui se déclenche tout seul.
Plus ça va, moins je comprends ;-))

"Guy.G"
Bonjour,
un problème de couleur peut etre !
dec29
Le #23104721
Merci db, c'était effectivement le problème. Le passage du correctif
Microsoft pour Access 2003 résout le pb.
Les contributeurs de ce forum sont décidément formidables !...

"db" 4d525bde$0$4855$
Le 09/02/2011 09:13, dec29 a écrit :
Bonjour,
J'ai développé une petite base de données concernant des enseignants.
Dans l'en-tête du formulaire de Recherche Enseignants, j'ai placé une
zône
de liste modifiable qui me permet d'accéder instantanément à la fiche de
tel
ou tel enseignant. Rien que de très classique.
Je dissocie ma base en frontale et dorsale, et je distribue la frontale
sur
plusieurs postes de mon réseau.
Sur un poste ET UN SEUL, la zône de liste modifiable apparaît VIDE. Ce
n'est
qu'un problème d'affichage, puisque lorsqu'on clique sur une ligne de la
liste vide, on accède bien à un enregistrement.
J'ai soupçonné un pb de police de caractère, ou de résolution d'écran,
mais
ce n'est pas ça.
Merci à qui m'aidera ...

Yannick




Bonjour,

Si c'est Access 2003, peut-être voir ici :

http://support.microsoft.com/kb/945674/fr

db

Publicité
Poster une réponse
Anonyme