Zone de stockage de WLive Mail

Le
j
Bonjour à tous !

En voulant déplacer la Zone de stockage sur une autre partition ( où
j'ai créé un dossier " Stockage" ) --»

qd j'indique le chemin vers ce dossier =

" le répertoire sélectionné n'est pas vide .. Sélectionnez un répertoire
vide "

?? Quelle est l'astuce ??

Merci d'avance de vos lumières éclairées :o)


--
« De la discussion .. jaillit la lumière..»
Cdlt@+ à tous j@ckie
http://support.microsoft.com/
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luc
Le #106638
a écrit...

Bonjour à tous !


Bonjour,

En voulant déplacer la Zone de stockage sur une autre partition ( où
j'ai créé un dossier " Stockage" ) --»

qd j'indique le chemin vers ce dossier >
" le répertoire sélectionné n'est pas vide .. Sélectionnez un
répertoire vide ..."

?? Quelle est l'astuce ??


Ben... euhhh... l'injure-box est très claire, faut sélectionner un dossier
qui soit *effectivement* vide. Même s'il ne contient pas de fichiers mais un
seul sous-dossier lui-même vide, il n'est pas considéré comme vide, et ça WM
n'en veut peut pour déplacer son dossier de stockage.

Exception : si le dossier pointé par le nouveau chemin d'accès contient une
banque de messages de WM, l'utilisateur a le choix d'utiliser ou non cette
nouvelle banque : "Le dossier que vous avez choisi semble contenir une
banque de messages Windows Mail. Voulez-vous utiliser cette banque ? Si ce
n'est pas le cas, sélectionnez un répertoire vide pour l'emplacement de
votre nouvelle banque"..... 'Oui' - 'Non' - 'Annuler'
Si on répond 'Oui', c'est cette nouvelle baque de messages qui sera utilisée
par WM (après fermeture-ouverture de WM). Si on répond 'Non', on est invité
à choisir un autre dossier.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg


Merci d'avance de vos lumières éclairées :o)


j
Le #100419
re'

"Luc" a écrit dans le message
news: ...


Ben... euhhh... l'injure-box est très claire, faut sélectionner un
dossier qui soit *effectivement* vide. Même s'il ne contient pas de
fichiers mais un seul sous-dossier lui-même vide, il n'est pas
considéré comme vide, et ça WM n'en veut peut pour déplacer son
dossier de stockage.
...........


Merci de ta réponse...
mais
j'ai écrit --»

En voulant déplacer la Zone de stockage sur une autre partition ( où
j'ai créé un dossier " Stockage" ) --»



et non pas écrit " un sous-dossier " appelé Stockage ...

La partition est vide, toute neuve, et c'est le 1° dossier que j'y
installais .... %-(

J'ai donc affiché les fichiers cachés puis supprimé le desktop.ini
voili, voilou : l'affaire est ds le sac :o)


--
« De la discussion .. jaillit la lumière..»
Cdlt@+ à tous
http://support.microsoft.com/ph/11732/fr


Luc
Le #100418
a écrit...

re'

"Luc" a écrit dans le message
news: ...


Ben... euhhh... l'injure-box est très claire, faut sélectionner un
dossier qui soit *effectivement* vide. Même s'il ne contient pas de
fichiers mais un seul sous-dossier lui-même vide, il n'est pas
considéré comme vide, et ça WM n'en veut peut pour déplacer son
dossier de stockage.
...........


Merci de ta réponse...
mais
j'ai écrit --»

En voulant déplacer la Zone de stockage sur une autre partition ( où
j'ai créé un dossier " Stockage" ) --»



et non pas écrit " un sous-dossier " appelé Stockage ...


????
Peu importe que ce soit un dossier ou un sous-dossier, c'est la même chose,
il faut qu'il soit *vide*
Comme je sais que des utilisateurs sont tombés dans ce petite piège, j'ai
juste précisé pour te mettre en garde (mais j'aurais dû le dire autrement ou
plus simplement ne rien dire du tout car visiblement tu ne l'as pas compris)
que même s'il ne contient qu'un seul sous-dossier lui-même vide, il n'était
pas considéré comme vide.

La partition est vide, toute neuve, et c'est le 1° dossier que j'y
installais .... %-(

J'ai donc affiché les fichiers cachés puis supprimé le desktop.ini >
voili, voilou : l'affaire est ds le sac :o)


Voilà ! ...donc le dossier n'était pas vide ! Il était personnalisé... d'où
la présence de ce desktop.ini, fichier à l'attribut système et caché.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg



Publicité
Poster une réponse
Anonyme