A L'AIDE : partage>switch>adsl> MERCI

Le
themasq
Bonjour et merci à tous ceux qui voudront bien m'aider,


Mon intention est de faire un réseau avec 4 appareils et partager une
connexion internet adsl

Matériel et OS
J'ai 3 pc de bureau 1XP Home et 2Xp Pro + 1 pc portable Xp Home
FAI
Free Adsl
Equipement Réseau
Modem/Routeur Olitec SX 200 et Switch Netgear FS 605
Connectique : câbles droits (normalement peu importe puisque le switch
détecte seul le bon sens / auto)

J'ai installé les deux cartes ethernet sur 2 pc de bureau qui n'en avaient
pas (le portable et l'autre de bureau en étaient pourvus)
Pour les nouvelles : Netgear FA311
Pour les existantes : carte ethernet à base ADMtec AN 983 en bureau et une
Fast Ethernet pour VIA sur le PC portable Gericom

Le décor est planté.(le bonhomme aussi malheureusement)

Je lance l'assistant de xp pour réseau domicile ou petite entreprise et
connecte l'ensemble : RIEN
Je tente une connexion internet via mon Modem/routeur seul sur mon pc bureau
OK
J'intercale le switch OK
je fais de même avec un autre : Idem

Mais là , je constate que je ne vois pas les fichiers partagés des autres
Je désactive les Internet Sécurity, les Pare feux Xp : Id°
je tente donc sans le modem : id°
Il me reste à tenter de partager en poste à poste pour tester le "réseau"
I M P O S S I B L E
j'ai bien sûr un câble croisé
je vérifie mon câble et en profite pour faire un tour sur certains sites
expliquant les interconnexions sur les croisés : j'apprends sur le site

http://www.themanualpage.org/utils/imprime.php?page=/reseau/misc/cross_cable.php3
que deux précautions valent mieux qu'une et qu'il "serait préférable" de
croiser les 4 "théoriquement non utilisés" sur ce type de réseau.
cette fois-ci mon poste à poste fonctionne (avec mon portable et mon bureau
UNIQUEMENT) Pourquoi ???
Bien sûr XXXXX redémarrages entre chaque essai
En conservant ce montage, je tente de faire un poste à poste avec le
portable tjs : RIEN
Le portable va sur internet via le modem/Routeur mais ne veut pas passer par
le switch

1 - Il semblerait qu'ily ait une "incompatibilité" entre le switch et la
carte ethernet du portable Géricom : Les Techniciens Netgear ne comprennent
pas

Ensuite je tente les mêmes opérations avec les autres pc bureau : Je peux
partager internet mais je ne peux pas partager de fichiers

Je suis en DHCP avec passerelle "imposée" par olitec à savoir 192.168.0.250
Mais même lorsque je tente une adresse fixe pour le poste à poste, "on ne
voit pas l'autre" Pire, il arrive (au hasard des redémarrages) que l'on ne
voit même pas son propre PC dans le groupe; dans ce cas le message est
double "vous n'avez probablement pas l'autorisation.. le lien est
inaccessible" enfin cela veut dire ça.

2 - En plus je ne peux pas profiter de mon réseau pour échanger les fichiers
même si je me "privais" de mon portable.

Deux problèmes qui se mordent la queue mais qui semblent bien distincts
quand-même
PRobablement un pb de configuration réseau pur pour l'ensemble
Sans doute un problème propre à la "relation" Portable/Switch.

Me suis-je bien fait comprendre?
SVP Aidez-moi MERCI
Vos réponses
Trier par : date / pertinence
lessaid Abderrahman
Le #401527
"themasq" 3f33e2d3$0$26406$
Bonjour et merci à tous ceux qui voudront bien m'aider,
Bonsoir et de rien

.......
Me suis-je bien fait comprendre?
Mouai

SVP Aidez-moi MERCI
Ok je vais essayer.

ta essaye de pinger tes ordinateur ?
ping sur chaque ordi 127.0.0.1, son adresse ip et
l'ip du portable et des autres postes.
s'il t'indique des erreures, regarde si le protocole tcp/ip
est bien installé ( normalement ui ).
pour l'histoire de la carte réseau de ton portable, ta essayé
de mette a jour tes drivers ?
pour l'histoir ( lol ) des cables, les cables croisé son entre ordi
entre periphériques., et réciproquement.

Je ne sais pas si ca va résoudre tes problemes mais
ca va au moin te dire d'ou vien le prob.

--
Lessaid

themasq
Le #401521
Comme je l'ai déjà expliqué: entre les pc bureau, j'arrive à monter le
switch et le modem routeur et à partager la connexion internet mais pas à
partager les fichiers des dossiers partagés et pourtant les pings se font de
l'un vers l'autre, de chaque vers la passerelle , sur eux mêmes et sur le
127.0.0.1
Donc pb N° 1 Partage général de fichiers sur mon "futur réseau".

Pb N°2 : le portable : rien ne passe à travers le switch que je sois en
DHCP ou en fixe sur le réseau général ou en poste à poste avec câble croisé
normal sauf 1 cas comme décrit dans le mail précédent avec le croisé
"spécial" (avec croisement des 8 fils comme en 100 base TX) en poste à poste
avec un seul des 4 pc !!!! et ils sont tous configurés de la mâme façon !


Je déprime

"lessaid Abderrahman" news:3f341057$0$26379$

"themasq" 3f33e2d3$0$26406$
Bonjour et merci à tous ceux qui voudront bien m'aider,
Bonsoir et de rien

.......
Me suis-je bien fait comprendre?
Mouai

SVP Aidez-moi MERCI
Ok je vais essayer.

ta essaye de pinger tes ordinateur ?
ping sur chaque ordi 127.0.0.1, son adresse ip et
l'ip du portable et des autres postes.
s'il t'indique des erreures, regarde si le protocole tcp/ip
est bien installé ( normalement ui ).
pour l'histoire de la carte réseau de ton portable, ta essayé
de mette a jour tes drivers ?
pour l'histoir ( lol ) des cables, les cables croisé son entre ordi
entre periphériques., et réciproquement.

Je ne sais pas si ca va résoudre tes problemes mais
ca va au moin te dire d'ou vien le prob.

--
Lessaid





lessaid Abderrahman
Le #402251
Re-Bonjour,
Bon déja fo pas déprimer, ca se trouve c un vieu truc qui ta oublié de
cocher lol.

Prob N°1 :
-Je pense que si tu capture les trames de ton réseau( ethereal ) pour voir
ce qui se trimbale
desous, tu verais ce qui se passe.( et poster quelques capture lors de
l'acces au partage )

Prob N°2
-Ta essayer de changer les drivers de ta carte réseau
du portable ?

--
Lessaid.org
Publicité
Poster une réponse
Anonyme