Activation du SSL avec IIS 6.0 sur 2003 Server

Le
Oriane
Bonjour,

sur un serveur 2003, la connexion avec https lorsque le site Web est désigné
comme "accessible avec un canal sécurisé" dans IIS 6.0 me donne une erreur:
page indisponible.

Aurais-je raté qqchose ?

Cordialement

Oriane
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Denis Home
Le #11492731
J'ai exactement la même erreur mais sur IIS5 / Windows 2000.
Si jamais, y a une solution, je suis preneur et vice versa.

Merci
"Oriane" c62nuf$hq6$
Bonjour,

sur un serveur 2003, la connexion avec https lorsque le site Web est


désigné
comme "accessible avec un canal sécurisé" dans IIS 6.0 me donne une


erreur:
page indisponible.

Aurais-je raté qqchose ?

Cordialement

Oriane



Olivier Pont [MS]
Le #11492721
Bonjour,

Avant tout : avez-vous installé un certificat sur le serveur, pour le
chiffrement SSL ?

Olivier Pont

"Oriane" news:c62nuf$hq6$
Bonjour,

sur un serveur 2003, la connexion avec https lorsque le site Web est


désigné
comme "accessible avec un canal sécurisé" dans IIS 6.0 me donne une


erreur:
page indisponible.

Aurais-je raté qqchose ?

Cordialement

Oriane



Oriane
Le #11492611
Bonjour et merci de répondre,

j'ai installé le certificat serveur, avec le bon rôle.
Je n'ai pas d'en tête d'hôtes, qui empêchent d'utiliser SSL.
Par contre, j'ai SharePoint Portal Server 2003 sur le site Web par défaut.
Le SSL ne fonctionne ni sur ce site par défaut, ni sur un autre site.

Oriane

"Olivier Pont [MS]" de news:O4KEQ%
| Bonjour,
|
| Avant tout : avez-vous installé un certificat sur le serveur, pour le
| chiffrement SSL ?
|
| Olivier Pont
|
| "Oriane" | news:c62nuf$hq6$
| > Bonjour,
| >
| > sur un serveur 2003, la connexion avec https lorsque le site Web est
| désigné
| > comme "accessible avec un canal sécurisé" dans IIS 6.0 me donne une
| erreur:
| > page indisponible.
| >
| > Aurais-je raté qqchose ?
| >
| > Cordialement
| >
| > Oriane
| >
|
|
Publicité
Poster une réponse
Anonyme