adsl et win98

Le
Flo
bonjour, sur un pc en win98 impossible de mettre en route
l'adsl, y-a-t-il un problme connu ou une mise jour
quelcinque effectuer ?
Merci
Florence
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Marmotte
Le #11807881
"Flo" 42ac01c42b65$09a472c0$
bonjour, sur un pc en win98 impossible de mettre en route
l'adsl, y-a-t-il un problème connu ou une mise à jour
quelcinque à effectuer ?
Merci
Florence

Non
Avec le détail de tes essais d'installation il serait plus aisé de discerner
le problème
1) si ton modem est au format USB a tu activé ces bus dans le bios de ta
machine
Marmotte
MAC GYVER
Le #11807871
"Flo" 42ac01c42b65$09a472c0$
bonjour, sur un pc en win98 impossible de mettre en route
l'adsl, y-a-t-il un problème connu ou une mise à jour
quelcinque à effectuer ?
Merci
Florence

-------
Bonjour,
Perso je suis en ADSL 512 avec win98pe sans pb.
Par contre par défaut les paramètre de win98 ne sont pas optimisé pour
l'adsl, il faut donc optimiser MTU ttl mms etc dans la BDR, pour cela voici
:


Calculer la valeur optimal du MTU :
http://www.technicland.com/article.php3?sid€

Soft de réglages du MTU, TTL, RWin, etc... :
http://www.dslreports.com/front/drtcp.html

Tester sa connexion Internet on line et recommandations :
http://www.dslreports.com/tweaks
http://forums.speedguide.net:8117


PS: j'ai aussi sur mon PC win2000 et XP, et sur internet ils sont plus lent,
peut être parceque j'ai un veiux PC.....
deepSpeed
Le #11807831
"Flo" news:42ac01c42b65$09a472c0$
bonjour, sur un pc en win98 impossible de mettre en route
l'adsl, y-a-t-il un problème connu ou une mise à jour
quelcinque à effectuer ?
Merci
Florence

Bonjour

En complement des reponses precedentes : Si le "modem" est en USB et le
processeur VIA, il y a une mise a jour a effectuer( probleme
d'alimentation).

P.s. A verifier aussi que L'USB est activé dans le BIOS.

A+
MAC GYVER
Le #11807741
"deepSpeed"

"Flo" news:42ac01c42b65$09a472c0$
bonjour, sur un pc en win98 impossible de mettre en route
l'adsl, y-a-t-il un problème connu ou une mise à jour
quelcinque à effectuer ?
Merci
Florence

Bonjour

En complement des reponses precedentes : Si le "modem" est en USB et le
processeur VIA, il y a une mise a jour a effectuer( probleme
d'alimentation).

P.s. A verifier aussi que L'USB est activé dans le BIOS.

A+





Win98 par défaut peut fonctonner en ADSL.
La seul MAJ utile en dehors de IE/OE c'estt cela :

SI IE < IE6 SP1 ,et si win98 alors installer:
Ultimate pack http://www.clubic.com/t/gen/fl1641.html
(Corrige certains bugs de win98 et ajoute des fichiers de WinMe)
Le #11807351
aucun pb adsl +win, que ce soit 1° ou 2° version,meme 95
marche bien, c'est plutot un pb de configuration de
parametre.peut etre, le seul pb c'est la mauvaise
reconnaissance de certain modem, comme le sagem 800 avec
certaines cartes meres avec chipset via, il faut
debrancher et rebrancher le modem apres demmarrage!c'est
tout
Publicité
Poster une réponse
Anonyme