Affichage->Barres d'outils tous les choix grisés

Le
bret17
Salut
Quand je vais dans affichage->Barre d'outils tout est grisé
(à noter que dans le poste de travail windows c'est pareil !)

J'ai déjà vu que d'autres personnes ont eu ce prob, mais personne n'a
signaler l'avoir résolu.

J'ai déjà passer spybot, déverouiller les barres je ne peux pas le choix n'y
est plus, et dans la base de registre je n'ai pas les clefs :
HKEY_CURRENT_USERSoftwarePoliciesMicrosoftInternet
ExplorerToolbarsRestrictions
et
HKEY_LOCAL_MACHINESoftwarePoliciesMicrosoftInternet
ExplorerToolbarsRestrictions

A partir de là si quelqu'un a la solution je suis preneur
--

@+ Phil
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #12222721
Salut,

Dans :
HKLM/Software/Microsoft/Windows/CurrentVersion/Policies/Exp
lorer/
NoBandCustomize => Grise les options
NoToolbarCustomize => Empeche le reglage de la toolbar

a+
VD

-----Message d'origine-----
Salut
Quand je vais dans affichage->Barre d'outils tout est


grisé
(à noter que dans le poste de travail windows c'est


pareil !)

J'ai déjà vu que d'autres personnes ont eu ce prob, mais


personne n'a
signaler l'avoir résolu.

J'ai déjà passer spybot, déverouiller les barres je ne


peux pas le choix n'y
est plus, et dans la base de registre je n'ai pas les


clefs :
HKEY_CURRENT_USERSoftwarePoliciesMicrosoftInternet
ExplorerToolbarsRestrictions
et
HKEY_LOCAL_MACHINESoftwarePoliciesMicrosoftInternet
ExplorerToolbarsRestrictions

A partir de là si quelqu'un a la solution je suis preneur
--

@+ Phil


.



scraper
Le #12222621
Salut à qui dans son post
588b01c42d2f$17d340d0$
nous a écrit/répondu :

Salut,

Dans :
HKLM/Software/Microsoft/Windows/CurrentVersion/Policies/Exp
lorer/
NoBandCustomize => Grise les options
NoToolbarCustomize => Empeche le reglage de la toolbar



intéressant ....

sous quel OS ?

parce que sous Me, ça fonctionne pas !





--

scraper

Attention !
Adresse mail invalide ...
Pour me contacter cliquez sur :
http://scraper.chez.tiscali.fr/contact.htm
Le #12222321
Sous XP SP1 et SP2 beta


-----Message d'origine-----
Salut à qui dans son


post
588b01c42d2f$17d340d0$
nous a écrit/répondu :

Salut,

Dans :





HKLM/Software/Microsoft/Windows/CurrentVersion/Policies/Exp
lorer/
NoBandCustomize => Grise les options
NoToolbarCustomize => Empeche le reglage de la toolbar



intéressant ....

sous quel OS ?

parce que sous Me, ça fonctionne pas !





--

scraper

Attention !
Adresse mail invalide ...
Pour me contacter cliquez sur :
http://scraper.chez.tiscali.fr/contact.htm


.



Le #12222281
Additif :
as-tu essayé en relancant une fois IE ?

-----Message d'origine-----
Salut à qui dans son


post
588b01c42d2f$17d340d0$
nous a écrit/répondu :

Salut,

Dans :





HKLM/Software/Microsoft/Windows/CurrentVersion/Policies/Exp
lorer/
NoBandCustomize => Grise les options
NoToolbarCustomize => Empeche le reglage de la toolbar



intéressant ....

sous quel OS ?

parce que sous Me, ça fonctionne pas !





--

scraper

Attention !
Adresse mail invalide ...
Pour me contacter cliquez sur :
http://scraper.chez.tiscali.fr/contact.htm


.



bret17
Le #12609901
Merci je teste ça ce soir quand je serai sur la bécanne à la maison !
Résultat demain !

@+Phil

news:588b01c42d2f$17d340d0$
Salut,

Dans :
HKLM/Software/Microsoft/Windows/CurrentVersion/Policies/Exp
lorer/
NoBandCustomize => Grise les options
NoToolbarCustomize => Empeche le reglage de la toolbar

a+
VD

-----Message d'origine-----
Salut
Quand je vais dans affichage->Barre d'outils tout est


grisé
(à noter que dans le poste de travail windows c'est


pareil !)

J'ai déjà vu que d'autres personnes ont eu ce prob, mais


personne n'a
signaler l'avoir résolu.

J'ai déjà passer spybot, déverouiller les barres je ne


peux pas le choix n'y
est plus, et dans la base de registre je n'ai pas les


clefs :
HKEY_CURRENT_USERSoftwarePoliciesMicrosoftInternet
ExplorerToolbarsRestrictions
et
HKEY_LOCAL_MACHINESoftwarePoliciesMicrosoftInternet
ExplorerToolbarsRestrictions

A partir de là si quelqu'un a la solution je suis preneur
--

@+ Phil


.



scraper
Le #12609821
Salut à qui dans son post
5e1201c42db8$810d6e70$
nous a écrit/répondu :

Additif :
as-tu essayé en relancant une fois IE ?



bien sûr ...

:-)


--

scraper

Attention !
Adresse mail invalide ...
Pour me contacter cliquez sur :
http://scraper.chez.tiscali.fr/contact.htm
scraper
Le #12609681
Salut à scraper qui dans son post

nous a écrit/répondu :

Salut à qui dans son post
5e1201c42db8$810d6e70$
nous a écrit/répondu :

Additif :
as-tu essayé en relancant une fois IE ?



bien sûr ...

:-)



ooops !

rectificatif !

hier, j'ai essayé, en relançant (plusieurs fois !) IE .... sans résultat
....

par acquis de consicence, je viens de refaire l'essai aujourd'hui ....

va savoir pourquoi, ça fonctionne !

seule "bizarrerie" : la référence à ma barre Google a disparu dans
"Affichage/Barres d'outil", même après avoir supprimé la clé
Policies/Explorer

allez savoir pourquoi ...

--

scraper

Attention !
Adresse mail invalide ...
Pour me contacter cliquez sur :
http://scraper.chez.tiscali.fr/contact.htm
Publicité
Poster une réponse
Anonyme